Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 11

Tema: No satellites in 2.52g

  1. #1
    Fecha de ingreso
    20 Oct, 06
    Ubicación
    France, Bretagne
    Mensajes
    122

    Predeterminado No satellites in 2.52g

    Hi,

    I've just installed the lastest version of Compe Pocket (2.52g) on my Asus P535 and when I activate the GPS (com2, auto), it find the unit but the indicator stay on Red color (Top-right-corner) and it stay like this.

    Previous version was OK, so I think there is something wrong with this version.

    The gps works fine with TomTom and with CE Monitor.

    Any idea ?

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    What extrange!!!... try to do after a soft reset...
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    20 Oct, 06
    Ubicación
    France, Bretagne
    Mensajes
    122

    Predeterminado

    I already do a soft reset. It's the same thing. I have not try a factory reboot of my GPS with CE Monitor.
    Maybe, you have a better solution... :wink:

    PS: Every time I update Compe Pocket, I loose my settings ( Communication, key mapping, button bar, default directories, etc...)
    Is the a solution ?

  4. #4
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    If you can use with TomTom, there is not necessary to do a factory rest...

    Try to change "auto" to "NMEA". Are you sure that your GPS port is Com2?...
    Todo el día de arriba para abajo...

  5. #5
    Fecha de ingreso
    20 Oct, 06
    Ubicación
    France, Bretagne
    Mensajes
    122

    Predeterminado

    Cita Iniciado por CpA
    If you can use with TomTom, there is not necessary to do a factory rest...

    Try to change "auto" to "NMEA". Are you sure that your GPS port is Com2?...
    I've already try it with no sucess.
    In Option\Communications\ I can see Com2:GPS device.
    Compe always works with this settings on this PDA

    Bizarre,bizarre...

  6. #6
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    What settings do you have on Tomtom or CEMonitor??
    Have you checked the baudrate??
    Do you have actived your GPS before run CompePocket??

    what can you read on the CEMonitor's status bar? (Port, protocol, baudrate, ...)
    Todo el día de arriba para abajo...

  7. #7
    Fecha de ingreso
    20 Oct, 06
    Ubicación
    France, Bretagne
    Mensajes
    122

    Predeterminado

    Cita Iniciado por CpA
    What settings do you have on Tomtom or CEMonitor??
    On TomTom and CE Monitor, I have Com2, NMEA, 4800

    Cita Iniciado por CpA
    Have you checked the baudrate??
    In compe GPS, if I keep the option on auto, I can't change baud setting. Normally, it's 4800

    Cita Iniciado por CpA
    Do you have actived your GPS before run CompePocket??
    I can't activate GPS before launching an application

    Cita Iniciado por CpA
    what can you read on the CEMonitor's status bar? (Port, protocol, baudrate, ...)
    I see, NMEA,4800,Com2,Fixed

    I will try to de-install and re-install CompePocket.
    How can I save my settings, please ?

  8. #8
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    The settings are saved on the registry file. You could export the key HKLM\Software\CompeGPS. On my PDA (Dell Axim x50v) this is no necesary, on others PDA's this settings are deleted, and i don't know why...

    GeMe told us something about memmaid and a problem with it... do you have this application??
    Todo el día de arriba para abajo...

  9. #9
    Fecha de ingreso
    20 Oct, 06
    Ubicación
    France, Bretagne
    Mensajes
    122

    Predeterminado

    I use SKTools but not Meimaid.
    I will save my registry ( thanks for the tip !) and re-install new version of compeGPS.
    Crossing fingers...

  10. #10
    Fecha de ingreso
    20 Oct, 06
    Ubicación
    France, Bretagne
    Mensajes
    122

    Predeterminado

    Unbelievable, it works. I don't understand what happened, but I re-install previous version of compeGPS then, the new one and it works like a charm. Gps on Com2, NMEA 4800.

    I did not understand everything, but now, it's okay.
    Thanks for your help CpA.

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr