Resultados 1 al 3 de 3

Tema: problemas con VECTOR MAPS IBERIA

  1. #1
    Fecha de ingreso
    19 Apr, 07
    Mensajes
    2

    Predeterminado problemas con VECTOR MAPS IBERIA

    Muy buenas.
    He recibido el disco de VECTOR MAPS IBERIA, abro el mapa e introduzco el código de registro que me ha facilitado el fabricante, el cual me acepta sin problemas.Hasta aquí todo correcto.
    El problema viene cuando dice ACTIVAR TELEATLAS IBERIA, le pincho y me aparece el siguiente mensaje de error: "ERROR READING MAP KEY", y no me abre los mapas y me vuelve a pedir el código de registro.
    Espero que podais resolverme este problemilla.

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    ¿Qué versión de Compe estas usando?. Te recuerdo que vamos por la 6.4h, y esta ha solucionado bastantes temas de registro de mapas. Igual tienes una versión un tanto antigua del land y es lo que te está volviendo loco...

    Páste por el foro de noticias y te descargas esta última versión...
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    19 Apr, 07
    Mensajes
    2

    Predeterminado

    Gracias CpA, me he descargado la versión que me has dicho y ya he resuelto el problema.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr