Resultados 1 al 6 de 6

Tema: Mapas Borrosos en compeGPSland 6.51

  1. #1
    Fecha de ingreso
    12 Aug, 06
    Ubicación
    Palencia
    Mensajes
    14

    Predeterminado Mapas Borrosos en compeGPSland 6.51

    Hola, necesito ayuda sobre el siguiente asunto.

    Hasta ahora venía trabajando con compegpsland v6.31 sin problemas.

    Me he actualizado a v6.51 y al abrir mi mapa indice lo veo deformado (como alargado), lo cual hace que el texto se vea borroso y sin embargo en el 6.31 se ve bien.

    Con otros mapas no me pasa.

    El mapa en cuestion es un JPG de Castilla y león que se extiende por dos husos. He probado con un mapa de España y también ocurre. Ambos mapas están calibrados en proyección Lat / Long.

    El resto de mapas que se extienden por una única zona se ven perfectamente.

    Si alguien puede echarme una mano le estaría muy agradecido.

    Saludos y gracias.
    Miguel
    www.rutas-fuentescarrionas.tk

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Si puedes cuélgalo en el foro para que podamos comprobar lo que le ocurre.

    Para colgarlo mira este link:

    http://www.compegps.com/forum/viewtopic.php?t=732
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    12 Aug, 06
    Ubicación
    Palencia
    Mensajes
    14

    Predeterminado

    El link para el mapa es el siguiente

    http://download.yousendit.com/2F81806069B14DD7

    espero que me puedas ayudar.

    Saludos
    Miguel

  4. #4
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Bájate este archivo y ábrelo junto al JPG.

    http://www.megaupload.com/es/?d=YUM2I0R4
    Un saludo
    EA1EDC
    Javier

  5. #5
    Fecha de ingreso
    12 Aug, 06
    Ubicación
    Palencia
    Mensajes
    14

    Predeterminado

    Ok, ahora funciona.

    ?Podrías decirme donde estaba el problema y por qué con la 6.31 funcionaba?.

    Por cierto, he visto que lo has calibrado en UTM y sin embargo puntos de calibración que están en zona 29 aparecen como puntos de calibración definidos como 30T, ¿Es correcto esto?.

    Saludos
    Miguel

  6. #6
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    El problema de un mapa como ese es que comprende dos Husos, el 29 y el 30. La mayor parte de él se sitúa en el 30 y sólo la parte cercana a Galicia y Portugal está en el 29.

    Lo que he hecho es reproyectarlo a UTM en vez de Lat/lon como lo tenías tú, y utilizar el Huso 30.
    Un saludo
    EA1EDC
    Javier

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr