Resultados 1 al 5 de 5

Tema: Problemas con la animación en CompeGPS

  1. #1
    Fecha de ingreso
    19 Mar, 07
    Mensajes
    41

    Predeterminado Problemas con la animación en CompeGPS

    Hola de nuevo:

    A ver si me podéis decir qué es lo que hago mal para no poder recrear un track tanto en 2D como en 3D.

    En el visor 3D: tengo cargado un track en una ortofoto (también tengo cargado un relieve); en "opciones-animación", pongo una velocidad de 10 y seleccionado el icono "persona". Al darle al "play" la pantalla se me desplaza a veces al primer waypoint (permaneciendo en esa situación sin recrear el track); otras veces me sale el icono seleccionado (persona), pero en una posición alejada del track cargado, y parado.

    En el visor 2D, al darle al "play", me sale el ícono seleccionado en el primer waypoint, pero inmóvil, sin recrear el track. ¿Qué estoy haciendo mal?

    Un saludo.

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Acabo de comprobarlo en la 6.51c y funciona perfectamente, pero me parece que va a ser un problema de "tiempos", es posible que al comienzo del track, estuvieses parado mucho tiempo.

    O peor todavía, es posible que el track lo hayas obtenido de un "track guardado" de un GPS y entonces no tenga ni tiempos ni velocidades, y no se moverá del principio.

    Si puedes cuelga el track en el foro.
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    19 Mar, 07
    Mensajes
    41

    Predeterminado

    Ok. Tienes razón, no hay ni tiempos ni velocidades. Es que....

    Un saludo.

  4. #4
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    De todas formas no está todo perdido, haz lo siguiente.

    Abre el mapa Abre el track botón derecho de ratón sobre el track Herramientas Asignar tiempo y velocidad dale un valor a velocidad (por ejemplo "3") y ahora activa la animación
    Un saludo
    EA1EDC
    Javier

  5. #5
    Fecha de ingreso
    19 Mar, 07
    Mensajes
    41

    Predeterminado

    Gracias EA1EDC, funciona perfectamente. Ya veo que me falta mucho por aprender.

    Un saludo.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr