Resultados 1 al 6 de 6

Tema: la ruta desaparece unos instantes

  1. #1
    Fecha de ingreso
    04 Sep, 07
    Mensajes
    89

    Predeterminado la ruta desaparece unos instantes

    me pasa que de vez en cuando la ruta que voy siguiendo con el compepocket desaparece unos instantes.
    Vuelve a aparecer al cabo de unos 30 o 40 segundos, o cambiando el zoom del mapa.
    Alguien sabe por que y como solucionarlo?
    no es un gran problema pero si molesto
    gracias por la ayufa
    saludos

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Hoy he hecho una pequeña ruta y no he notado ese problema. Lo que si he visto hace ya algún tiempo son los parpadeos contínuos de la barra de los datos del mapa móvil. Ese problema está reportado. Es posible que vayan relacionados.

    ¿De cuántos waypoints está formada tu ruta? ¿Cuánto ocupa el mapa que utilizas? ¿Tienes activada la opción de girar mapa según rumbo? ¿Cuánta memoria disponible te queda en la PDA?
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    04 Sep, 07
    Mensajes
    89

    Predeterminado

    Hola,
    la ruta tiene 171 waypoints, el mapa 13462 kb, la opcion de mover el mapa segun rumbo esta activada, la pda es un Qtek s200 creo que tiene 128 MB ROM + 64 MB RAM.
    lo mas curioso es que me desaparecia en rectas, donde el mapa no debe de moverse y el tramo tiene como mucho un waypoint. no se si afecta pero me parece curioso.
    saludos

  4. #4
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Aparentemente ninguno de los datos que has puesto debería dar problemas.

    ¿Qué versión de CompePocket estás utilizando? ¿la 2.5?, si es así, actualízate a la 2.61q, la tienes aquí:

    http://www.compegps.com/forum/viewto...=2139&start=45
    Un saludo
    EA1EDC
    Javier

  5. #5
    Fecha de ingreso
    04 Sep, 07
    Mensajes
    89

    Predeterminado

    Si 2.5, pruebo y te digo, gracias

  6. #6
    Fecha de ingreso
    04 Sep, 07
    Mensajes
    89

    Predeterminado

    Sigo en 2.5. creo que ya se lo que pasa, he estado probando esta mañana y he observado lo siguiente:
    para que se pinte la linea debe de haber un waypoint en pantalla. so no hay ninguno la ruta desaparece.
    Eso ademas explica por que solo me pasa en las rectas, puesto que los puntos estan muy separados. En terrenos virados o con cruces siempre hay algun waypoint en pantalla y entonces pinta la ruta.
    La primera solucion que se me ocurre es poner mas puntos, pero hay alguna otra?
    saludos

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr