Resultados 1 al 5 de 5

Tema: Caja Gris, Coordenadas UTM

  1. #1
    Fecha de ingreso
    05 Jan, 08
    Ubicación
    Basle (Switzerland) & Asturias (Spain)
    Mensajes
    12

    Predeterminado Caja Gris, Coordenadas UTM

    Saludos a todos.

    Tengo instalada la beta de compe mobile para SS.OO. Symbian en un Nokia N73 y me encuentro con dos problemas para los que no encuentro solución:

    1.- Cuando intento cargar un mapa (*.rmap) no veo nada: aparece una caja gris con todos los niveles de zoom; sí veo el mapa de prueba que carga el programa (avia) pero no los que yo cargo.
    Pareciera que el programa los reconoce y georreferencia bien (aparecen los contornos de los mapas disponibles perfectamente colocados) pero no se ve nada salvo esta caja gris.

    2.- En el menú de parámetros: cuando intento ver las coordenadas UTM del punto en el que se encuentra el GPS aparece cortado uno de los dígitos de las coordenadas con lo que no puedo tomar nota de dichas coordenadas
    ¿Es esto un problema de mi móvil o un bug del programa?
    Si se trata de un bug del programa: ¿dispondremos pronto de una solución a este problema?

    Por otra parte, aunque para mí es un tema secundario: se cortan los indicadores de los parámetros (kmh, hgps, etc) de la ventana de parámetros de navegación.

    Como digo, para mí esto último un tema secundario, más bien estético, pero que quizás sea importante corregir en pro de la calidad del programa en su conjunto.

    Saludos.
    Agradecería indicación de quien sepa algo sobre todo para el tema del cuadro gris al cargar los mapas, ya que prácticamente es como si no tuviera el programa.

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Si puedes cuelga el RMAP en el foro. Mira este enlace para subirlo.

    http://www.compegps.com/forum/viewtopic.php?t=732

    Con respecto a los temas estéticos, hace más de un año que no hay actualizaciones del Compemobile.

    Bienvenido al foro
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    05 Jan, 08
    Ubicación
    Basle (Switzerland) & Asturias (Spain)
    Mensajes
    12

    Predeterminado Caja Gris, Coordenadas UTM

    Uno de los problemas ya comentados en el foro sobre este formato de imagen propietario [*.rmap] es su enorme "peso": las imágenes en cuestión pesan unos 150 MB, con lo que no puedo subirlas al foro vía "yousendit", al menos con una cuenta gratuíta que es de la que dispongo.

    ¿Alguna otra sugerencia?

    Gracias. Saludos.

  4. #4
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Utiliza Megaupload, llega hasta 500 Mb.

    www.megaupload.com/es

    O sino conviértelo en ECW y luego envíalo, lo convertiré de nuevo en RMAP. Es para comprobar esa calibración. Por lo que dices, te aparece el marco bien calibrado pero el mapa no aparece.
    Un saludo
    EA1EDC
    Javier

  5. #5
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    ¿Con qué versión has creado el RMAP?. Prueba a volver a generar el RMAP pero con una versión de Compe 6.6 o superior, y seguramente desaparezcan los problemas. El formato RMAP ha sufrido modificaciones desde entonces, y la versión de compe para 3ªGeneración de symbian requiere RMAP's modernos...
    Todo el día de arriba para abajo...

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr