Página 1 de 6 123 ... ÚltimoÚltimo
Resultados 1 al 10 de 59

Tema: Problema de instalación nuev versión

  1. #1
    Fecha de ingreso
    29 Jun, 06
    Mensajes
    16

    Predeterminado Problema de instalación nuev versión

    No consigo instalar la versión 1.2 sobre la anterior. siempre me sale al final un mensaje de error "no se pudo finalizar la insatlación".
    ¿Le ha pasado a alguien más?

    Jordi

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Qué versión, Tablet o Pocket???
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    29 Jun, 06
    Mensajes
    16

    Predeterminado

    Pocket

  4. #4
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Desinstala la anterior e instala la 1.2. Pero previamente por si acaso, haz una copia del archivo "mapkeys.ini" y del "gps.ini".

    Después de volver a instalar introdúcelos en el mismo directorio.
    Un saludo
    EA1EDC
    Javier

  5. #5
    Fecha de ingreso
    29 Jun, 06
    Mensajes
    16

    Predeterminado

    Gracias

    En cuanto tenga un rato lo pruebo y cuento.
    Jordi

  6. #6
    Fecha de ingreso
    29 Jun, 06
    Mensajes
    16

    Predeterminado

    He desinstalado TwoNav y vuelto a intentar instalar la versión 1.2.
    Sigo tropezando con el mismo mensaje de "error al instalar CompeGPS TwoNav.cab
    Estoy usando una N560 con WM5 e installo en una tarjeta SD con un Gb libre.
    Tengo también instalado CompePocket en la memoria principal y no tuve problemas con la anterior instalación de TwoNav.
    Jordi

  7. #7
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Qué versión del Compepocket tienes instalada?
    Un saludo
    EA1EDC
    Javier

  8. #8
    Fecha de ingreso
    29 Jun, 06
    Mensajes
    16

    Predeterminado

    Tengo intalada la 2.71 de CompePocket
    Jordi

  9. #9
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Instala la 2.71d, la tienes aquí:

    http://www.compegps.com/forum/viewto...=2585&start=15

    Y a continuación la 1.2.

    Las dos versiones tienen que utilizar el mismo directorio de instalación.
    Un saludo
    EA1EDC
    Javier

  10. #10
    Fecha de ingreso
    29 Jun, 06
    Mensajes
    16

    Predeterminado

    Javier
    Gracias por tus indicaciones.

    Hasta ahora yo he tenido instalado CompePocket en la memoria principal de la PDA y TwoNav en la tarjeta SD y funcionaba sin probemas.
    Lo que me estás diciendo supondría pasar la instalación de CompePocket a la tarjeta, porque ambas no caben en la memoria principal.
    No entiendo porque si hasta ahora habían funcionado con directorios diferentes esta nueva versión exige algo distinto. ¿Qué pasa con quienes solo instalan TwoNav?

    Si tengo que cambiar la instalación de Compepocket prefiero quedarme como estaba y esperar que se arregle esta incongruencia en una versión posterior o pasar de TwoNav, que de todas maneras apenas uso porque está muy verde.

    Gracias

    Jordi

Página 1 de 6 123 ... ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr