Resultados 1 al 6 de 6

Tema: Problemas con relieves

  1. #1
    Fecha de ingreso
    22 Oct, 06
    Mensajes
    119

    Predeterminado Problemas con relieves

    Hola, sigo con dudas sobre la exacititud de los relieves.
    Tengo cargado el mapa del Montseny con el Datum ED 1950 sin ningun problema en 2D, o sea que me coincide a la perfección qualquier track o waypoint que cargo desde el GPS.
    Cargo el relieve 30x30 y las alturas no se corresponden con la realidad, parece como si tuvieran datums diferentes ya que parece que hubiera un desplazamiento al NE.
    Si el mismo mapa con el mismo relieve lo cargo con OZI el resultado es casi exacto.
    Algo no va bien, o en la información que cargo o en el programa.
    Subo a Yousendit unos pantallazos de las pruebas.
    Gracias

    #Joan

  2. #2
    Fecha de ingreso
    22 Oct, 06
    Mensajes
    119

  3. #3
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Curioso, si...

    ¿El relieve es un DEM o es un CDEM?. ¿A la hora de importarlo le indicas los mismos datos de proyección que en ozi?. ¿Qué versión estas usando?. ¿Cuanto ocupaba el DEM para que lo cuelgues en algún lado y poderlo probar?...

    También puedes colgar un trozo de relieve, un recorte... supongo que sabrás como sacarlo, ¿no?...
    Todo el día de arriba para abajo...

  4. #4
    Fecha de ingreso
    22 Oct, 06
    Mensajes
    119

    Predeterminado

    Hola, perdonad la tardanza en responder.
    Estoy utilizando al version 6.6k (creo que es la ultima)y los datos de proyección parecen automáticos o no se como darselos.
    Probando, probando deduzco que hay un desplazamiento del archivo DEM de 220 m Este y 110 m Norte aproximadamente por causas que desconozco. He desplazado el relieve en estos valores y parece bastante exacto.
    Con esta chapuza puedo funcionar correctamente, pero si pudieramos saber las causas mejor, no?

    Gracias
    #Joan

  5. #5
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Como bien te ha dicho CpA, cuelga el relieve o un boceto de él, de lo contrario no podemos comprobar nada.

    No hay mapa, no hay relieve, no hay track, no tenemos datos.
    Un saludo
    EA1EDC
    Javier

  6. #6
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Cita Iniciado por jbrio
    pudieramos saber las causas mejor, no?
    Puede ser algún fallo en la detección de la proyección del relieve. La única forma para saber si existe o no un bug en Compe es poder comprobar dicho relieve...

    Deberás colgarlo para comprobarlo...
    Todo el día de arriba para abajo...

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr