Resultados 1 al 3 de 3

Tema: problemas con la 6.6t beta

  1. #1
    Fecha de ingreso
    01 Dec, 04
    Mensajes
    213

    Predeterminado problemas con la 6.6t beta

    He actualizado en el portátil a la última versión, la 6.6t beta y no va bien para navegación (moving map).
    1º el ordenador se vuelve muy lento, y continuamente está en marcha el reloj de arena del windows.
    2º el zoom va fatal. Ahora el zoom al 100% equivale a un 4-5 % de antes, para ver el mapa navegando, hay que ponerlo casi al 1000%, y cuando cambia de mapa vuelve automáticamente al 50%, con lo que los mapas se ven como sellos de correos.
    3º el icono de navegación se queda estático, y navegando en el coche a una velocidad de unos 100 km/h, el movimiento del cursor se actualiza cuando has recorrido aproximadamente 1 km, pegando un salto el mapa...

  2. #2
    Fecha de ingreso
    01 Dec, 04
    Mensajes
    213

    Predeterminado

    He instalado la versión 6.7rc1 y continua pasando lo mismo, no funciona bien haciendo mapa-movil.
    Si cargamos un mapa ecw, el programa se ralentiza de tal manera que funciona a saltos, el zoom no funciona bien, ocurre lo mismo que con la versión 6.6t beta.
    Hay que destacar que esto no ocurre si el mapa cargado es el topo, con este mapa la versión funciona bastante bien, pero con los ecw no.

  3. #3
    Fecha de ingreso
    01 Dec, 04
    Mensajes
    213

    Predeterminado

    Sigue sin funcionar bien la opción de navegación con las últimas versiones y betas de Compe Pc.
    La última versión que he instalado, la 6.75.b tampoco funciona. Sobre todo con mapas ecw. Con el Spain Topo, va algo mejor, pero muy lento.
    Continua pasando lo mismo:
    El icono de navegación se queda parado y se mueve a saltos de más de 1 km, con lo que realmente nunca tienes ni idea de por donde vas realmente.

    El reloj de arena de windows, cada dos por tres está en marcha indicando que está "cargando" algo, pero muy lentamente.

    El zoom del mapa hay que ponerlo muy elevado para que se vea algo, y cuando cambia de mapa vuelve al 50% en el siguiente mapa cargado, con lo que continuamente tienes que estar toqueteando el zoom, y si vas conduciendo se transforma en un peligro el manejar el programa.

    Solo añadir que mi equipo es un UMPC, por si puede ser la causa al ser un equipo más limitado, pero en versiones anteriores funcionaba bastante bien.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr