Resultados 1 al 7 de 7

Tema: No lo consigo con Fujitsu S. Loox 560

  1. #1
    Fecha de ingreso
    06 May, 08
    Mensajes
    2

    Predeterminado No lo consigo con Fujitsu S. Loox 560

    En primer lugar queria saludar a todos los miembros del foro en este mi primer post, soy un nuevo usuario (o eso al menos intento) del compe land 2.7, del cual me han hablado maravillas para rutas por tierra, (soy motero), y lo tengo cargado en mi ppc Fujitsu Siemens Loox 560,por mas que me pateado el foro siempre encuentro la misma información sobre la configuración de este programa con este ppc:
    Puerto de comunicaciones: com8
    Protocolo: NMEA
    Velocidad: 9600
    y así es como lo tengo configurado, luego me voy a la pantalla principal le doy al icono 1 GPS y siempre me dice lo mismo:
    "No puedo abrir el COM8 para comunicarme con el GPS. Tal vez otra aplicación esté usando este puerto."
    No tengo mas aplicaciones abiertas, la configuración del GPS del Loox 560 la tengo de la siguiente manera:
    Puerto del programa del GPS: ninguno
    Puerto del Hardware GPS: COM8
    Velocidad en baudios: 9600
    Administrar GPS automaticamente: marcado.
    Tengo que decir que el TomTom 6 me funciona perfectamente. ¿Alguna sugerencia?
    Gracias ante todo y saludos desde la provincia de Cuenca:

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Mira este link:

    http://forum.compegps.com/showthread...Puerto+ocupado

    Bienvenido al foro.
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    15 Oct, 06
    Ubicación
    IBIZA
    Mensajes
    321

    Predeterminado

    Cita Iniciado por ERNOSSA Ver mensaje
    Tengo que decir que el TomTom 6 me funciona perfectamente. ¿Alguna sugerencia?
    Gracias ante todo y saludos desde la provincia de Cuenca:
    1º te dire que no puede fncionar con los dos programas a la vez. Apaga el tomtom si quieres que te funcione el compe y si quieres los dos a la vez, usa el gpsgate 2.5

    MI N560 ESTA CONFIGURADA ASI:

    COMPE 2.7
    ARCHIVO/COMUNICACIONES/puerto de comunicaciobes/ com8 serial gps
    protocolo nmea
    velocidad 9600

    Configuracion del gps del la n560
    inicio/configuracion/gps/puerto del programa GPS (NINGUNO)
    HARDWARE
    PUERTO DE HARDUARE GPS COM8
    VELOCIDAD EN BAUDIOS 9600
    ACCESO
    CASILLA ADMINISTRADOR GPS AUTOMATICAMENTE (ACTIVADA)

  4. #4
    Fecha de ingreso
    06 May, 08
    Mensajes
    2

    Predeterminado

    Cita Iniciado por luchana Ver mensaje
    1º te dire que no puede fncionar con los dos programas a la vez. Apaga el tomtom si quieres que te funcione el compe y si quieres los dos a la vez, usa el gpsgate 2.5

    MI N560 ESTA CONFIGURADA ASI:

    COMPE 2.7
    ARCHIVO/COMUNICACIONES/puerto de comunicaciobes/ com8 serial gps
    protocolo nmea
    velocidad 9600

    Configuracion del gps del la n560
    inicio/configuracion/gps/puerto del programa GPS (NINGUNO)
    HARDWARE
    PUERTO DE HARDUARE GPS COM8
    VELOCIDAD EN BAUDIOS 9600
    ACCESO
    CASILLA ADMINISTRADOR GPS AUTOMATICAMENTE (ACTIVADA)

    Muchísimas gracias a los dos por la info, no se que pasará por que es exactamente así como esta configurado el compe y el GPS, estoy pensando que tambien tengo grabado en la PDA el Ozi, y que quizas aunque no lo tenga arrancado pero no le deje al compe acceder al GPS, probaré a borrar el ozi y haber si así me funciona el Compe.
    Saludos.

  5. #5
    Fecha de ingreso
    23 Feb, 07
    Mensajes
    60

    Predeterminado

    Tiene Que Ser Siempre El Puerto 8? Yo Le Doy A Autodetectar Y Me Dice Que Lo Encuentra En El 6

  6. #6
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Cita Iniciado por gurrus Ver mensaje
    Tiene Que Ser Siempre El Puerto 8? Yo Le Doy A Autodetectar Y Me Dice Que Lo Encuentra En El 6
    No, depende de la PDA y del sistema operativo. Yo, por ejemplo, lo tengo en el 7...
    Todo el día de arriba para abajo...

  7. #7
    Fecha de ingreso
    23 Feb, 07
    Mensajes
    60

    Predeterminado

    COMPE land pro 2.71
    ARCHIVO/COMUNICACIONES/puerto de comunicaciobes/ com8 Bluetooth Serial Port com8
    protocolo nmea
    velocidad 9600

    Configuracion del gps del la acer n300 inicio/configuracion/gps/puerto del programa GPS (NINGUNO)
    HARDWARE
    PUERTO DE HARDwARE GPS COM8
    VELOCIDAD EN BAUDIOS 9600
    ACCESO
    CASILLA ADMINISTRADOR GPS AUTOMATICAMENTE (ACTIVADA)


    Lo tengo configurado como pongo y el letrerito de NMEA me sale en rojo

    si cambio en compe 2 .71 a com6: Bluetooht serial port com6 se pone el cartelito nmea en amarillo.
    ????
    Que hago
    Por que en la configuracion del gps de la acer sigue en com8

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr