Resultados 1 al 7 de 7

Tema: Relieves 3d

  1. #1
    Fecha de ingreso
    02 Feb, 07
    Ubicación
    Almería
    Mensajes
    283

    Predeterminado Relieves 3d

    Jopetas, cuando abro la vista en relieve, se me bloquea el compe. Recuerdo que hace tiempo me pasaba algo parecido, se ralentizaba mucho en los giros y demás de la vista 3d, y se solucionó desconectando algo, pero no sé que fue. ¿¿??

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    El bloqueo puede ser por:

    - Que tu PC no tenga suficiente memoria en la tarjeta gráfica.

    La relentización puede ser debida a que tienes activado "Dibujar relieves en la vista 2D" y "Dibujar el relieve con sombreado" en el menú archivo -> Opciones -> Relieves 3D.

    También puede ser debido a que tengas la renderización automática seleccionada y con poca memoria se relentiza mucho más. La renderización automática se activa<->desactiva en el icono que pone 3D alq ue acompaña un rayo de color amarillo, que está al lado de otro que tiene el rayo de color rojo (todo esto con la vista 3D activada).
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    02 Feb, 07
    Ubicación
    Almería
    Mensajes
    283

    Predeterminado

    Tenía activado todo lo que has dicho. Una vez desconectado sigue igual, se bloquea y "no responde". No creo que sea problema del pc, porque recuerdo haberlo solucionado hace tiempo, el problema es que no sé que fue lo que hice. Me parece que tenía algo que ver con la vista de la curvatura terrestre, o del horizonte o algo por el estilo ¿te suena que puedan ir por ahí los tiros?

  4. #4
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Entonces haz lo siguiente:

    Abre el mapa y vete a la vista 3D, verás que uno de los botones tiene forma de una carpeta y lleva escrito 3D (que está al lado de otro que parece una bombilla).

    Esas son las opciones 3D, vete a la opción vista mundial y deselecciona "simular curvatura del mundo".
    Un saludo
    EA1EDC
    Javier

  5. #5
    Fecha de ingreso
    02 Feb, 07
    Ubicación
    Almería
    Mensajes
    283

    Predeterminado

    Pues se había solucionado momentaneamente, pero ha sido un espejismo
    Ya tenía desconectado lo de la curvatura, así que solo me queda seguir probando. De todas formas, el mapa con el que lo estoy probando es el nuevo topográfico de Almería, que a diferecia del anterior es en color, en jp2, así que quizá este sí sea demasiado "pesado" para mi ordenador, porque parece que con las ortofotos no se bloquea. Si no consigo nada positivo ¿lo cuelgo para que probeis vosotros?

  6. #6
    Fecha de ingreso
    02 Feb, 07
    Ubicación
    Almería
    Mensajes
    283

    Predeterminado

    Abortar, abortar
    También me pasa con la ortofoto.
    ¿Tendrá algo que ver con haber actualizado a la 6.7?

  7. #7
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Cita Iniciado por juanito Ver mensaje
    ¿Tendrá algo que ver con haber actualizado a la 6.7?
    A mí me los mueve perfectamente en 2 PCs diferentes.
    Un saludo
    EA1EDC
    Javier

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr