Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 13

Tema: diferencia visualizacion track y ruta

  1. #1
    Fecha de ingreso
    22 May, 08
    Ubicación
    Vigo, Galicia, ES
    Mensajes
    91

    Predeterminado diferencia visualizacion track y ruta

    Hace unas semanas estuve utilizando el 2Nav 1.31 y he notado que viendo el mapa en 2D el track y la ruta coinciden la mayoria de las veces con la carretera a seguir ( cuando no hace un recto en curvas ) pero cuando lo pones en 3D "normal" el track y la ruta, se desplazan a la derecha y abajo de la carretera que estas siguiendo, formandose en determinados momentos un buen lio de visualizacion por ejemplo en una rotonda con varias entradas/salidas.
    --
    Salvador Guzman
    Sufridor de Terrano II
    Vigo, Galicia, España
    http://Gps.4x4.TT/
    http://Salvador.Terrano.ES/
    http://ClubRiasBaixas.4x4.org.ES/

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Eso dependerá del relieve que estés usando, si es un relieve 90x90 la calidad es inferior al de un 25x25 o el de un 10x10.

    Las alturas del track en principio son correctas, pero las alturas del mapa van en función del relieve que estés usando.
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    22 May, 08
    Ubicación
    Vigo, Galicia, ES
    Mensajes
    91

    Predeterminado

    En el 2Nav, no tengo activado ni cargado ningun CDEM.

    Dado que el 3D "extendido" no me muestra nada que me satisfaga.
    --
    Salvador Guzman
    Sufridor de Terrano II
    Vigo, Galicia, España
    http://Gps.4x4.TT/
    http://Salvador.Terrano.ES/
    http://ClubRiasBaixas.4x4.org.ES/

  4. #4
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Si abres un CDEM en el TwoNav Tablet o Pocket junto con el mapa, verás el mapa en 3D, no extenedido, sino real. Para ello pica dos veces en el icono 3D

    Mira esta captura, está realizada con una orto del Caurel junto con el CDEM 25x25 de Compe.

    Un saludo
    EA1EDC
    Javier

  5. #5
    Fecha de ingreso
    06 Aug, 08
    Mensajes
    1

    Predeterminado Cosas que no aparecen

    Hola a todos,
    los odometros no se pueden resetear,
    la simulacion de la ruta tampoco aparece...
    Remedios?

  6. #6
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Cita Iniciado por alesfernandez Ver mensaje
    los odometros no se pueden resetear
    Botón derecho del ratón sobre el campo de odómetro que quieras resetear y selecciona "Resetear odómetro". Lo realiza correctamente tanto en los parciales como en el total.

    Cita Iniciado por alesfernandez Ver mensaje
    la simulacion de la ruta tampoco aparece...
    La simulación la tienes en Menú -> Avanzado -> Simular

    De todas formas no funciona del todo correctamente.

    Bienvenido al foro
    Un saludo
    EA1EDC
    Javier

  7. #7
    Fecha de ingreso
    22 May, 08
    Ubicación
    Vigo, Galicia, ES
    Mensajes
    91

    Predeterminado

    Vamos a ver que hasta hoy no he podido capturar unas imagenes para que veais lo que indicaba al principio.

    Lo que digo es que el 2Nav 1.31 no dibuja bien el track y la ruta sobre el V-map 8 cuando se esta usando la opcion 3D "normal".

    Y los ejemplos para que lo veais estan aqui:

    Esto estaria bien:



    Esto estaria mal:



    Esto estaria bien:



    Esto estaria mal:



    Y de lo que me he dado cuenta es de que el que lo haga bien o mal depende del nivel de zoom al que se vea en cada momento.

    Pero con el autozoom cuando llegas a un cruce o una rotonda, se ve mal.
    --
    Salvador Guzman
    Sufridor de Terrano II
    Vigo, Galicia, España
    http://Gps.4x4.TT/
    http://Salvador.Terrano.ES/
    http://ClubRiasBaixas.4x4.org.ES/

  8. #8
    Fecha de ingreso
    22 May, 08
    Ubicación
    Vigo, Galicia, ES
    Mensajes
    91

    Predeterminado

    Y mas ejemplos ya que el sistema solo deja poner 4 imagenes en cada mensaje

    Esto estaria bien:



    Esto estaria mal:

    --
    Salvador Guzman
    Sufridor de Terrano II
    Vigo, Galicia, España
    http://Gps.4x4.TT/
    http://Salvador.Terrano.ES/
    http://ClubRiasBaixas.4x4.org.ES/

  9. #9
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Muy clara la apreciación, acabo de reportarlo. ¿Qué relieve estás utilizando en el 3D Real, el 25x25 o un 90x90?

    Si te fijas, en modo simulación también hay errores, aunque estos errores no influyen en el desarrollo de la ruta (Esto fue reportado hace tiempo)

    Última edición por EA1EDC; 14/08/2008 a las 00:27
    Un saludo
    EA1EDC
    Javier

  10. #10
    Fecha de ingreso
    22 May, 08
    Ubicación
    Vigo, Galicia, ES
    Mensajes
    91

    Predeterminado

    Creo que ya habia comentado que NO utilizo ningun tipo de CDEM, no utilizo el 3D "real"

    En cuanto a las lineas rectas que el sistema hace en las curvas eso ya esta desde el principio es algo que no han solucionado.

    Lo que si he observado es que cuando no sigues la ruta y haces un cruce distinto, tarda lo suyo en recalcular correctamente la nueva ruta, sobre todo cuando no esta redibujando correctamente el track sobre la calle o carretera sobre la que estas circulando.

    Supongo que estara todo relacionado con no posicionar el track y la ruta correctamente.
    --
    Salvador Guzman
    Sufridor de Terrano II
    Vigo, Galicia, España
    http://Gps.4x4.TT/
    http://Salvador.Terrano.ES/
    http://ClubRiasBaixas.4x4.org.ES/

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr