Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 17

Tema: Mal funcionamiento de CompePocket, Dell x51v y GPS Fortuna Slim

  1. #1
    Fecha de ingreso
    26 May, 07
    Mensajes
    22

    Predeterminado Mal funcionamiento de CompePocket, Dell x51v y GPS Fortuna Slim

    Buenos días. Soy asiduo lector del foro.
    Tengo el siguiente problema con el conjunto: Compepocket 2.72, Dell x51v y GPS Woxter Fortuna Slim – un Sirf III-. El programa funciona correctamente, pero tras periodos variables, una vez a los 30 minutos, otras veces hasta 3 horas después, se apaga y deja por tanto de grabar el track. El GPS continúa encendido y con buena captación de satélites (es en zonas despejadas) y la PDA continua encendida.
    No parece que el problema esté en relación con el GPS ni con la conexión bluetooth de la PDA pues con Tom-Tom no tengo jamás ese problema, incluso en viajes prolongados.
    Tampoco es problema de conexión de las baterías de ambos, pues ya los he revisado, y creo que tampoco se manifestarían así.
    Creo que el problema está en la configuración del Compe o en la interacción GPS-Compe.

    Quién tenga alguna solución (por conocimiento o porque le halla pasado algo similar), por favor, que me la indique.

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Cita Iniciado por fernandoPDA Ver mensaje
    El programa funciona correctamente, pero tras periodos variables, una vez a los 30 minutos, otras veces hasta 3 horas después, se apaga y deja por tanto de grabar el track. El GPS continúa encendido y con buena captación de satélites (es en zonas despejadas) y la PDA continua encendida.
    Es extraño ese problema. ¿Cómo y donde llevas la PDA?, porque me imagino que el TomTom lo utilizarás en el salpicadero del coche y ahí no hay ningún problema de tocar ningún botón accidentalmente en la PDA.

    Es posible que accidentalmente puedas tocar algún botón y que se desconecte el mapa móvil. Descarto problemas de cuelgue del Compe porque la 2.72a es muy estable, y también deduzco por lo que comentas, que no se cierra el programa ni se cuelga, sino que sólo se desactiva el mapa móvil.

    Si el GPS pierde cobertura de satélites, el track log deja de guardar puntos, pero no pierde la conexión BT con el GPS, en el momento que vuelva a recibir satélites continuará con la grabación del track.
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    26 May, 07
    Mensajes
    22

    Predeterminado

    Llevo la PDA dell, en una funda metálica específica para ella, colocada en una de las hombreras de la mochila y en la parte de arriba de la mochila el GPS. No hay posibilidad de apagar ninguno de los dos dispositivos.
    Por si no me he explicado bien, el programa aparece cerrado y la PDA en la página de inicio, el track se ha guardado hasta el momento en que ocurre el incidente.

  4. #4
    Fecha de ingreso
    26 May, 07
    Mensajes
    22

    Predeterminado

    Otro dato, en la versión 2.71 también me pasaba, pero de modo más discontinuo, no le había dado importancia porque tampoco lo había utilizado de forma exigente pero este verano en Pirineos y en Gredos ningún track me ha quedado sin que ocurra el problema.

  5. #5
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Cita Iniciado por fernandoPDA Ver mensaje
    Por si no me he explicado bien, el programa aparece cerrado y la PDA en la página de inicio, el track se ha guardado hasta el momento en que ocurre el incidente.
    Entonces se ha cerrado el Compe, no desactivado el mapa móvil.

    ¿Qué tipo y tamaño de mapas estás utilizando? ¿Cuanta memoria te queda libre en la PDA? ¿Cuál es la frecuencia de grabación de puntos de track? ¿Utilizas la opción de apagar pantalla durante la grabación del track?
    Un saludo
    EA1EDC
    Javier

  6. #6
    Fecha de ingreso
    26 May, 07
    Mensajes
    22

    Predeterminado

    Efectivamente, utilizo la opción de apagar pantalla, pero también me ocurre si la dejo encendida. El intervalo de grabación que he usado ha sido cada 1 seg, cada 3 seg, y después automática y en todos me ha ocurrido lo mismo. No se como se ve la memoría que tengo utilizada, pero solo esta abierto este programa pues siempre compurebo que el resto de programas esten cerrados.

    Gracias por tu interés. El programa me gusta mucho, pero la verdadqes que este problema me esta deseperando bastante.

  7. #7
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Cita Iniciado por fernandoPDA Ver mensaje
    No se como se ve la memoría que tengo utilizada, pero solo esta abierto este programa pues siempre compurebo que el resto de programas esten cerrados.
    Para ver la memoria que te queda con el programa en funcionamiento vete a la barra de botones y pica en el botón que se encuentra a la derecha de "zoom +" (es un icono en el que se ven dos hojas superpuestas), pica ahí y verás la barra de datos.

    Mantén pulsado el puntero sobre uno de los datos y en el menú emergente selecciona "editar barra de datos", selecciona el campo "MLib" y verás la memoria libre que te queda.

    ¿Tienes mapas abiertos? ¿Relieves?.

    Es posible que tengas algún fichero corrupto y tengas que reinstalarlo. Como te he comentado, no es un fallo común y generalizado en el resto de los usuarios, es algo puntual.
    Un saludo
    EA1EDC
    Javier

  8. #8
    Fecha de ingreso
    26 May, 07
    Mensajes
    22

    Predeterminado

    Me indica 20400-20600 KB de Memoria libre.

    En caso de que fuera algún archivo corrupto, ¿sería del propio compe?, ¿en ese caso como lo eliminaría antes de reinstalarlo?

  9. #9
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Cita Iniciado por fernandoPDA Ver mensaje
    Me indica 20400-20600 KB de Memoria libre.
    Es más que suficiente.

    Casi es mejor desinstalarlo y volverlo a instalar.

    Haz lo siguiente:

    1- Guarda los Mapas, Tracks, rutas y WPTs (sino te quedarás si ellos)
    2- Copia los archivos: GPS.INI y mapkeys (si lo tienes) a otra carpeta.
    3- Desinstala el CompePocket y elimina posteriormente la carpeta CompePocket.
    4- Reinicia la PDA
    5- Instala la última versión del CompePocket, la tienes aquí:

    http://www.compegps.com/download/Set....72.a_beta.exe

    Copia los archivos: GPS.INI y mapkeys (que habías sacado antes), a la carpeta pricipal del CompePocket (sobreescríbelos). Si te pide el número de registro vuélveselo a indicar.

    *** Se me olvidaba algo, ¿Tienes instalado el CP en la memoria principal o en una de las tarjetas SD o CF?, te lo digo porque ha habido casos de fallos en la conexión de las tarjetas, por lo tanto el CP pudo haberse cerrado por ese motivo.
    Un saludo
    EA1EDC
    Javier

  10. #10
    Fecha de ingreso
    26 May, 07
    Mensajes
    22

    Predeterminado

    No lo tengo instalado en la SD.

    Mañana estoy de guardia, y no tengo acceso libre a internet. Ya te indicaré si tengo éxito...

    Gracias.

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr