Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 23

Tema: Falta de memoria en PDA después de 5 h. de funcionamiento

  1. #1
    Fecha de ingreso
    19 Jul, 08
    Mensajes
    188

    Predeterminado Falta de memoria en PDA después de 5 h. de funcionamiento

    Hola a todos. Tengo un problema con la PDA y TwoNav que os explico.

    Salgo de excursión y estoy todo el día andando. Unas 12 horas. Llevo un GPS bluetooth y una PDA HP 6515 con bateria talla grande. El problema es el siguiente:

    1.- Cuando llevo 4 o 5 horas de funcionamiento (con la pantalla apagada y grabando el track que le envía el bluetooth) me avisa la PDA (aviso acústico) de que no tienen suficiente memoria de almacenamiento.
    2.- Cierro el TwoNav y lo vuelo a poner en marcha (por lo que me empieza a gravar un track nuevo que luego deberé unir). Por cierto, cierro el único mapa que tenia cargado y trabajo con mapa en blanco. Lo que me interesa es que me grave el track. Tampoco tengo abierto ningún programa más ni siquiera archivo de waypoints. És más, tengo el teefono desactivado para que no gaste ni batería ni memoria.
    3.- Al cabo de unos 5 minutos me vuelve a hacer el mismo aviso, acepto y ya tiene abierto el cuadro de diálogo de propuesta de cierra del programa. Cierro y vuelvo a abrir el programa. Esto se convierte en un bluque indefinido.
    4.- LA SOLUCIÓN. Para no seguir con este bucle, reseteo la PDA y vuelvo a abrir el TwoNav. Entonces ya no hay problema, vuelve a estar sin interrupción 4 ó 5 horas más.
    5.- LO QUE DEDUZCO. Visto lo que pasa, deduzco que el TwoNav debe crear unos archivos temporales que aunque cierres el programa no se borran. Únicamente se borran si reseteo.

    Qué creeis ? Debe ser eso o debe ser otra razón ?

    Saludos.

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Qué versión estás utilizando?
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    19 Jul, 08
    Mensajes
    188

    Predeterminado

    Hola EA1EDC. Estoy usando la última creo, la 1.31. Por cierto me he olvidado de decir que el programa lo instalé en la targeta Mini-SD i que el directorio para guardar el track también está en esa targeta.

    Saludos.

  4. #4
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Normalmente para Off-Road utilizo el CompePocket, el TwoNav lo utilizo para On-Road. De todas formas ese problema que tienes me ocurría a mí cuando llevaba 30 minutos utilizando el programa en versiones antiguas de TwoNav, iba comprobando como se reducía la memoria hasta llegar a 7 Mb y a a partir de ahí el programa se volvía inestable y se cerraba.

    Era debido a la utilización de mapas ráster (porque tamibén se puede navegar On-Road con el ráster sobre el vectorial), sin embargo sólo con los Vmaps no ocurría. También me ocurría si tenía cargado a la vez un mapa y el relieve.

    Luego como bien dices había que realizar un softreset. No sé si este problema ha vuelto a aparecer, pero lo reportaré.

    De todas formas no vendría mal que en la barra de datos seleccionases el campo de memoria libre, y así puedes comprobar el consumo que tiene
    Un saludo
    EA1EDC
    Javier

  5. #5
    Fecha de ingreso
    19 Jul, 08
    Mensajes
    188

    Predeterminado

    Muchas gracias por el reporte. La verdad es que al final me pensaré lo de volver a instalarme el CompePocket. Me estoy resistiendo pero ya me veo con menos aguante.

    Lo de la memoria en pantalla ya lo había hecho pero lo borré hace tiempo porque no le veia el uso. No se si es que por aquel entonces no pasaba de 5 horas seguidas de uso.

    Gracias EA1EDC.

  6. #6
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Han contestado el reporte. Al parecer, y tal como te había comentado es un bug antiguo, que ocurría en la versión 1.2, pero que ahora no ocurre.

    Testearon esta versión grabando tracks en distintas PDAs durante 10 días y sin ningún tipo de cuelgue ni cierre del programa, por lo tanto parece algo puntual.

    Haz lo siguiente. Vete a la carpeta del TwoNav y copia los archivos mapkeys.ini y gps.ini a otra carpeta. Desinstala el Twonav. Borra la carpeta Twonav. Reinicia la PDA y vuelve a instalarlo (la 1.31). A continuación, y antes de arrancarlo introduce los dos archivos de nuevo. Arranca el TN y prueba de nuevo a realizar un track. Por si acaso vuelve a incorporar el campo de memoria libre en la barra de datos y comprueba el consumo.
    Un saludo
    EA1EDC
    Javier

  7. #7
    Fecha de ingreso
    19 Jul, 08
    Mensajes
    188

    Predeterminado

    De acuerdo. Lo hago y te diré algo. Por cierto, lo haré cuando tenga un poco de tiempo libre, y eso, por desgracia, no será hasta el jueves que es fiesta en Catalunya.

    Muchas gracias.

  8. #8
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    La Diada....
    Un saludo
    EA1EDC
    Javier

  9. #9
    Fecha de ingreso
    19 Jul, 08
    Mensajes
    188

    Predeterminado

    Si. La Diada. Y como parece que lloverá, me podré dedicar a estas cosas.

    Saludos.

  10. #10
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Cierto, también por aquí entrará un frente y tendremos agua todo el día (como hoy).
    Un saludo
    EA1EDC
    Javier

Página 1 de 3 123 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr