Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 19

Tema: 3D Guardar imagen en un archivo ERROR

  1. #1
    Fecha de ingreso
    02 Jul, 06
    Mensajes
    20

    Predeterminado 3D Guardar imagen en un archivo ERROR

    Compe Land v.6.79.f

    Cauando se quiere guardar una imagen de una vista en 3D en cualquiera de los formatos disponibles (.bmp, .jpg, .png) se genera una imagen en blanco.

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    No te puedo confirmar ahora mismo si funciona o no en esa beta, pero te puedo confirmar que en la siguiente sí que funciona.

    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    02 Jul, 06
    Mensajes
    20

    Predeterminado

    Grácias Javier,

    no se si es un problema que solo tengo yo o afecta a otros usuarios.

    EN todo caso, cuando hablas de la siguiente versión beta, entiendo que aún no ha aparecido?

    Grácias

  4. #4
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Cita Iniciado por estoest Ver mensaje
    EN todo caso, cuando hablas de la siguiente versión beta, entiendo que aún no ha aparecido?
    Aún hay que esperar un poco...
    Un saludo
    EA1EDC
    Javier

  5. #5
    Fecha de ingreso
    14 Jan, 10
    Mensajes
    8

    Predeterminado

    Cita Iniciado por estoest Ver mensaje
    Compe Land v.6.79.f

    Cauando se quiere guardar una imagen de una vista en 3D en cualquiera de los formatos disponibles (.bmp, .jpg, .png) se genera una imagen en blanco.
    ¡Hola estoest y a todos! Soy aficionado a esto del senderismo y nuevo en el foro. Adquirí recientemente la versión 6.8.5 del Compe Land y estoy teniendo el mismo problema con lo de guardar las imágenes 3D en jpg, bmp o png. Contacté con el servicio de support, pero, hasta ahora, (3 días después) no me han dado una solución. Las imágenes 2D sí se guardan bien. Los vídeos 3D también se guardan bien (formato AVI, por ejemplo).
    Trabajo con Windows 7 (64 bits).
    Un saludo

  6. #6
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    No he comprobado este bug en las nuevas versiones. De todas formas, mientras se confirma el bug y se arregla si fuera necesario, puedes utilizar el método de "imprimir pantalla" y luego pegarlo en tu editor de imágenes favorito...

    Se que es una solución cutre y de perogrullo, pero mientras lo solucionan tu puedes resolver tus necesidades...

    Un cordial saludo y Bienvenido al foro...
    Todo el día de arriba para abajo...

  7. #7
    Fecha de ingreso
    22 Oct, 07
    Mensajes
    22

    Predeterminado

    Yo tengo la versión 6.8.5 y funciona perfectamente el guardar imagen en 3D

  8. #8
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    A mí con la 6.8.5 y XP me lo guarda correctamente
    Un saludo
    EA1EDC
    Javier

  9. #9
    Fecha de ingreso
    01 May, 08
    Ubicación
    Madrid
    Mensajes
    247

    Predeterminado

    A mí también me funciona sin problemas con la 6.8.5.



    Saludos
    Última edición por Eperez; 16/01/2010 a las 09:44 Razón: para incorporar imagen
    Un saludo
    EM

  10. #10
    Fecha de ingreso
    01 May, 08
    Ubicación
    Madrid
    Mensajes
    247

    Predeterminado

    Ups, se me fue la mano. En la próxima hago la imagen más pequeña...
    Un saludo
    EM

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr