Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 11

Tema: Tengo un error

  1. #1
    Fecha de ingreso
    19 Nov, 05
    Mensajes
    95

    Predeterminado Tengo un error

    Hola a todos.
    el programa funciona correctamente, hasta que trato de que me lleve a alguna parte, momento en que me aparece este error en pantalla: "Undef exception TRedMapa::Calcula_Camin " .
    Y entonces me traza la linea recta en el mapa hasta el destino elejido, como si estuviese off-road, aun viendose el v-map perfectamente.
    Como la tarjeta me daba algun problema, de que a veces no la identificaba, he pasado todo a otra, por si fuese eso, pero veo que no, lo mismo ocurre en simulacion.

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Qué versión estás utilizando???, tanto de TwoNav Pocket como de Mapa.
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    19 Nov, 05
    Mensajes
    95

    Predeterminado

    La 1.5.44. Y los mapas, el 07t2.vmap. Hasta ahora iba todo bien.

  4. #4
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Actualiza a la 2.0 que acaba de salir, la tienes en el foro de noticias. Si el error persiste puede ser debido al mapa.

    De todas formas actualiza que la 2.0 es gratis.
    Un saludo
    EA1EDC
    Javier

  5. #5
    Fecha de ingreso
    19 Nov, 05
    Mensajes
    95

    Predeterminado

    Muchas gracias, ya esta.
    Ahora a familiarizarme con las novedades, estoy tratando de usar el simulador, pero no me deja, seguro que me deje algo en el camino.
    Eso si, va rapido y parece mas intuitivo.

  6. #6
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    El simulador funciona también sin el GPS conectado.
    Un saludo
    EA1EDC
    Javier

  7. #7
    Fecha de ingreso
    19 Nov, 05
    Mensajes
    95

    Predeterminado

    Pues nada, me sale exactamente el mismo error, tanto conectado a gps, circulando, como con el simulador.

    Undef exception TRedMapa::Calcula_Caminc .
    Tiene pinta de ser un problema del mapa, pero es qe lo demas se ve todo.

  8. #8
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Es posible que sea problema del mapa, porque con el Iberia08t4 funciona bien.
    Un saludo
    EA1EDC
    Javier

  9. #9
    Fecha de ingreso
    19 Nov, 05
    Mensajes
    95

    Predeterminado

    Bueno, pues ahora resulta que si funciona .
    Pero me gustaria resolver una duda.
    Como solo me deja actualizarme, haciendo el copia pega, no me va el instalador, cada vez que arranco, he de abrir el: compeTwonav.exe .
    la cuestion es que lo quiero hacer desde la pantalla inicial de la pda, y he transladado ese archivo al menu de inicio. Me aparece en la pantalla, pero no me va, donde lo tendria que ubicar?

  10. #10
    Fecha de ingreso
    19 Nov, 05
    Mensajes
    95

    Predeterminado

    He encontrado esto que ya me dijisteis hace un tiempo y no recordaba:
    "si decides hacer la instalación "a manubrio" (copy&paste) necesitarás crear los accesos directos necesarios. Una forma muy fácil de hacerlo es con el RescoFileExplorer, que gracias al menú "Enviar" te permite crear el acceso directo en el menú de inicio de forma rápida y fácil....".
    A ver si se hacerlo.

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr