Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 12

Tema: Upgrade from TwoNav 1.xx to 2

  1. #1
    Fecha de ingreso
    16 May, 09
    Mensajes
    7

    Predeterminado Upgrade from TwoNav 1.xx to 2

    Hi everybody. I'm trying to upgrade a TwoNav registered old version (1.xx) to the newest one 2.0, but when I install the new one it starts asking me the registration code.
    I thought I read on the website that if you already own an old version of the software the upgrade is free.
    Am I missing something?
    If I don't have internet connection on my PDA how can I insert a code to unlock TwoNav? Each time I tried the manual mode I never seen any code request.....
    Again maybe I'm missing something.

    Thank you guy.

    Romeo

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    The TwoNav has changed the destination folder. Check this and copy your *.key files from the old folder to the new one and this would be enough for you...

    Hope it helps...

    Best regards...
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    16 May, 09
    Mensajes
    7

    Predeterminado

    OK.
    Now I'm using Twonav 2.0 in trial mode. When I try to access a map in a jpg format that is about 90MB with its calibration file imp it tells me that I only can open map in the ECW format (the only format supported). But I usually use map in jpg format and it loads these ones without any problem.
    Can you tell me why?
    Can you also tell me ALL the limitation of the trial version vs the registerd one?

    Thanks.

  4. #4
    Fecha de ingreso
    16 May, 09
    Mensajes
    7

    Predeterminado

    Good. So I spent some time to convert my big maps in the ECW format. I copied the maps to the device and I tried to open one.....
    Now a new error popup is diplayed. It tells me that the ECW format used is not recognized by the software and that the calibration is missing.
    The maps have been converted with CompeGPS LAND 6.8.2 and they can be loaded by the same program without any problem. So the contain all the data needed for their representation and so on....
    Ehi people, what's happening? Is this a joke?
    I can be interested in the product (Townav 2.0) but if the only format I can use is the .imp and only for small dimension files I don't think I will ever become a user.

    At the end I tried to convert the original calibrated maps in the RMAP format.
    It seems that this is the only format I can use. Not so much....

    Romeo

  5. #5
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Cita Iniciado por Romeo Ver mensaje
    Good. So I spent some time to convert my big maps in the ECW format. I copied the maps to the device and I tried to open one.....
    Now a new error popup is diplayed. It tells me that the ECW format used is not recognized by the software and that the calibration is missing.
    This is cuz the map is not aligned to the projection layer. Have you tried to copy the imp file as well??
    Could you upload an ECW to check it out??
    (Upload it to yousendit, megaupload or something like that. Then copy&paste here the link)
    Todo el día de arriba para abajo...

  6. #6
    Fecha de ingreso
    16 May, 09
    Mensajes
    7

    Predeterminado

    May be the map is not aligned,but why if I convert the map, the same map, to RMAP format everything is working? Well I will try to upload the map in the ECW format and I will tell you when and if it is ready for the download.

    Any answer to my other questions?

  7. #7
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    It's an ECW limitation... RMAP allow a map not aligned to the projection layer. ECW doesn't allow it...

    Check this under map properties->map rotation (it must be 0)
    Todo el día de arriba para abajo...

  8. #8
    Fecha de ingreso
    16 May, 09
    Mensajes
    7

    Predeterminado

    Where do I have to check? Twonav or CompeGPS LAND?
    And what about the gif format with the imp file? Why this map cannot be loaded into twonav?
    What kind of limitation are present in the trial version vs the registered one?

  9. #9
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Cita Iniciado por Romeo Ver mensaje
    Where do I have to check? Twonav or CompeGPS LAND?
    And what about the gif format with the imp file? Why this map cannot be loaded into twonav?
    The rotation properties (maybe it labeled with other name) must be checked under CompeLand (PC).

    Gif files is a bad format for maps. ECW is a good compress and a good quality, and is a cacheable format. Gif & JPG's format need to be loaded completely into the ram, and this is no possible on this small machines, and it's very slow also...

    I always use ECW on my maps, and it works very well. Also I have huge maps, and works too (I have a 1/250k of my whole my country, and this would not be possible on another format).

    Cita Iniciado por Romeo Ver mensaje
    What kind of limitation are present in the trial version vs the registered one?
    The limitation is 30 days of use, and a number of track-points (maybe 500 points??. I cannot remember it.)

    Best regards...
    Todo el día de arriba para abajo...

  10. #10
    Fecha de ingreso
    16 May, 09
    Mensajes
    7

    Predeterminado

    Hi. Another "little" question. When I open Twonav and I'm indoor and no GPS signal is available I noticed that the clock of the PDA is set to the clock of the last Twonav fix....
    If I load a track or a wpt the clock will change according to the date and time of the last data loaded.
    When I leave the Twonav sw, my PDA (OMNIA i900) is "confused" and the clock (time and date) is the one from Twonav. This is a big problem cause all the agenda and calendar behave according to the clock (past or future) of the system. A very big CAOS!!
    Is there any issue about this or a solution? Why the system clock is affected by the navigation sw? Is there a setting that can be changed?

    Thanks

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr