Resultados 1 al 5 de 5

Tema: Código Spain Topo en twonav

  1. #1
    Fecha de ingreso
    06 Nov, 07
    Mensajes
    9

    Predeterminado Código Spain Topo en twonav

    Hola amigos:

    Tengo una nueva PDA y he copiado desde el portátil el archivo con Spain topo. Cuando abro Twonav y le pido que abra el mapa me sale como si descargara la demo, he buscado por toda la configuración y no encuentro dónde poner el código de activación.

    En la otra PDA tenía el Pocket y lo puede hacer sin problemas, pero en Twonav no encuentro el maldito sitio: ... que torpe.

    Espero vuestra ayuda.

    Saludosx4

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Cuando abras el mapa te pedirá el código de registro, si no tienes conectada la PDA a internet tendrás que hacer el registro desde otro dispositivo (dígase PC) que tenga acceso a internet, y copiar la llave que te generará el PC a la PDA.

    Uno de los datos que te pedirá es la ID de la PDA, eso lo puedes averiguar desde: Configuración -> Sistema -> ID Dispositivo.

    Además te pedirá el código de desbloqueo del mapa, que realmente es el registro del TwoNav.
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    06 Nov, 07
    Mensajes
    9

    Predeterminado

    Hola:

    Pues resulta que ese es el problema: abro el mapa y no me pide nada, sólo sale el recuadro de la demo y lo que pretendo es encontrar la forma de llegar manualmente hasta el momento de la inserción del código.

    He comprobado el archivo de Spaintopo y es idéntico, es cortar y pegar a la tarjeta, al que tengo en el PC que funciona sin problemas.

    Saludosx4

  4. #4
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Envíales un ticket al soporte y explícales lo sucedido:

    http://support.compegps.com/
    Un saludo
    EA1EDC
    Javier

  5. #5
    Fecha de ingreso
    06 Nov, 07
    Mensajes
    9

    Predeterminado

    Por si le ocurre a alguien lo mismo, el problema era que tenía los mapas en una carpeta distinta a la "maps" que genera TN.

    Saludosx4

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr