Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 11

Tema: Problemas instalacion

  1. #1
    Fecha de ingreso
    03 Oct, 07
    Mensajes
    7

    Predeterminado Problemas instalacion

    Hola a todos,
    Estoy tratando de instalar TwoNav en un mio moov 150, he descargado la version de copiar y pegar en la SD pero al intentar ejecutar me dice "Cannot find 'CompeTwoNav' (or one of its componets). Make sure the path and filename are correct and all the requiered libraries are available" como puedo solucionarlo?.

    Gracias.

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    El problema es que te falta una librería que no viene en tu WindowsCE (seguramente porque fuera un equipo que viniese bloqueado de serie, y hayas forzado a su desbloqueo)...

    Creo recordar que en el foro ya se colgó dicha librería... Voy a ver si te la encuentro y te pongo el enlace...
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    03 Oct, 07
    Mensajes
    7

    Predeterminado

    Muchas gracias CPA

  4. #4
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Tienes que incorporarle el archivo aygshell.dll

    En google lo puedes encontrar.

    Pica este enlace: http://download275.mediafire.com/nkt...c/aygshell.dll
    Última edición por EA1EDC; 24/07/2009 a las 11:02
    Un saludo
    EA1EDC
    Javier

  5. #5
    Fecha de ingreso
    03 Oct, 07
    Mensajes
    7

    Predeterminado

    He verificado que esta dll esta dentro de la carpeta que he descargado, no obstante he buscado otra version pero nada de nada.

  6. #6
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Pues que raro...

    ¿Cómo ejecutas el TwoNav?, ¿a través de un acceso directo o ejecutando directamente el exe?... que raro...
    Todo el día de arriba para abajo...

  7. #7
    Fecha de ingreso
    03 Oct, 07
    Mensajes
    7

    Predeterminado

    ejecutando directamente el exe, copio la carpeta descargada a la SD, entro y ejecuto el EXE y da ese mensaje.

  8. #8
    Fecha de ingreso
    03 Oct, 07
    Mensajes
    7

    Predeterminado

    Estoy pensando si existe alguna forma de conectar la PNA (MIO MOOV 150) al pc con activesync y realizar la instalacion con el otro fichero (TwoNav instalacion), esperando que copie los podibles ficheros que no tiene..

  9. #9
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    No, pero puedes probar a instalarlo desde el Cab. Necesitas extraerlo del ejecutable de la instalación, copiarlo a la SD y ejecutarlo. Teóricamente te lo debería instalar de forma completa...

    Para extraer el Cab del ejecutable de instalación, puedes probar con ESTE MÉTODO...
    Todo el día de arriba para abajo...

  10. #10
    Fecha de ingreso
    03 Oct, 07
    Mensajes
    7

    Predeterminado

    Gracias por vuestas aportaciones pero de momento nada de lo probado funciona, ya no se que mas hacer, lo del cab tampoco va...
    Si se os ocurre algo mas comentarme.

    Gracias otra vez

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr