Resultados 1 al 8 de 8

Tema: Problema con los Perfiles

  1. #1
    Fecha de ingreso
    12 Oct, 07
    Mensajes
    30

    Predeterminado Problema con los Perfiles

    Hola a todos he visto por hay que hay un post parecido pero como he dudado pues e avierto uno nuevo Tengo un Edge 705 y desde la ultima version de CompeGPS 6.8.3 me da un perfil erroneo pense que podia ser problema del Edge y intente abrir un track generado al comienzo 2008 y el compe tambien me genera mal el perfil cuando con otras versiones si que lo hacia bien. Por lo que entiendo que es un problema del Compe
    A continuacion subo en primer lugar un trark del historial del Edge del año 2008 (que repito con otras versiones del compe se veian peerfectamente)
    Y en segundo lugar subo el track que hice ayer-

    Un saludo
    Última edición por menamoli; 04/09/2009 a las 13:29

  2. #2
    Fecha de ingreso
    12 Dec, 08
    Ubicación
    Valencia
    Mensajes
    31

    Predeterminado

    No indicas que versión del compe tienes, van con la 6.83.
    Si es bastante anterior a esta, puede ser debido a que el archivo con los tracks, estén en formato .tcx y no te los lea muy bien.
    No indicas si con otros programas, como mapsource, perfils, .. te saca bien la gráfica.
    De todas formas, espera a que te conteste alguien con un mayor dominio del compe que yo.
    La ultima rampa nos pertenece, la agonía es nuestro triunfo

  3. #3
    Fecha de ingreso
    12 Oct, 07
    Mensajes
    30

    Predeterminado

    La version que tengo del compegps es la ultima la 6.8.3 y si efectivamente con otro programas Training Center o TCX Converter me los abre perfectamente los TCX del historial del Edge.

    Un saludo

  4. #4
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Cuelga el TCX que obtuviste con el Garmin Training Center en el foro, y también el track descargado directamente del EDGE al Compe
    Un saludo
    EA1EDC
    Javier

  5. #5
    Fecha de ingreso
    12 Oct, 07
    Mensajes
    30

    Predeterminado

    Hola compi aqui pongo el track exportado directamente del Training Center, por cierto el programa Perfils tanbien lo abre perfectamente.

    Un saludo
    Archivos adjuntados Archivos adjuntados

  6. #6
    Fecha de ingreso
    12 Oct, 07
    Mensajes
    30

    Predeterminado

    Y aqui pongo el track subido directamente del historial del GPS.

    Un saludo
    Archivos adjuntados Archivos adjuntados

  7. #7
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Este problema ya fue expuesto aquí en otro hilo.

    Partimos de que esos tracks vienen con datos incorrectos.

    Si vas a la lista de puntos de track, verás que el punto nº 9 y unos cuantos más, no tienen valores de Coordenada, por lo tanto lo que hace es utilizar el punto de longitud y latitud "0" y aumenta la distancia de manera radical. Cómo existen varios puntos aberrantes, la distancia es brutal.

    Si picas con botón derecho sobre el track y seleccionas, Herramientas -> Eliminar los puntos aberrantes el problema se soluciona, pero ojo, en parte, porque hay un pequeño bug que impide que eso funcione correctamente.

    Si vas a la gráfica verás que todavía no funciona del todo bien, aunque ha mejorado. Abre de nuevo la lista de puntos de track y vete al número 1109 y 1110, verás que tampoco no tienen valores de coordenadas.

    Hay un bug en el Compe que impide que se eliminen puntos aberrantes cuando no son individuales, y en este caso aparecen dos puntos aberrantes juntos.

    Conclusión:

    1 Al Edge se le va la pinza y graba muchos puntos de track sin valores de coordenadas

    2 Compe tiene un Bug porque no permite borrar los puntos aberrantes cuando son cosecutivos.

    De todas formas no me gustaría que un programa eliminara los puntos aberrantes por defecto, y eso es lo que parece que hacen los otros dos programas que has utilizado. Perfiero tenerlo de opción,

    Para arreglar el problema de manera provisional, borra manualmente en la lista de puntos de track los números 1109 y 1110 o borra uno de ellos y aplica de nuevo "Eliminar puntos aberrantes" te eliminará el otro.

    A continuación comprueba la gráfica y verás que es correcta.

    Te paso capturas de ejemplo de los puntos aberrantes que aparecen en ambos tracks.

    Y al final los tracks solucionados.





    Un saludo
    EA1EDC
    Javier

  8. #8
    Fecha de ingreso
    12 Oct, 07
    Mensajes
    30

    Predeterminado

    Muchas gracias compi ya sabiendolo creo que tambien puede ser entonces problema del Edge con sus ultimas actualizaciones poque con la 2.6 funcionaba OK

    Un saludo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr