Resultados 1 al 8 de 8

Tema: tracks sin perfil

  1. #1
    Fecha de ingreso
    12 Feb, 07
    Ubicación
    Sant Fruitós de Bages
    Mensajes
    76

    Predeterminado tracks sin perfil

    saludos a todos.

    el problema es el siguiente, tenia instalada la version 6.8.2 junto a una beta, desinstalo la beta y ahora la 6.8.2 no me hacia el perfil al dibujar los tracks, salia linea recta.
    actualizo a la 6.8.3 pero sigue sin salir perfil al hacer los tracks. estos mismos mapas en el portatil que tengo la 6.8.2 me va bien.
    seguro que se ha borrado algun archivo del pc de sobremesa.
    alguna idea de como solucionarlo??????????

    gracia.

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Muy simple... Para que al dibujar un track se creen los perfiles (tomen datos de altura) necesitas los ficheros de relieve para la zona donde estas creando el track.
    Puede ser que la configuración de carpetas no la tengas correcta y no encuentra los archivos de relieves, o bien puede ser que te los hayas cepillado, con lo que tendrás que descargarlos de nuevo...

    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    12 Feb, 07
    Ubicación
    Sant Fruitós de Bages
    Mensajes
    76

    Predeterminado

    saludos cpa.

    hay una cosa que no me cuadra. es que abriendo el mismo mapa del icc en el portatil y en el pc, en el portatil si sale el perfil, pero en el pc no.
    y cuando miro en relieves cargados, en ninguno de los dos hay nada. hasta ahora me limitava a abrir el mapa y basta, como hago con el portatil. para mi todo vino al instalar el beta, y tener instalados los dos a la vez, porque antes me iba bien en el pc. instale la 6.8.3 para ver si me corregia el problema pero nada.

    algun archivo que haya de mirar en concreto, que haya de tener?????
    saludos.

    PD: las cosas cuando funcionan mejor no hacer pruebas,

  4. #4
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Explica entonces eso de que no te sale el perfil. ¿No será que no ves la ventana de las gráficas?... Eso le pasó también a alguien hace tiempo. Basta con editar el fichero GPS.INI y verificar ese aspecto...

    Lo tienes bajo la variable TFrame_Graficas. Revisa los valores que tienes después de la etiqueta [FramePos] en el GPS.INI de tu portátil y del PC. Ya verás como algo raro hay ahí...
    Todo el día de arriba para abajo...

  5. #5
    Fecha de ingreso
    12 Feb, 07
    Ubicación
    Sant Fruitós de Bages
    Mensajes
    76

    Predeterminado

    gracias por el interes cpa.

    la ventana de la grafica si que me sale, lo que pasa es que el perfil es una linea recta.
    mirare el fichero que comentas en el portatil y el pc, a ver si veo diferencias.
    ya te comento algo , gracias.

    edito: para adjuntar texto del gps.ini

    pc

    [FramePos]
    TFrame_Lista_Fotos=
    TFrame_Media=3,688,93,286,310,0
    TFrame_Propiedades=1,0,0,246,655,0
    TFrame_Graficas_2005=0,0,0,1024,256,0
    TFrame_Esperar_GPS=0,0,0,1024,20,0
    TFrame_Arbol_Datos=1,0,0,266,655,0
    TFrame_Listas=0,0,0,1024,226,0
    TFrame_3D=3,175,99,641,546,0
    TFrame_Lista_Puntos=
    TFrame_Web_Navigator=2,0,0,410,655,0
    TFrame_Edit_Ruta=0,0,0,1024,150,0
    TFrame_Visor_Campos=1,0,0,155,655,0
    TFrame_2D=4,0,0,1024,657,0
    TFrame_Calibrar_Inferior=0,0,0,1024,185,0
    TFrame_Libro_Vuelo=0,0,0,1024,150,0

    portatil

    [FramePos]
    TFrame_Web_Navigator=2,0,0,403,477,0
    TFrame_2D=4,0,0,1024,475,0
    TFrame_Arbol_Datos=1,0,0,212,473,0
    TFrame_Visor_Campos=1,0,0,118,473,0
    TFrame_Listas=0,0,0,1024,250,0
    TFrame_Propiedades=2,0,0,226,473,0
    TFrame_3D=3,109,45,467,424,0
    TFrame_Edit_Ruta=0,0,0,1024,150,0
    TFrame_Media=3,4,116,996,323,0
    TFrame_Esperar_GPS=0,0,0,1024,120,0
    TFrame_Graficas_2005=0,0,0,1024,250,0
    Última edición por trekba; 14/09/2009 a las 13:16 Razón: añadir gps.ini

  6. #6
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Cita Iniciado por trekba Ver mensaje
    la ventana de la grafica si que me sale, lo que pasa es que el perfil es una linea recta.
    Pues está claro, tu track no tiene datos de altura en sus puntos, deberás importárselos con un relieve.
    Un saludo
    EA1EDC
    Javier

  7. #7
    Fecha de ingreso
    12 Feb, 07
    Ubicación
    Sant Fruitós de Bages
    Mensajes
    76

    Predeterminado

    Cita Iniciado por EA1EDC Ver mensaje
    Pues está claro, tu track no tiene datos de altura en sus puntos, deberás importárselos con un relieve.
    no,no!!!, javier. no es problema de track. es problema de que no muestra perfil, da igual si es un track que tenga como uno que haga en el mismo compe. hasta ahora no habia tenido este problema, y siempre uso los mismos mapas, la prueba es que en el portatil todo va ok.
    ahora probare de hacer un track en el pc, y a ver si al pasarlo al portatil el compe marca el perfil.
    saludos.

  8. #8
    Fecha de ingreso
    12 Feb, 07
    Ubicación
    Sant Fruitós de Bages
    Mensajes
    76

    Predeterminado

    a ver, me he dado cuenta de lo siguiente (no tenia ni idea).


    resulta que en portatil (funciona ok), al abrir el compe-abrir mapa,si miro en relieves cargados no hay ninguno.hasta aqui ok, al igual que en el pc.
    la diferencia viene ahora; si en el portatil voy a crear y editar track, automaticamente se me abre el relieve de la zona del mapa que tengo abierto, lo veo dejando abierta la ventana de relieves cargados, pero no se ve todo el relieve de españa.cdem, igualmente si cierro ese relieve automaticamente se cierra el crear y editar track. esto yo lo desconocia, nunca abria el relieve porque resulta que se abre automaticamente al crear el track.

    pero aqui la diferencia con el pc, que ahora no se abre automaticamente el cdem, pero si que si lo tienes abierto y lo cierras, automaticamente se cierra el editor del track.
    la otra diferencia es, que al abrir el cdem de españa se ve todo, y encima el mapa que tengo abierto, mientras en el portatil, al abrirse automaticamente el cdem al abrir el editor de tracks, solo se ve el trozo correspondiente al mapa abierto.

    estooooo,perdon por el coñazo, pero desconocia esto, y en el peor de los casos abrire el cdem manualmente y ya esta. por eso no veia el perfil del track que to hacia.

    si sabeis como se vincula el cdem con editar el track decidmelo,por favor, sino ajo y agua y lo abrire manualmente.

    gracias por todo y saludos.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr