A ver si me explico bien, que no es facil.

Normalmente, yo tengo definidos unos parametros para que me sea comodo situarme, supongo que como todos.

Uno de los parametros es ver los marcos de los mapas de una carpeta determinada, en mi caso una carpeta de mapas en la que tengo los mapas provinciales de España a 1:200K y que en su dia me pegue el trabajo de definir los contornos, y una supuesta ruta con el perimetro de Portugal, de forma que veo la pantalla en blanco asi:




Aparte de esa carpeta de mapas, tengo definidas otras y por si influyese en el problema que me he encontrado voy a indicar caminos y numero de mapas:

C:/CompeGPS/Activos/Carretera/ ( 4 ficheros Spain_Topo.mpvf y su .clay, Iberia07t2_12.vmap y su .clay )
C:/CompeGPS/Activos/Provinciales/ ( 45 mapas, 90 ficheros ECW+IMP )
C:/CompeGPS/Activos/Galicia/ ( 418 mapas, 836 ficheros ECW+IMP )
C:/CompeGPS/Activos/Leon/ ( 260 mapas, 520 ficheros ECW+IMP )
C:/CompeGPS/Activos/Portugal_Orto/ (216 mapas, 432 ficheros ECW+IMP )
C:/CompeGPS/Activos/Portugal_25K/ ( 173 mapas, 346 ficheros ECW+IMP )

Ultimamente he estado terminando las Ortos de Portugal, con lo que continaumente estaba pidiendole al Compe "Escanear mapas ahora" pero como estaba con los trozos unidos y sin unir de este trabajo, no veia mi apariencia normal.

Una vez que he terminado, he vuelto a definir como "Carpeta activa de marcos de mapas" la de los Provinciales y .... sorpresa, se estaba *comiendo* mas de la mitad.

Renombre la carpeta, volvi a indicarle al compe donde estaban esos mapas y vuelta a escanear mapas y nada, se estaba comiendo mapas.

Y ya puesto empece a hacer pruebas y tambien se estaba comiendo rutas, las cuales tengo definidas en c:/CompeGPS/MisRutas/ y dentro de esa carpeta otras carpetas por años, del 2002 al 2009 y otras con otros nombres.

Despues de esas pruebas, pense que era un fallo de esta ultima version, e instale por encima la 6.80, volvi a pedirle que escanease los mapas y ha funcionado bien, me ha mostrado la imagen que presento arriba.

Asi pues creo que la version 6.84 trabaja mal escaneando mapas.

Espero haberlo explicado bien.

Aqui os queda para que hagais vuestras pruebas