Resultados 1 al 9 de 9

Tema: La primera en la frente con W7

  1. #1
    Fecha de ingreso
    05 Jul, 05
    Ubicación
    Bilbao
    Mensajes
    456

    Predeterminado La primera en la frente con W7

    He instalado Compe Land Version 6.6g en modo nativo de Windows 7. Aparentemente, el proceso de instalación se ha realizado correctamente (eso es lo que dice al acabar). Sin embargo me encuentro con las siguientes sorpresas, totalmente nuevas para mi.

    1-Al arrancar me aparece una ventanita de error con el mensaje: "Error creating file IDIOMA.FST". Clic en aceptar y aparece una ventana para elegir idioma. Eligo Español y clic en aceptar.
    2-Aparece otra ventanita de error con el mensaje "!!!!!!!!". Clic en aceptar y arranca Compe. Completo el proceso de registro po Internet y, aparentemente, concluye bien, reconociendo todos los módulos que tengo comprados.
    3-Cuando vuelvo a arrancar Compe, además de todo el rollo del idioma, vuelve a estar sin registrar.

    ¿Qué hago? Además de maldecir del actual mundo de la informática, Microsoft, Compe etc. echarle la culpa al gobierno, a la oposición, a la ONU, etc o, me doy un pequeño paseo, para pensar y
    1-Desinstalo Compe, limpiando todas las trazas que sea capaz de encontar en el registro.
    2- Vuelvo a instalar Compe. Pero aquí, de nuevo, aparecen las dudas. Sigo intentádolo con la Versión 6.6g, que en mi caso es la que vengo utilizando por los vectoriales; me decido por la 6.85 con el riesgo de que me lie con mis queridos y trabajados archivos vectoriales. Además por qué opto ¿Instalación nativa Windows 7 o instalación en modo XP?

    Saludos y gracias anticipadas.

    Ahora, como soy un masoca, voy a intentar que W7 me reconozca mi scanner HP, para el que, según el fabricante, sólo está disponible el driver básico.
    Javier (El_Viejo)

  2. #2
    Fecha de ingreso
    05 Jul, 05
    Ubicación
    Bilbao
    Mensajes
    456

    Predeterminado Creo que lo he conseguido

    Por fin, ayer conseguí instalar Compe en Win 7-64bits.
    Después de varias pruebas, abandoné los intentos realizados con la versión 6.6g y me decidí por la 6.85 y se ha instalado, aunque Win 7 en la segunda ejecución me ha lanzado el siguiente mensaje que he ignorado: "Este programa podría no haberse instalado correctamente"

    En lo poco que lo he utilizado no me han aparecido problemas.

    Por qué me empeñe en instalar la 6.6g sabiendo que era un tanto antigua y, en su día, en los foros se comentó los problemas de instalación con Vista. La respuesta es sencilla: mis miedos con los formatos y las problemas aparecidos con los vectoriales en las versiones más recientes.

    Espero la nueva versión 7. Casi seguro que compraré la actualización y tengo la esperanza (espero que fundada) de que el equipo de desarrollo, se ponga las pilas, sea meticuloso, haga pruebas exhaustivas, etc. y nos entregue una versión con un número insignificante de bugs, además poco importantes (ya he renunciado a un mundo informático sin bugs, service packs, etc)

    Saludos y gracias
    El_Viejo
    Javier (El_Viejo)

  3. #3
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Cita Iniciado por El_Viejo Ver mensaje
    .....y tengo la esperanza (espero que fundada) de que el equipo de desarrollo, se ponga las pilas, sea meticuloso, haga pruebas exhaustivas, etc. y nos entregue una versión con un número insignificante de bugs, además poco importantes.....
    Un saludo
    EA1EDC
    Javier

  4. #4
    Fecha de ingreso
    04 Mar, 08
    Ubicación
    Poble Nou - Freedom for P9
    Mensajes
    223

    Smile Información

    Solo 2 cosas:

    1- Si te vas en tu win 7 al panel de control, a cuentas de usuario y desactivas el UAC (control de cuentas de usuario) ya no te debería de salir el error del idioma.fileFast y en consecuéncias lo demás tampoco.

    2- Yo tambien espero que el Land V7 traiga muchas mejoras como la conexión automática con Iphones, PDA y demás, Mejoras del UI notables y + cositas que espero que veáis pronto.
    --LUKhAcK--

  5. #5
    Fecha de ingreso
    05 Jul, 05
    Ubicación
    Bilbao
    Mensajes
    456

    Predeterminado Win7

    lukhash:
    Gracias por tu contestación. Espero que no te enfades conmigo, pues siento un gran aprecio por el equipo de desarrolo de Compe, pero permíteme una sugerencia, las novedades siempre son bienvenidas, siempre que, además, vayan acompañadas de la corrección de los fallos.
    Saludos.
    El_Viejo
    Javier (El_Viejo)

  6. #6
    Fecha de ingreso
    04 Mar, 08
    Ubicación
    Poble Nou - Freedom for P9
    Mensajes
    223

    Post Como quieres que me enfade ?

    Por supuesto no me enfado, yo lo que quiero haceros entender és que normalmente cuando estás con las betas antes de sacar la versión buena quizá te falla un punto en concreto, lo arreglas, sin tocar nada más, y luego otra cosa no va, esto se llama programación, y una versión sin fallos és impossible, pero lo que mola és que tenga los menos possibles y que no vayan reapareciendo algunos, yo esto lo entiendo e intento que sea así al igual que mis compañeros, entiendo.
    --LUKhAcK--

  7. #7
    Fecha de ingreso
    04 Mar, 08
    Ubicación
    Poble Nou - Freedom for P9
    Mensajes
    223

    Post Instalación Antigua en Win 7

    Crea una carpeta llamada Compe en la raiz del disco.

    Luego Instala allí el Land haciendo lo siguiente:

    Click derecho encima del instalador y selecciona instalarlo como Administrador.

    Pruebalo y me dices que, el error que muestras és un error por no tener plenos derechos de escritura y permisos sobre esa carpeta, de ahy que al validarlo y demás si lo cierras no guardes los canvios.

    Saludos Cordiales.
    --LUKhAcK--

  8. #8
    Fecha de ingreso
    05 Jul, 05
    Ubicación
    Bilbao
    Mensajes
    456

    Predeterminado Win 7

    lukhash:

    Gracias por tu interés. El problema deriva de la versión que intento instalar la 6.6g, anterior a la aparición de Vista.
    He instalado la 6.8.5 y lo hace correctamente.
    Saludos
    El_Viejo
    Javier (El_Viejo)

  9. #9
    Fecha de ingreso
    04 Mar, 08
    Ubicación
    Poble Nou - Freedom for P9
    Mensajes
    223

    Post instalado sin problemas version 6.6.t

    He instalado en un win 7 Pro esta version sin ningun problema, solo teniendo en cuenta de no instalar en archivos de programa.

    Saludos a Todos.
    --LUKhAcK--

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr