Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 23

Tema: No abre archivos TIF georeferenciados

  1. #1
    Fecha de ingreso
    19 Apr, 06
    Mensajes
    23

    Predeterminado No abre archivos TIF georeferenciados

    El Centro Nacional de información Geografica ha liberalizado sus productos.
    MTN25 RÁSTER
    Archivos ráster del Mapa Topográfico Nacional 1:25.000. La unidad de descarga es un archivo ZIP por cada hoja del MTN25, que contiene el archivo TIF + TFW. Sistema geodésico de referencia ED50 (en Canarias REGCAN95 y en Ceuta y Melilla ETRS89) y proyección UTM en el huso correspondiente

    He bajado el archivo Zip que contiene cuatro archivo:
    uno 0064C130.tfw
    uno 0064C130.tif
    uno leyenda.jpg
    uno metadatos_ISO.mht

    y no puedo abrirlos con Compe.

    ¿no es posible abrirlos?
    Si la respuesta es SI ¿como por favor?
    Si la respuesta es NO ¿cuando por favor?

    Gracias anticipadas por la respuesta

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    ¿Cómo lo intentas abrir y que error te da?...

    Yo he estado abriendo los 1/200k. y no he tenido problema alguno...

    Edito para decirte cómo:
    - Mapas -> importar mapa -> selecciono el TIF -> relleno los datos que tu mismo has escrito arriba (UTM/ED50 y Z30T Norte)
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    19 Apr, 06
    Mensajes
    23

    Predeterminado Gracias

    Gracia CPA. Cuanto tiempo... pena de no verte por Mendiak.

    El fallo era que yo intentanba abrirlo a pelo y no me había dado cuenta de que había que importarlo.

  4. #4
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Coooño!!!... Ya decía yo... me suena ese nick...
    Sip, a ver si me paso por Mendiak un día de estos, aunque sea para saludaros a todos...

    Un fuerte abrazo...
    Todo el día de arriba para abajo...

  5. #5
    Fecha de ingreso
    29 Mar, 07
    Mensajes
    49

    Predeterminado

    Con respeto a los ficheros tif georeferenciados del IGN, CompeGPS Land
    tiene un problema. Y es que no es capaz de "escanear mapas" cuando le
    dices que lo haga con toda la cartografia publicada (los 4096 del 25k).

    Ayer bajé todos los 25k del IGN, los importé, generando con ello todos los
    ficheros imp, una vez hecho esto incluí la carpeta en la lista de carpetas a
    escanear por compe.

    El programa empieza escaneando, muy despacio, y poco a poco va
    consumiendo más memoria, no es capaz de irla liberando, supongo por algún
    problema de "memory leak", llegó a consumir él solito 1,5Gb durante el
    escaneo, lógicamente al final se colapsa el sistema y hay que reiniciar el
    propio Compe que se queda muerto.

    Si le pones poquitos mapas una docena o así, perfecto los escanea, pero
    como le pongas a escanear toda la cartografia tif que descarges, se muere.

    No me pasa esto con la misma cartografia en ecw, que es bastante mas
    ligera.

  6. #6
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    ¿Versión que estas usando?...
    La verdad es que para hacer la prueba debería tener esos 4096 archivos, y bufff... me da un cansino...

    ¿Cuánto te ocupan todos?...
    Todo el día de arriba para abajo...

  7. #7
    Fecha de ingreso
    29 Mar, 07
    Mensajes
    49

    Predeterminado

    Utilizo la última versión de CompeGPS Land 6.8.5.

    Todos los mapas ocupan unos 30Gb, y son 4096 mapas que son los que publica el ign en 25k.

  8. #8
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Reporto este fallo, porque no tengo gana alguna de descargarme 30Gb. de mapas que tengo en sólo 1Gb.

    Lo curioso es que sólo falle con los imp y no con los ECW
    Todo el día de arriba para abajo...

  9. #9
    Fecha de ingreso
    02 Dec, 10
    Mensajes
    14

    Predeterminado

    Estoy descargando ortofotos de la Comunidad Valenciana desde la página: http://terrasit.gva.es

    Cuando las descargo me sale la siguiente información:



    El formato es tif + tfw para georefenrenciar.

    Por lo que intento cargarla en el CompeGPS con ese Datum:



    El caso es que no se abre la imagen (se ve negro con alguna linea de colores), pero el tif es correcto porque en un visor de imágenes se ve perfectamente. He probado con otro Datum como "European 1950" y tampoco funciona.

    ¿Qué estoy haciendo mal? ¿O es problema del Compe?

    Muchas gracias.

  10. #10
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Sube un tif + tfw al megaupload o al yousendit y pega el link en el foro.
    Un saludo
    EA1EDC
    Javier

Página 1 de 3 123 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr