Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 12

Tema: Compe 7.0 y 3D

  1. #1
    Fecha de ingreso
    24 Feb, 10
    Mensajes
    7

    Predeterminado Compe 7.0 y 3D

    Pues nada, que la nueva versión no es capaz de hacer lo que sí hacía las anteriores: mostrar los mapas en 3D. Y el problema no es el formato del mapa (que es RMAP) ni las alturas (que estaban importadas de antes) ni la tarjeta gráfica (que es un pepino)... así que lo único que ha cambiado ha sido la versión del Compe y KAPUTT

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    ¿Puedes colgar uno de esos mapas para poder documentarlo correctamente?... Yo he probado muchos RMAP y muchos ECW y sin problemas, pero es posible que algún RMAP de versiones anteriores si pudieran tener problemas, y esto es lo que hay que acotar...
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    24 Feb, 10
    Mensajes
    7

    Predeterminado

    Pues son mapas de difentes zonas del Pirineo de la Editorial Sua comprados on-line en la tienda de CompeGps, así que no creo que puedo colgarlos. Bueno colgarlos sí, pero abrirlos vosotros no (si estoy equivocada me comentáis los pasos para hacerlo y lo haría encantada). Están en formato RMAP y hasta ahora los podía ver en 3D sin problemas y ahora ni uno pasa la prueba...

  4. #4
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Dime el nombre uno cualquiera de los que te falle, que lo reporto al equipo de Compe...

    Un par de preguntas...
    ¿otros mapas si los visualizas correctamente en 3D?
    ¿qué tarjeta gráfica tienes?
    Todo el día de arriba para abajo...

  5. #5
    Fecha de ingreso
    24 Feb, 10
    Mensajes
    7

    Predeterminado

    Pues lo cierto es que no veo ninguno de los que tengo de la editorial SUA: ni Bidasoa, ni Aralar, ni Ernio, ni Aizkorri... También tengo el Spain Topo que no veo en 3D, pero lo cierto es que tampoco antes había intentado esta opción con este mapa... así que no sé si ha habido cambios con este mapa como con los otros...

    Tarjeta gráfica: ATI Radeon HD 4650 / 1 GB dedicado; hasta 2815 MB. Yo pensaba que suficiente para esto...

    De todas formas, gracias por el interés que muestras, se agradece...
    Un saludo
    Última edición por katagorri; 31/03/2010 a las 22:51

  6. #6
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Vale... creo que tienes problemas con el 3D en general, y es debido a tu tarjeta gráfica...

    He reportado tu fallo... De momento como única solución válida es que sigas usando la versión 6 para el 3D...

    En cuanto sepa algo te lo comunico...
    Todo el día de arriba para abajo...

  7. #7
    Fecha de ingreso
    01 May, 08
    Ubicación
    Madrid
    Mensajes
    247

    Predeterminado

    Buenasss.
    Aprovecho para ver si os pasa algo parecido a lo del avi de megaupload.
    Zonas del mapa que se supone deben estar tapadas por las de delante, aparecen rotas por encima de ellas. Igual es por la tarjeta gráfica, pero antes no me pasaba. La de este ordenador es una Nvidia GeForce Go 7300. Tengo otra diferente en el otro, pero creo que me pasa igual. Ahora no lo tengo a mano.
    El adjunto pesa un poco (2mb aprox, pero quería que se apreciara bien el defecto

    http://www.megaupload.com/?d=00I7R45X

    A ver qué os parece.
    Un saludo
    EM

  8. #8
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Si, con alguna aberración de esas también me he encontrado yo, sobre todo cuando tiene exageradas las alturas...

    Ya las tengo reportadas, y ya me han dicho que al 3D le van a meter mano bastante... Me han comentado que quieren depurar bien la 7.0 antes de meter nuevas funciones. Vamos, que quieres solucionar todos los problemas que hay en un espacio corto de tiempo... Veremos...
    Todo el día de arriba para abajo...

  9. #9
    Fecha de ingreso
    01 May, 08
    Ubicación
    Madrid
    Mensajes
    247

    Predeterminado

    Cita Iniciado por CpA Ver mensaje
    Si, con alguna aberración de esas también me he encontrado yo, sobre todo cuando tiene exageradas las alturas...
    OK. Lo he probado sin exageración de alturas y pasa igual. De hecho, el '.avi' está sacado en esas condiciones.

    Y por querer...
    Un saludo
    EM

  10. #10
    Fecha de ingreso
    15 Jun, 10
    Mensajes
    1

    Predeterminado 3D nefasto

    Muy buenas. Yo estoy con lo mismo, no importa el formato el caso es que el 3D no va ni para atras, trabajo con .map y no es capaz de representarlo, el error es "Error loading tile image" y la versión 7.0.1.

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr