Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 25

Tema: problemilla tracks

  1. #1
    Fecha de ingreso
    24 Apr, 08
    Mensajes
    44

    Predeterminado problemilla tracks

    hola a todos,

    Acabo de volcar un track al compegps (cer.6.8.5), me dibuja algunas zonas planas....???? no sé porqué?
    me ha pasado con varios tracks. es una zona plana, abierta, al menos que haya interferencias de no se qué no me lo explico...
    Lo soluciono a cada vez, cargando el mapa relieve en compegps y calculando alturas del track desde "herramientas"-"calcular alturas del suelo para cada punto". Pero al final resulta que el track real sale peor que si lo manipulas en casa con el pc y el mapa de relieve.
    El gps es un twonav actualizado....
    ALguien sabe que puede pasar para que no "pinte" bien el track? Los datos y el perfil en el gps son correctos sin manipular....

    Saludos.

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    ¿Es un twonav aventura?, ¿puedes colgar un track de esos defectuosos a ver?...
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    24 Apr, 08
    Mensajes
    44

    Predeterminado

    Hola,
    Si, twonav aventura.
    No puedo mostrarlo, pero para que te hagas una idea, las costas del Garraf, el track salía plano (en compegps), mientras que en el twonav, el dibujito del perfila salia ok.
    Extraño, no?

    Saludos.

  4. #4
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Si, es muy raro lo que comentas...

    ¿Has probado a verlo en el Compe7?
    Todo el día de arriba para abajo...

  5. #5
    Fecha de ingreso
    24 Apr, 08
    Mensajes
    44

    Predeterminado

    en compe 7, no lo he probado, y el problema es que sobreescribí el original corrigiéndolo con el mapa de relieve.
    tiene algo que ver el hecho de trabajar directamente sobre el track original que está en el gps, a hacerlo cuando te lo has bajado y guardado en el pc? Afecta en algo el hecho de ponerle un nombre y guardarlo en el pc? entiendo que no, los datos originales.....es lo que hay...no?
    El gps iba bajo de batería, pero aguantó las 3h de excursión, supongo que eso tampoco afecta.
    Si me vuelve a suceder probaré esto que comentas.

    Gracias,
    Jacquot.

  6. #6
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Pues no, no afecta ninguna de las cuestiones que planteas... Desde luego es algo raro...

    Síguelo, y si vuelve a pasar, a ver si nos puedes hacer llegar un track de esos para intentar reproducir el fallo...
    Todo el día de arriba para abajo...

  7. #7
    Fecha de ingreso
    24 Apr, 08
    Mensajes
    44

    Predeterminado

    Hola,
    Ayer hice una salida en BTT y aparentemente está ok salvo un "pico" al principio...
    mando track si soy capaz...
    Solo me cabe en zip.
    otra cuestión, si al recalcular alturas con un mapa 3d se modifican, la gráfica, alturas, desniveles,etc...cuál es el bueno, el original o el que se recalcula?

    saludos,
    jacquot.
    Última edición por jacquot; 20/01/2011 a las 19:21

  8. #8
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Cita Iniciado por jacquot Ver mensaje
    Hola,
    Ayer hice una salida en BTT y aparentemente está ok salvo un "pico" al principio...
    Si, efectivamente tienes al principio una zona con -100m. sin duda motivado por falta de señal. Yo he eliminado dichos puntos, y la cosa ha quedado muy bien, con unos datos muy parecidos a los posteriormente calculados a partir del relieve 25x25 del Spain_MDT.cdem

    Cita Iniciado por jacquot Ver mensaje
    otra cuestión, si al recalcular alturas con un mapa 3d se modifican, la gráfica, alturas, desniveles,etc...cuál es el bueno, el original o el que se recalcula?
    Si el modelo digital del terreno es bueno (por ejemplo, el 25x25 del Spain_MDT), yo me fiaría más de los valores calculados a posterior. Si la señal del GPS ha sido buena durante todo el tiempo, comprobarás que las diferencias entre las obtenidas por el GPS y las calculadas a posteriori no varían mucho (+-10%) por lo que ambos valores son "aceptables"... Sin embargo, si has discurrido por bosques, o por gargantas estrechas, ahí podrás tener mayores diferencias, y yo les daría siempre más veracidad a las calculadas posteriormente...
    Todo el día de arriba para abajo...

  9. #9
    Fecha de ingreso
    24 Apr, 08
    Mensajes
    44

    Predeterminado

    Hola y gracias por la paciencia,siento ser tan pesado pero esto no tiene fin...
    Te paso un track de ayer, en BTT, dónde sí sale la línea horizontal que te comenté al principio. Además los datos....puf....iba en bici y me marca que he llegado a 172 km/h de máxima! cuidado Alberto Contador que llego yo! jaja luego, la distancia es mas bien la de 56,31km que la de 76,85km. Los 76,85 los cuenta, si te fijas, con la línea horizontal.
    Ya que es la segunda vez que me pasa, normalmente no paso por esa zona cunado salgo,
    empiezo a dudar si no es algún "barrido" de señal que hacen las antenas que hay de AENA (AEROPUERTO) en la montaña del garraf, que en línea recta, quedan cerca. O entonces mi GPS Twonav tiene un problema...?
    Los picos me ha pasado alguna vez y lo achaco a pérdidas de señal, pero esto de la horizontalidad del perfil del track.....es nuevo.
    Ah! en compegps 7.0 me pasa lo mismo....
    Otra cosa, cuando recalculo con el mapa de relieve, me recorta el perfil a la supuesta distancia, osea a los 56 km y pico, pero la línea no es correcta. Me explico, en las costas del garraf que en ese sentido tienen una subida progresiva y constante, me dibuja picos como si estuviese todo el rato subiendo y bajando....pero si, se acerca más la realidad.
    No sé qué pensar. Con lo caro que resulta el gps y que tenga que modificar a cada vez los datos con el pc para tener algo coherente, es como bastante desesperante...

    saludos,
    Jacquot
    Última edición por jacquot; 20/01/2011 a las 19:21

  10. #10
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Joé... es la primera vez que veo esto...

    Dime una cosa... vete a Menu->configuración->Info de sistema y dime que versión te sale de OS y de TwoNav...

    Otra pregunta, ¿de cuánto es tu SD?
    Todo el día de arriba para abajo...

Página 1 de 3 123 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr