Resultados 1 al 8 de 8

Tema: No importa alturas en zonas editadas

  1. #1
    Fecha de ingreso
    06 Feb, 10
    Mensajes
    6

    Predeterminado No importa alturas en zonas editadas

    Hola compañeros, os cuento mi problema con la versión 7 : tras editar el track y en las zonas en las que he borrado puntos no me importa las alturas. Además aparecen alturas negativas y velocidades supersónicas. Creo haber leido algo similar por aquí pero no soy capaz de encontrarlo.
    Gracias de antemano.

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Para que el Compe (cualquiera de sus versiones) puda tomar alturas a los waypoints y tracks, necesitas (obviamente) un relieve válido para la zona de edición correspondiente.

    Generalmente se abren sólos si estos los tienes en la carpeta definida para mapas. Lo más probable es que no la hayas añadido, y por tanto ni lo encuentra ni lo abre...
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    06 Feb, 10
    Mensajes
    6

    Predeterminado

    Gracias pero ese no es el problema, tengo el Dem y me importa las alturas a todo el track excepto a los puntos creados al editar y refinar.

  4. #4
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    ¿Qué versión tienes instalada?
    Osea, dices que tienes abierto un track, y a la hora de añadir o editar puntos, estos nuevos no toman la altura del relieve, y por tanto, toman altura 0. ¿Lo he entendido bien?... Voy a intentar reproducirlo...
    Todo el día de arriba para abajo...

  5. #5
    Fecha de ingreso
    06 Feb, 10
    Mensajes
    6

    Predeterminado

    Impresionante tu rapidez, la versión es la 7.0 y efectivamente es como tú dices, los puntos se van a cero o difieren 400m del anterior, cosa rara.

  6. #6
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Si, hay algo ahí que no funciona del todo bien. A mí si me toma alturas, pero parece que si luego mueves el punto no actualiza del todo correctamente. Si una vez terminada la edición vuelves a recalcular alturas, entonces si lo hace bien...
    Todo el día de arriba para abajo...

  7. #7
    Fecha de ingreso
    06 Feb, 10
    Mensajes
    6

    Predeterminado

    Gracias por tu atención

  8. #8
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    A ver, ya me han contestado desde Soporte... Comentan que la actualización de la altura de un punto movido en la edición nunca se ha realizado. Cuando añades un punto este toma la altura correspondiente al relieve, pero cuando es movido no, ya que podría crear efectos indeseados, sobre todo cuando ya se tiene un track real con alturas...

    Dicen que lo van a estudiar, y ha quedado reportado, pero que en tal caso será para medio/largo plazo... Voy a pegar la respuesta concreta que me han dado para que lo veáis...

    Tendría gracia tener la opción de auto recalcular altura para el punto movido... pero quizá no sea deseable siempre, sobretodo si editas un track grabado en situación real que ya tenga alturas.
    He creado un mantis (7301) para añadir la opción, aunque no estará pronto.

    El problema que sí he visto (un poco más gordo y para más pronto), es que el primer punto del track no coge la altura del CDEM si éste se ha cargado automáticamente. También reportado (7300)
    Todo el día de arriba para abajo...

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr