Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 12

Tema: Land 7 - Error: "Out of memory creating..."

  1. #1
    Fecha de ingreso
    26 Sep, 08
    Ubicación
    Valencia
    Mensajes
    206

    Predeterminado Land 7 - Error: "Out of memory creating..."

    Hola a todos.
    Hoy, intentando cargar un mapa .JPG en el Land 7 a traves de un IMP o MAP, me ha salido el siguiente error impidiendome cargar el mapa:
    "CompGPS LAND:
    Out of memory creating bit bufffer for JPG"

    Si, buffer lo pone con tres efes en el mensaje del Land, no lo he escrito mal.

    No se si trasteando he tocado alguna opcion del programa. A ver si alguien sabe por qué sucede esto.

    Creo recordar que he cargado mapas de mas peso y nunca me habia sucedido esto.

    Os pongo el enlace para que os descargueis los mapas para ver si os sucede lo mismo.

    http://dl.dropbox.com/u/3221012/Andilla.zip

    Un saludo

    Paskio

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Mismo error aquí...

    Reportado...
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    26 Sep, 08
    Ubicación
    Valencia
    Mensajes
    206

    Predeterminado

    Cita Iniciado por CpA Ver mensaje
    Mismo error aquí...

    Reportado...
    Me alegro, es un decir ya que no me produce ningun gozo, que sea un fallo del Land 7 y no de mi equipo.
    Estamos a la espera de lo que diga soporte.
    Gracias CpA, como siempre al pie del cañón.

    Un saludo

    Paskio

  4. #4
    Fecha de ingreso
    11 Apr, 05
    Mensajes
    140

    Predeterminado

    Había un problema en el plugin JPG, en la última beta no debería pasar.
    Se puede descargar desde 'descargar > versiones beta' http://www.compegps.com/?lang=1es&opcion=3_4

  5. #5
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Paskio, he subido el pluggin JPG que resuelve este problema. A mi en la 7.0e me seguía sin funcionar, pero poniendo esta DLL (sustituyendo a la antigua) mano de santo...

    Confirmame tu...

    P.D.: Descomprime y copia, claro...
    Archivos adjuntados Archivos adjuntados
    Todo el día de arriba para abajo...

  6. #6
    Fecha de ingreso
    26 Sep, 08
    Ubicación
    Valencia
    Mensajes
    206

    Predeterminado

    Cita Iniciado por CpA Ver mensaje
    Paskio, he subido el pluggin JPG que resuelve este problema. A mi en la 7.0e me seguía sin funcionar, pero poniendo esta DLL (sustituyendo a la antigua) mano de santo...

    Confirmame tu...

    P.D.: Descomprime y copia, claro...
    Hola CpA,
    Yo tengo la versión 7, no he instalado ninguna de las Betas.
    Acabo de comprobar que sustituyendo el plugin que tenía el programa por el que me he descargado FUNCIONA perfectamente. Ya no da ningun error.

    Un saludo

    Paskio

  7. #7
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Paskio, pues sí que te aconsejaría instalar las betas, ya que en esta ocasión más que betas son "bug-fixes". Es decir, las tres versiones posteriores a la 7.0 (c, d y e) han sido para corregir errores, sobre todo en temas de caracteres especiales y algunas otras, que si son interesantes...

    Si instalas la 7.0e tendrás media docenita de bugs resueltos...

    Todo el día de arriba para abajo...

  8. #8
    Fecha de ingreso
    26 Sep, 08
    Ubicación
    Valencia
    Mensajes
    206

    Predeterminado

    Cita Iniciado por CpA Ver mensaje
    Paskio, pues sí que te aconsejaría instalar las betas, ya que en esta ocasión más que betas son "bug-fixes". Es decir, las tres versiones posteriores a la 7.0 (c, d y e) han sido para corregir errores, sobre todo en temas de caracteres especiales y algunas otras, que si son interesantes...

    Si instalas la 7.0e tendrás media docenita de bugs resueltos...

    CpA,
    gracias por la informacion, voy a ello.
    Me imagino que no hará falta instalar la 7.0c y 7.0d, sino que instalando la 7.0e será suficiente, ¿no?.

    Paskio

  9. #9
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Si, exacto.
    Tan sólo instala la última.
    Seguramente despues tengas que volver a actualizar la dll que colgué antes...
    Todo el día de arriba para abajo...

  10. #10
    Fecha de ingreso
    26 Sep, 08
    Ubicación
    Valencia
    Mensajes
    206

    Predeterminado

    Cita Iniciado por CpA Ver mensaje
    Si, exacto.
    Tan sólo instala la última.
    Seguramente despues tengas que volver a actualizar la dll que colgué antes...
    Gracias.

    Un saludo

    Paskio

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr