Página 1 de 4 123 ... ÚltimoÚltimo
Resultados 1 al 10 de 31

Tema: Error en Land v7.0.1

  1. #1
    Fecha de ingreso
    26 Sep, 08
    Ubicación
    Valencia
    Mensajes
    206

    Predeterminado Error en Land v7.0.1

    He instalado la última versión del Land, la 7.0.1, y al abrirlo me sale el siguiente error:
    "Error reading plugin:CompePlugIn_TTQV.dll
    Error in LoadLibrery 126
    C:\CompeGPS\CompePlugIn_TTQV.dll"

    Le doy a aceptar y el programa se abre y aparentemente todo funciona.
    El error se repite cada vez que abro el programa.
    Me gustaría saber en que puede afectar este error al funcionamiento general del programa.
    Mi sistema operativo es Windows Vista. Antes tenía instalada la versión 7.0e y no se producia este error.

    Un saludo

    Paskio

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    En el trabajo me da ese mismo error (con XP, por lo que no tiene que ver con el Sistema Operativo). Lo he reportado...

    Tiene que ver con el pluggin de Touratech, que no sé si realmente debería estar ahí o no... Si quieres, de momento borra esa DLL para quitar ese incómodo error, y ya te confirmaré cual es la solución más correcta...

    Voy a probarlo ahora en casa, a ver si también me da ese fallo...
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    26 Sep, 08
    Ubicación
    Valencia
    Mensajes
    206

    Predeterminado

    Cita Iniciado por CpA Ver mensaje
    En el trabajo me da ese mismo error (con XP, por lo que no tiene que ver con el Sistema Operativo). Lo he reportado...

    Tiene que ver con el pluggin de Touratech, que no sé si realmente debería estar ahí o no... Si quieres, de momento borra esa DLL para quitar ese incómodo error, y ya te confirmaré cual es la solución más correcta...

    Voy a probarlo ahora en casa, a ver si también me da ese fallo...
    Qué rápidez CpA, voy a ello.

    Un saludo

    Paskio

  4. #4
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Confirmo el mismo fallo en el vista de mi casa.. Borrando esa DLL el problema desaparece. Está advertido y supongo que tendremos una DLL nueva rápidamente. A nosotros nos preocupa poco, ya que en España no hay mapas TTQV, pero para los compis de otros Países les será un inconveniente más gordo...

    Todo el día de arriba para abajo...

  5. #5
    Fecha de ingreso
    01 May, 08
    Ubicación
    Madrid
    Mensajes
    247

    Predeterminado

    Sí, a mí también me pasa lo mismo...


    Saludos
    Un saludo
    EM

  6. #6
    Fecha de ingreso
    26 Sep, 08
    Ubicación
    Valencia
    Mensajes
    206

    Predeterminado

    Cita Iniciado por Eperez Ver mensaje
    Sí, a mí también me pasa lo mismo...


    Saludos
    Soporte de Compe me dice lo siguiente:

    "No se preocupe por el error ya que no és un error crítico del programa, este solo afecta a un tipo de mapas que funcionan con este plugin, los de TTQV, que són mapas alemanes principalmente, de todos modos ya estamos trabajando para sacar una versión lo antes possible y poder solventar este pequeño pero feo error lo antes possible."

    Paskio

  7. #7
    Fecha de ingreso
    29 Mar, 07
    Mensajes
    49

    Predeterminado

    El error efectivamente no es crítico, lo crítico y feo creo yo es sacar a la luz una versión (no beta)
    que casca nada más ejecutarla y que nadie se haya dado cuenta antes. ¿Nadie probó ese setup antes de
    sacarlo a la luz?.

  8. #8
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Cita Iniciado por jagmagana Ver mensaje
    ¿Nadie probó ese setup antes de sacarlo a la luz?.
    Eso mismo pensé yo... tienes toooooda la razón...
    Todo el día de arriba para abajo...

  9. #9
    Fecha de ingreso
    03 Mar, 08
    Mensajes
    54

    Predeterminado

    Es una pena la mala imagen que está ofreciendo Compe con la salida al mercado de la versión 7.

    Después de toda la labor que desarrollan y de la posición que se han ganado en este mundo después de tantos años de trabajo, me entristece enormemente ver cosas como éstas que lo único que consiguen es hacerle perder prestigio y reputación frente a los usuarios. Pero ¿cómo es posible que prepares un lanzamiento de esta importancia y el mismo día ya dé problemas? ¿cómo se puede justificar que con apenas un mes de vida haya sufrido 5 betas para solventar "pequeños bugs"? y lo peor de todo ¿como se entiende que al instante de salir la primera actualización oficial (7.0.1) ya esté dando problemas?

    A mi entender, como simple usuario, lo que debería haber sido un valor para ensalzar su trabajo y colocarse en una posición de lidezargo, está sirviendo para dar la razón a los detractores de Compe y perder crédito frente al resto de usuarios.

    Lo dicho, tanto trabajo echado por tierra... que pena.

    Un fiel seguidor.

  10. #10
    Fecha de ingreso
    04 Mar, 08
    Ubicación
    Poble Nou - Freedom for P9
    Mensajes
    223

    Post Erro Dll TTVQ al iniciar 7.0.1

    Simplemente anunciar que si, este error existe al haver un problema entre una dll y la nueva versión, que si este error és Crítico, pues no, funciona bien el programa pero el error és feo, totalmente de acuerdo.

    Dicho esto, és muy fácil criticar, pero vamos a hacerlo con fundamento y que de esta manera pues sirva para algo:

    1- Ya tenemos la versión con este tema solucionado.

    2- Que prestigio se va a perder por un simple message box, que hace que el programa funcione, ... pues no lo sé pero vamos mientras no sea un error de excepción de memória, no és preocupante.

    3- Si salen tantas betas és porque nos gusta ir ofreciendo novedades, aunque a veces rompas otras cosas, que preferiis vosotros desde el punto de vista del usuario, sacar una beta cada 6 meses con novedades y todo bastante pulido ( en ningún caso esto quiere decir perfecto ) o sacar una beta cada 15 dias e ir viendo que se cuece en Compe y que futuras novedades vamos a tener ... pues és buena pregunta pero yo prefiero tener más betas que no una cada 6 meses.

    4- Referente a Jagmagana estoy totalmente de acuerdo contigo, pero el error no era tan fácil como simplemente instalar el ejecutable, puesto que en algunos Pc's no pasó nada, y luego si que dió el fallo, como si algo se fuera modificado en el gps.ini y a partir de ahy CRASH mensaje feo.

    5- He estado reunido con el jefe de producto, para que cuando tengamos pensado sacar alguan beta ( no hemos publicado aún nada de la rama oficial ) pues hagamos algunos test más para que nos encontremos con estas "sorpresas".

    Dicho esto mando las grácias a todos los usuarios que interactuan y que nos ayudan a hacer esta labor más fácil.

    Saludos Cordiales.
    --LUKhAcK--

Página 1 de 4 123 ... ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr