Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 13

Tema: Problemas con el Sportiva

  1. #1
    Fecha de ingreso
    29 Apr, 10
    Mensajes
    34

    Predeterminado Problemas con el Sportiva

    Después de intentar contactar con el soporte de compe (no sé qué pasa pero no hay manera de que reconozca mi correo y contraseña a pesar de ser los correctos, me reconoce pero al intentar entrar en la zona de soporte me vuelve a pedir correo y contraseña y ahí ya no hay manera) me decido a preguntar aquí a ver si puedo solucionarlo.

    Cargué los tres mapas Spain topo img, layer 200 k y 1250k. (aunque venían pre-cargados en el aparato) Cargué dos zonas de la región que elegí. Funcionó bien y entraba en el topo haciendo zoom sin problemas. Intenté cargar más zonas pero no cabían en la memoria interna del Sportiva (alguien debería advertir que pasa esto). El resto de zonas los pasé junto con copia del archivo llave a la micro sd. Estos mapas no conseguí verlos en ningún momento, a pesar de haber configurado la carpeta de la sd como carpeta de mapas 2. Ahí empezó mi calvario, pusé todos los mapas en la sd, continuando sin poder verlos, quité de la sd(para evitar duplicidades) las dos zonas que sí que veía desde la memoria interna y los volví a poner otra vez en la memoria interna. Ahora ya no puedo ver nada, no sé que ha pasado pero en teoría tengo lo mismo y no consiguo ver ningún mapa. Ni el grande de España, busco en maps a traves de PC y están ahí, pero a través de Sportiva dice que no tiene ningún mapa. Pantalla en negro.

    Para acabar de arreglarlo, trasteando cambié la configuración de los menús, casi sin saberlo buscando soluciones, y ahora los menús en lugar de los iconos grandes en la pantalla para cambiar páginas, los tengo en menus verticales que tengo que ir moviendo arriba y abajo. Aquí es donde creo que el Sportiva tiene un problema de base ya que una vez has llegado al final del menú abajo del todo, sin dejarte tiempo a elegir las últimas opciones, vuelve a subir hasta la primera opción. Intento volver a configuración inicial pero es imposible ya que no se puede pulsar dicha opción ya que el menú sube disparado de nuevo hacia arriba.

    Lo siento, pero ahora mismo no puedo ver ni un mapa ni volver a la configuración inicial. Esto es un desastre. En otro hilo próximo expondré mi opinión sobre las ventajas e inconvenientes del sportiva, pero de momento no me va nada nada bien.
    Última edición por Serguei; 17/05/2010 a las 14:31

  2. #2
    Fecha de ingreso
    29 Apr, 10
    Mensajes
    34

    Predeterminado

    Finalmente he conseguido quitar el sistema de menús vertical y volver a los botones grandes. No se cómo pero después de apagarlo varias veces y quitarle la batería, los menús se han estado quietos para poder cambiarlos. Subsiste el problema de no ver los mapas.

  3. #3
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Todo el día de arriba para abajo...

  4. #4
    Fecha de ingreso
    29 Apr, 10
    Mensajes
    34

    Predeterminado

    Gracias por el enlace, lo había visto y probado y no lo consigo igualmente. Te explico cómo tengo distribuidos los archivos:
    Sportiva: dos carpetas: twonaw y twonavData y un fichero llamado Update de 1kb.
    Carpeta TwoNavData: carpetas Data, Maps, Poi, Radars y un fichero Reginfo de ib.
    Carpeta Maps: carpeta Mapa 3D y carpeta SPAIN_RTMAP, tres ficheros llamados Leyenda_nombres, _signos y _suelos.

    Y eso es todo en el Sportiva ya que la carpeta SPAIN_RTMAT está vacía y todos los mapas en la micro sd.


    Micro Sd: Carpeta TwoNavData con carpetas Data y Maps.
    Carpeta Maps: carpeta SPAIN_RTMAP, los tres mapas Spain_Topo_Layer de 2kb, 200 k y 1.250 k, un fichero llamado España Landscape de 152.153 kb y los mismos ficheros llamados Leyenda_nombres, _signos y _suelos.

    Y finalmente en la carpeta SPAIN_RTMAP tengo el fichero llave junto con todos los mapas descomprimidos de la zona que elegí (Lleida, Barcelona, Tarragona, Girona, Huesca y Baleares)

    Eso es todo. Antes al encender Sportiva aparecía ya el mapa de España, ahora no aparece nada y si voy a datos/mapas/ me dice que no hay ninguno. Tengo configurada la ruta de mapas de la sd en la carpeta 2 pero no aparecen por ningún sitio. ¿? No lo entiendo. Cualquier ayuda será bienvenida.
    Perdonad el tocho.

  5. #5
    Fecha de ingreso
    29 Apr, 10
    Mensajes
    34

    Predeterminado

    ¿Alguien podría comprobar si puede acceder a la zona de soporte técnico de compe? Llevo todo el día intentándolo y no reconoce mi usuario...

    http://support.compegps.com/index.ph...kets&_a=submit

    Gracias

  6. #6
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Vamos a ver...

    Yo, lo primero que haría, sería borrar el directorio (carpeta) de Spain_RTMAP (la que tienes vacía) del Sportiva.

    Lo segundo, asegúrate que tienes el fichero llamado Spain_Topo.imp, que es, por llamarlo de alguna manera, el índice del resto de mapas, y es el que realmente tienes que abrir.

    Tal y como comentas, el resto pareces tenerlo correctamente...

    Ahora, lo que yo haría sería:
    Menú->Configuración->Sistema->Carpetas y estando ahí dejaría como ÚNICA CARPETA la situada en la microSD\TwonavData\Maps

    Acepta, atrás, atrás y ahora vete a datos->mapas y activa el infinito (el 8 tumbado) y busca el Spain_topo y ábrelo. Verifica que todo funciona bien...
    Todo el día de arriba para abajo...

  7. #7
    Fecha de ingreso
    08 Jun, 09
    Mensajes
    214

    Exclamation

    Cita Iniciado por Serguei Ver mensaje
    ¿Alguien podría comprobar si puede acceder a la zona de soporte técnico de compe? Llevo todo el día intentándolo y no reconoce mi usuario...

    http://support.compegps.com/index.ph...kets&_a=submit

    Gracias
    Yo tenia un problema para comunicarme con el soporte tecnico y es que pensaba que era igual que el foro, pero no hay que regestrarse aparte, y ya luego si me reconocia.A ver si te vale esto.

  8. #8
    Fecha de ingreso
    29 Apr, 10
    Mensajes
    34

    Predeterminado

    Lo acabo de hacer todo tal como dices y sin resultado. Ahora voy a bajarme nuevamente los tres mapas índice por si acaso les ha pasado algo porque sinó ya no lo entiendo.
    Gracias por tu respuesta. En cuanto los haya re-instalado te cuento.
    Saludos

  9. #9
    Fecha de ingreso
    29 Apr, 10
    Mensajes
    34

    Predeterminado

    Cita Iniciado por vivalabici Ver mensaje
    Yo tenia un problema para comunicarme con el soporte tecnico y es que pensaba que era igual que el foro, pero no hay que regestrarse aparte, y ya luego si me reconocia.A ver si te vale esto.
    Sí, ya me he registrado pero dice que me manda un mail de confirmación que no me llega. De todas formas, si ya estás registrado y te has logeado ya en su página, es un poco absurdo que tengas que volver a registrarte para el soporte, al menos es lo que pienso yo.

    Gracias por tu respuesta.

  10. #10
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Cita Iniciado por Serguei Ver mensaje
    Lo acabo de hacer todo tal como dices y sin resultado.
    ¿qué significa lo de "sin resultado"?. ¿A que no aparece nada en la lista de mapas, aún con el botón de infinito pulsado?, ¿has probado a abrirlo "manualmente" a través de menu->datos->abrir?

    Cita Iniciado por Serguei Ver mensaje
    Sí, ya me he registrado pero dice que me manda un mail de confirmación que no me llega.
    ¿Has mirado en la carpeta de Spam?
    Todo el día de arriba para abajo...

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr