Página 1 de 5 123 ... ÚltimoÚltimo
Resultados 1 al 10 de 44

Tema: Not a JPEG file : starts with 0x07

  1. #1
    Fecha de ingreso
    13 Jun, 10
    Ubicación
    Bretagne
    Mensajes
    12

    Predeterminado Not a JPEG file : starts with 0x07

    Bonjour,

    Je suis nouveau membre et récent acquéreur d'un Sportiva et de la version complète de CompeGPS Land.
    J'ai choisi le Sportiva pour sa possibilité d'y télécharger mes propres cartes scannées et géoréférencées et, pour l'instant, je suis en échec total.
    J'ai fait des recherches sur le forum français et vu que d'autres avaient eu mon problème mais je n'ai pas réussi à trouver de réponse satisfaisante.
    Je dispose d’une centaine de cartes au format .JPG géoréférencées à l’aide de GPSTrack (qui créé un fichier du même nom avec l’extension .map) et que j’utilise pour visualiser mes traces au format .GPX.
    J’espérais pouvoir les télécharger dans le Sportiva sans avoir à les recalibrer avec CompeGPS.
    Quand je fais « Ouvrir carte » sur le dossier où se trouvent mes cartes calibrées, la fenêtre ne me propose que les fichiers .map.
    Je sélectionne un fichier et il apparaît impeccable.
    Clic-droit / Enregistrer la carte sous … Je choisis « CompeGPS RASTER maps » : seul le nom de la carte change dans l’arbre.
    Clic-droit sur le nom de la carte dans l’arbre puis Envoyer à TwoNav Sportiva. Elle y est enregistrée mais quand je l’ouvre j’ai le message « Not a JPEG file : starts with 0x07 », idem si j’ouvre la carte dans CompeGPS depuis l’arborescence du Sportiva.
    J’ai essayé d’enregistrer sous le format « Locked RASTER » mais là, la tentative d’ouverture de la carte depuis l’arborescence du Sportiva se traduit par une boite de dialogue disant (en anglais) de tester la carte qui semble être cryptée pour un autre utilisateur ou est peut être corrompue.
    J’ai essayé en recalibrant ma carte JPEG avec CompeGPS sans obtenir de meilleurs résultats.
    Pouvez-vous m’expliquer ce que je fais mal ?
    Par ailleurs, avec tous mes tests, je commence à avoir mis pas mal de cartes inutiles dans le Sportiva et je ne trouve pas le menu pour les supprimer. Faut-il les enlever directement depuis l’explorateur Windows ?
    Merci de m’aider, je suis perdu.

  2. #2
    Fecha de ingreso
    13 Jun, 10
    Ubicación
    Bretagne
    Mensajes
    12

    Predeterminado

    J'ai oublié de préciser que je suis sous Sportiva 2.1.8 et CompeGPS Land 7.0.1

  3. #3
    Fecha de ingreso
    14 May, 10
    Mensajes
    136

    Predeterminado

    Pour la première partie de ton post, j'ai eu des problèmes aussi pour ouvrir une carte scannée en JPEG, puis calibrée sous Land. Je l'ouvre sans problème sous Land, par contre, quand je veux la visualiser dans le Sportiva, je n'y parviens pas. Je n'ai pas réessayé depuis.
    Pour la deuxième partie, je te conseille effectivement de passer par Windows. Je l'ai fait hier car ma carte de 2 gigas commençait à être pleine jusqu'à la g... et j'ai fait un peu de ménage. Ca va très vite. De toute façon, je me suis constitué un dossier, sur mon PC, où je sauvegarde systématiquement toutes les cartes que je télécharge.

  4. #4
    Pascal Guest

    Predeterminado

    Quand tu as enregistre au format RMAP, je te conseille de fermer la carte et d'ouvrir le fichier RMAP cree. Dis-moi si ca marche

  5. #5
    Fecha de ingreso
    13 Jun, 10
    Ubicación
    Bretagne
    Mensajes
    12

    Predeterminado

    Voici ce que je fais:
    - J'ouvre ma carte .map, elle s'affiche impeccable,
    - Clic-droit / Enregistrer la carte sous ... au format CompeGPS RASTER maps
    - Cartes / Fermer cartes
    - J'ouvre la carte .RMAP qui vient d'être créée
    Résultat: affichage d'un rectangle gris avec des étiquettes "Not a JPEG file: starts with 0x07 0x00"

  6. #6
    Fecha de ingreso
    13 Jun, 10
    Ubicación
    Bretagne
    Mensajes
    12

    Predeterminado

    Suite de mes essais:
    Je me suis dit que, peut-être, le problème venait de mon PC (Notebook en XP Edition familiale SP3), alors j'ai téléchargé et installé la version d'essai 30 jours sur mon PC de bureau (XP Professionel SP2).
    Mêmes procédures que dans mon mail précédent (mais avec d'autres cartes .jpg + calibration .map) avec le même résultat: "Not a JPEG file ...".

    Je me suis dit ensuite que le problème pouvait venir de ma calibration .map.
    Alors j'ai fait Cartes / Calibrer une carte à partir d'une image, j'ai ouvert une carte .jpg, je l'ai calibrée et j'ai obtenu un fichier .IMP.
    Je l'ai ouvert, enregistré sous au format .RMAP, fermé, ouvert ce .RMAP pour obtenir encore une fois "Not a JPEG file ...".

    Je vois que mon .jpg fait 5 995 Ko et que le .map et le .RMAP font 4 Ko chacun, est-ce normal ?

    Voulant vous mettre les fichiers en pièce jointe pour que quelqu'un essaie, je vois que je suis limité à 97,7 Ko pour un .jpg. Je réduis et calibre une de mes cartes, je refais ma procédure décrite ci-dessus et là, ça fonctionne !
    Je vois même que le .jpg fait 94 Ko et le .RMAP 194 Ko.

    Il semble donc que ce soit le "Enregistrer-sous" qui ne fonctionne pas avec les gros fichiers. Mais qu'est-ce qu'un gros fichier ? J'ai ré-essayé avec ma plus petite carte (1 042 Ko) et ça échoue !
    Je n'ai vu nulle part une référence à cette limite: quelle est-elle ?

    Merci d'avance

  7. #7
    Pascal Guest

    Predeterminado

    En effet il n'y a pas de limite et je travaille regulierement avec des fichiers de plusieurs Go sans probleme.
    Pouvez-vous me mettre votre jpg et .map dans un zip et sur un site de partage, type megaupload ou yousendit afin de pouvoir l'etudier ici

  8. #8
    Fecha de ingreso
    13 Jun, 10
    Ubicación
    Bretagne
    Mensajes
    12

    Predeterminado

    voici 3 fichiers: le .jpg, son .map ainsi que le .RMAP

    http://macle.voila.fr/index.php?m=c9...94c18b2765ff5a

    Bonne réception.

  9. #9
    Fecha de ingreso
    13 Jun, 10
    Ubicación
    Bretagne
    Mensajes
    12

    Predeterminado

    Suite de mes essais:
    Je me suis dit que, peut-être, le problème venait de mes fichiers .jpg.
    Alors j'ai refait mes cartes, en .tif puis en .bmp.
    La taille du fichier est passée de 6 à 32 Mo mais tant pis.
    Pour chaque fichier, je refais la calibration, j'obtiens un .IMP, je le ferme, je le rouvre, je l'enregistre sous au format .RMAP, je le ferme, je tente de l'ouvrir et j'obtiens le résultat habituel: "Not a JPEG file ...".

    Je vois que, si je décompte mes visites, il y a eu une quarantaine de visualisation de ce topic.
    Je suis le seul à avoir ce problème ? Ou bien le seul à essayer de faire ses propres cartes ?

  10. #10
    Pascal Guest

    Predeterminado

    J'ai essaye de compresser ton jpg sans aucun probleme.
    Avec quelle version de Land travailles-tu?

Página 1 de 5 123 ... ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr