Resultados 1 al 4 de 4

Tema: Charging Problem Sportiva 2.1.8

  1. #1
    Fecha de ingreso
    21 Jun, 10
    Mensajes
    4

    Predeterminado Charging Problem Sportiva 2.1.8

    Hi,

    charging never ends, neither by USB nor by the delivered power supply.
    Worst thing is you need to boot it up each time as disconnecting it switching it off. So checking battery level needs to wait for boot each time. In case you like to charge a spare battery, it is annoying. Despite that it just should work in general maybe an addtional battery level indicator on the charging would be helpful instead of the symbol shown.
    As mentioned I am running 2.1.8 and not aware of any further OS update of the Sportiva neither from Website nor from the CompeGPS Land.

    thx for your help

    Andreas

  2. #2
    Fecha de ingreso
    10 Sep, 08
    Ubicación
    Darmstadt (Germany)
    Mensajes
    344

    Predeterminado

    Open a ticket at the Compe support for this issue.

    With the Aventura there exist the same problem in the beginning.
    Compe solve it with an update of the OS.
    (we had to wait around 2 month)
    If you charging over night you can be sure that the battery is full charged.

    Does you have this problem also with the original battery?
    Some other user at the Naviboard reported that they have this problem with 3rd party battery.

    Ray
    www.melibokus-biker.de
    Anima+ 3.3.4, , Samsung S5 with TwoNav Android 3.3.4
    (old devices Aventura W.E. 3.1/OS 1.3.60R, Sportiva+ 3.0/OS 2.2.1, Garmin 60CSx, Magellan Meridian Platinum)
    CompeGPS Land 8.1.1 & 7.7.* (Win & Mac) running on Mac OS X using a virtual machine for Win XP
    dt. TwoNav-SubForum im Naviboard
    Perl-Script gpsconv.pl a Converter for Tracks and Waypoints (e.g. GPX, KML and CompeGPS, ...)

  3. #3
    Fecha de ingreso
    21 Jun, 10
    Mensajes
    4

    Predeterminado

    Cita Iniciado por ray Ver mensaje
    Open a ticket at the Compe support for this issue.

    With the Aventura there exist the same problem in the beginning.
    Compe solve it with an update of the OS.
    (we had to wait around 2 month)
    If you charging over night you can be sure that the battery is full charged.

    Does you have this problem also with the original battery?
    Some other user at the Naviboard reported that they have this problem with 3rd party battery.

    Ray
    I already opened a ticket with them. Indeed the charging overnight is not a problem. But in case you like to charge a spare battery you like to get aware as soon as possible the battery is charged.
    I do have this problem definitely with original battery and both for the charger that came with and by PC USB port.
    I have already ordered 2 BL-6C and will check as soon as they arrive, it they behave the same.

    cheers

  4. #4
    Fecha de ingreso
    02 May, 11
    Mensajes
    8

    Predeterminado

    Hi!

    I'm also wondering about the charging behaviour. I have TwoNav Vers. 2.4.3 and OS 2.21 installed and it's still the same as explained above. ... what was the answer of the support to the ticket?
    It's really bad, that you don't know if the battery is full or not. The LED is blinking all the time and the display shows the same stupid symbol. For the first time it would help a lot, if the LED stops blinking when the battery is full.
    Another thing is, that the display is on during charging - wouldn't it be faster if only the LED is blinking and the display is off!?

    Cheers, -dimuit-

    EDIT: Last night I charged the battery completely and in the morning the symbol was a full battery and the LED stopped blinking. - But, nevertheless, it's an open question for me, why the display stays on during charging?
    Última edición por -dimuit-; 02/11/2011 a las 20:58

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr