Resultados 1 al 7 de 7

Tema: husos en compegps

  1. #1
    Fecha de ingreso
    30 Jun, 10
    Mensajes
    4

    Predeterminado husos en compegps

    Hola , he instalado el two nav symbiam en mi nokia 5230 y despues de activarlo parece que todo va bien, pero tengo un problema. Cuando cargo mapas de husos diferentes solo me carga los mapas de un huso (del huso al que pertenece el primer mapa). Los marcos de los mapas los carga correctamente en su sitio, pero el mapa en sí no aparece.

    he cargado mapas (provincia de zamora) donde cambia de huso 29 a 30. hasta aquí todo correcto. incluso en la pantalla me aparecen los marcos de los mapas en correcta colocación (al cambiar de huso, cambian un poco de dirección). Cuando cargo en memoria un mapa del huso 30 (por ejemplo), me lo carga sin ningun problema, cargo otro mapa contiguo perteneciente a ese mismo huso y tambien me lo carga en el marco correcto. Pero si teniendo cargados esos dos mapas del huso 30 intento cargar un mapa del huso 29, en vez de colocarlo en el marco correspondiente lo situa muy alejado de su sitio.
    Si cierro los mapas cargados , apago el programa, vuelvo a encender y ahora cargo un mapa del huso 29, me lo coloca perfectamente en el marco correspondiente y así con todos los mapas de ese huso. Pero en lo que intento cargar un mapa del huso 30 lo desplaza muy lejos del marco que le corresponde. Esto es normal o es un fallo del sofware? como podría evitarlo y cargar los mapas de ambos husos a la vez?

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Debe ser un fallo específico de la plataforma Symbian, porque lo he probado en PC y en PDA y parece funcionar correctamente...

    ¿Podrías poner un ticket en http://support.compegps.com con este problema?
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    30 Jun, 10
    Mensajes
    4

    Predeterminado

    ya lo puse pero me dijeron que a ellos no les pasaba. esperaré a la nueva versión a ver que pasa. y es que lo peor de todo es que vivo justo en el cambio de huso. paciencia

  4. #4
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Oye, hazme un favor... ¿puedes colgar dos mapas de esos que te fallan (uno en el 30 y otro en el 29)?... NO sería la primera vez que fuera un problema de cabeceras de mapas... Súbelos a megaupload o yousendit y pega aquí el link...
    Todo el día de arriba para abajo...

  5. #5
    Fecha de ingreso
    30 Jun, 10
    Mensajes
    4

    Predeterminado


    el primer archivo es ZamoraC01 RMAP.RMAP (mapa del huso 29) y
    el enlace que me han enviado es http://www.megaupload.com/?d=3YL29YM0

    El segundo archivo es ZamoraC09 RMAP.RMAP (mapa del huso 30) y
    el enlace que me han enviado es http://www.megaupload.com/?d=3JGIJBQK
    Por si te oriento algo, cuando instalé el programa en el telefono, instalé la versión ultima v.2.1.8, sin instalar antes la versión 1.1. para evitar problemas. Puede ser la razón de este error?

    Otra cosa rara que me pasa es que al instalar el programa twoNaw en el telefono (nokia 5230) no queda registrado por ningun lado (ni en la memoria del telefono, ni en la tarjeta) la carpeta TwoNav; y cuando me he bajado el archivo llave para la actualización lo pego en el directorio raiz del telefono, pero no hace nada????

    un saludo y gracias por tu interes

  6. #6
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Los acabo de probar en el CLand 7, en el TwoNav 2.1.8 de PDA y en el TwoNav 2.1.6 de Tablet y en todos me coloca bien estos dos mapas...

    Ciertamente no entiendo que te puede estar pasando, o si es un fallo puntual de la versión Symbian...

    Mi compañero de trabajo (el que tiene un Nokia 5800 con el TwoNav) viene mañana de vacaciones. Intentaré probarlo entonces, a ver qué pasa...

    Saludos...
    Todo el día de arriba para abajo...

  7. #7
    Fecha de ingreso
    30 Jun, 10
    Mensajes
    4

    Predeterminado

    OK, gracias

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr