Resultados 1 al 4 de 4

Tema: Bug lors d'un " Enregistrer sous..." après calibration

  1. #1
    Fecha de ingreso
    14 May, 10
    Mensajes
    136

    Predeterminado Bug lors d'un " Enregistrer sous..." après calibration

    Bonjour à tous.
    Juste une petite remarque.
    J'ai récemment scanné un plan de ma bonne ville d'Orléans.
    Ensuite, je l'ai calibré et je l'ai enregistré sous format RTMAP pour le consulter sur mon Sportiva. Sauf que la taille du fichier RTMAP était minuscule et que je ne le visualisais pas sur le GPS.
    Au bout d'un certain temps, j'ai eu un éclair : au lieu d'enregistrer Orléans.RTMAP, j'ai mis Orleans.RTMAP ( donc Orléans sans l'accent), et là, miracle, ça a marché nickel.
    Donc, a priori sous Land, pas d'accent !
    Si cette remarque peut servir à quelqu'un , tant mieux.
    Il serait bien que CompeGPS rectifie ce petit bug, d'ailleurs.

  2. #2
    Fecha de ingreso
    18 Sep, 10
    Mensajes
    443

    Predeterminado

    En fait ce n'est pas un bug, c'est comme ça en informatique, les noms de fichiers et répertoires ne comportent jamais d'accent, car tout vient de l'anglais....

  3. #3
    Fecha de ingreso
    14 May, 10
    Mensajes
    136

    Predeterminado

    Pas d'accord. Sous des logiciels comme Photoshop ou PhotoFiltre, entre autres, ça gère très bien les accents. Sur Internet, je suis d'accord : il n' y en a pas besoin.

  4. #4
    Fecha de ingreso
    18 Sep, 10
    Mensajes
    443

    Predeterminado

    Ne pas oublier que CompeGPS est Espagnol, il n'y a pas les mêmes accents en Espagnol, peut être que les ingénieurs n'ont pas intégrés la grammaire française.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr