Resultados 1 al 5 de 5

Tema: TwoNav iPhone 2.2.1 Bugs

  1. #1
    Fecha de ingreso
    12 Nov, 10
    Mensajes
    4

    Predeterminado TwoNav iPhone 2.2.1 Bugs

    Just installed the App on my iPhone 4 (iOS 4.1)

    Moving map with OSM via 3G works fine, as does autorouting with V-maps.

    Didn't find a manual other than the v2.1, menu structure did change a little bit: please supply a manual for v2.2 !

    Some problems I ran into so far:

    1) MAJOR bug: AUTOMAPS does NOT work at all.
    I always have the same maps in on- and offroad profile, no automatic switching to/from V-maps as described in the manual!

    2) ANNOYING bug: no audio when connected to a bluetooth headset!
    I tend to keep my BT headset connected while driving to take incoming calls. Unfortunately then no audio directions are audible, neither from the speaker nor over the headset.

    3) SERIOUS bug: shutdown screen doesent appear (configured it to show the icon in the toolbar)!!!
    There is NO way to shutdown the app and it just eats the battery when moved to background! Am I missing something???

  2. #2
    Fecha de ingreso
    27 Mar, 08
    Mensajes
    81

    Predeterminado

    All iPhone applications on multitasking OS. To Shut Down you must, close the application.
    Double click the button, the all running applications will appear. Long click on the application for a few seconds, then a small button appear to close the applications. Click on it.

    Is the Apple way of closing applications on multitasking, copied from Nokia.

  3. #3
    Fecha de ingreso
    12 Nov, 10
    Mensajes
    4

    Predeterminado

    Cita Iniciado por cjrams Ver mensaje
    Is the Apple way of closing applications on multitasking, copied from Nokia.
    Thank you very much! I'm new to iPhones and never had Nokia S60 ...

    So the shutdown button in the app is just useless?

  4. #4
    Fecha de ingreso
    12 Nov, 10
    Mensajes
    4

    Predeterminado

    I now tested v2.2.5 and found the audio bug to be fixed, but the auto-map bug still exists.

  5. #5
    Fecha de ingreso
    12 Nov, 10
    Mensajes
    4

    Predeterminado

    Now I exported a TOP10 Map from TTQV to RMAP and AUTOMAPS works!
    Seems to work only with "real" maps but not with online maps.

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr