Resultados 1 al 3 de 3

Tema: Problemas al cargar SHP.

  1. #1
    Fecha de ingreso
    22 Nov, 10
    Mensajes
    2

    Predeterminado Problemas al cargar SHP.

    Hola Compañeros, estoy empezando a descubrir el compegps y ya me ha surgido un problemon.

    Realizo una capa de caminos con el GvSIG 1.10 en SHP. Luego intento cargarla en el compegps para la comprobación en campo y me da error SHP-SHX.

    Sabeis a que puede ser debido. He probado con SHP más antiguos y si los abre.

    ¿Será por el formato del dbf del SHP?.

    Un saludo.

    Os adjunto el SHP. por si quereis intentar abrirlo.
    Archivos adjuntados Archivos adjuntados

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Cierto, tienes toda la razón...
    ¿has probado a generar esos shp con la 1.1?. Yo con la 1.1 lo hacía sin problemas. Ahora los genero desde ArcMap 9.2 y también me los abre bien...

    De todas formas, voy a reportar este curioso error, a ver que nos dicen...
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    22 Nov, 10
    Mensajes
    2

    Predeterminado

    Muy buenas.

    Tienes razón, me he instalado Arcmap y abriendo el SHP. creado con Gvsig 1.10 y exportando con Arcmap 10 a SHP. , el compe lo abre sin problemas.

    Van a tener que ser el formato de los archivos asociados que crea el nuevo Gvsig.

    1 saludo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr