Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 12

Tema: Comunicación con GPS en V7.1

  1. #1
    Fecha de ingreso
    21 Mar, 10
    Mensajes
    72

    Predeterminado Comunicación con GPS en V7.1

    Hola,

    Tras instalar la V7.1, sin conservar la anterior, se ha perdido la configuración de comunicación con el GPS. Lo he configurado de nuevo y listo. Peeero... la comunicación hace cosas raras.

    Por si sirve de algo, mi GPS es el de siempre, un Garmin GPSMap 60CS, con puerto USB.

    1) Si le doy a "Preguntar versión al GPS", aparte de abrirse la ventana con los datos de versión, descarga también los Wpt contenidos en el GPS, sin habérselo pedido .

    2) Si lanzo cualquier tipo de comunicación con el GPS y no me he dado cuenta de que lo tengo desconectado o apagado, me da un error del que resulta engorroso salir.



    Lo primero curioso es que intenta comunicarse con un Suunto X9 .

    Si le doy a OK, sigue intentado hacer no se qué una y otra vez, hasta el infinito y más allá...

    Si le doy a Cancelar, desaparece el cuadro de diálogo inferior, pero se mantiene el superior y el programa parece colgado, pues no permite hacer nada más, ni cerrar el cuadro, ni funciones del menú, ....nada.

    Entonces hay que recuperar, desde la barra de tareas de Windows, el cuadro de diálogo inferior y volverle a dar a OK.

    En fin, tampoco es muy grave, pero esto de ir para atrás al instalar una nueva versión....

    Saludos,
    Pere
    Última edición por PEMOMO1; 18/12/2010 a las 22:45

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Hay alguien más que ha reportado algún problema con los Garmin de la serie 60.
    Le pasaré esta incidencia al equipo de desarrollo, a ver si nos comentan algo...
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Lo de preguntar por la versión y que te baje los WPTs es cierto, es un Bug.


    Con respecto a lo segundo, a mí no me reproduce ese error. No baja única y exclusivamente del Suunto, si te fijas, antes de observar el Suunto ha pasado por Garmin, Magellan, etc, lo que ocurre es que el Suunto es el último por orden alfabético. Luego realiza una pausa de 5 segundos e intenta comunicar de nuevo. Realizará el bucle continuamente hasta le seleccionas cancelar.

    Con respecto a ese error (TserialPort), no lo reproduzco.
    Un saludo
    EA1EDC
    Javier

  4. #4
    Fecha de ingreso
    21 Mar, 10
    Mensajes
    72

    Predeterminado

    Gracias a los dos por la respuesta.

    De momento, hasta que no lo corrijan en un próxima vesión, sólo es cuestión de tenerlo en cuenta, ya que ,como digo, no es grave.

    Saludos,
    Pere

  5. #5
    Fecha de ingreso
    12 Aug, 05
    Ubicación
    Tortosa (Baix Ebre)
    Mensajes
    201

    Predeterminado Problema al enviar waypoints

    Hola hace días que no entro por aquí.
    He actualizado a la 7.1 y cuando le digo que me mande los waypoints al GPS (Oregon 450 version 4.2) me sale esta pantallita.
    Si pregunto la versión al GPS me sale todo correcto, es mas en el Arbol aparece y me permite abrir el track que esta en memoria.

    Un saludo
    Imágenes adjuntadas Imágenes adjuntadas
    Mis salidas: Picasaweb

  6. #6
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Cierto, a mí también me sale ese error.
    Un saludo
    EA1EDC
    Javier

  7. #7
    Fecha de ingreso
    28 Jan, 11
    Mensajes
    2

    Thumbs down

    Cita Iniciado por PEMOMO1 Ver mensaje
    Hola,

    Tras instalar la V7.1, sin conservar la anterior, se ha perdido la configuración de comunicación con el GPS. Lo he configurado de nuevo y listo. Peeero... la comunicación hace cosas raras.

    Por si sirve de algo, mi GPS es el de siempre, un Garmin GPSMap 60CS, con puerto USB.

    1) Si le doy a "Preguntar versión al GPS", aparte de abrirse la ventana con los datos de versión, descarga también los Wpt contenidos en el GPS, sin habérselo pedido .

    2) Si lanzo cualquier tipo de comunicación con el GPS y no me he dado cuenta de que lo tengo desconectado o apagado, me da un error del que resulta engorroso salir.



    Lo primero curioso es que intenta comunicarse con un Suunto X9 .

    Si le doy a OK, sigue intentado hacer no se qué una y otra vez, hasta el infinito y más allá...

    Si le doy a Cancelar, desaparece el cuadro de diálogo inferior, pero se mantiene el superior y el programa parece colgado, pues no permite hacer nada más, ni cerrar el cuadro, ni funciones del menú, ....nada.

    Entonces hay que recuperar, desde la barra de tareas de Windows, el cuadro de diálogo inferior y volverle a dar a OK.

    En fin, tampoco es muy grave, pero esto de ir para atrás al instalar una nueva versión....

    Saludos,
    Pere





    Decis que no es para preocuparse, tengo el compegps land 7 version nueva y un suunto x10, al cual no puedo comunicar entre ellos porque me salen los mismos errores que pere, llevo horas buscando soluciones y ahun no he encontrado nada, si alguien sabe algo... ya sabeis compartid vuestros conocimientos, yo seguire buscando, ya os comentare...

    Saludos

  8. #8
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Probablemente el protocolo de los nuevos suuntos no son compatibles con los antiguos, por lo que es posible que Compe no los soporte...

    Lo más fácil para encontrar solución en este caso, ya que es un problema minoritario (hay pocos usuarios con ese tipo de relojes en el foro), es ponerte en contacto con soporte, y ellos te darán respuesta concisa en poco tiempo.

    Pon un ticket en http://support.compegps.com
    Todo el día de arriba para abajo...

  9. #9
    Fecha de ingreso
    21 Mar, 10
    Mensajes
    72

    Predeterminado

    Acabo de instalar la V7.1.1 y algo a cambiado, para mejor .

    La primera vez he lanzado una petición al GPS sin tenerlo conectado y me ha dado el mismo problema que expuse hace días, con las mismas dificultades para salir del bucle de error.

    Luego he cerrado/abierto Compe, he conectado el GPS, le he lanzado una petición y lo ha reconocido a la primera.

    Ahora viene lo bueno: tras haberlo reconocido, he apagado el GPS, he lanzado otra petición y simplemente me ha salido un aviso que dice: "Error: El GPS Garmin USB no está conectado a su PC" (lo cual es cierto). Le das "Aceptar" y listo.

    Y ahora viene lo mejor: cierro/abro Compe y con el GPS apagado le lanzo una petición. Pues simplemente sale el aviso: "Error: El GPS Garmin USB no está conectado a su PC" (lo cual es cierto). Le das "Aceptar" y listo.

    Eso sí, después de apagar el PC, en la siguiente utilización de Compe estamos en la misma situación, pues ya no se acuerda que había tenido un Garmis USB conectado, así que mejor acordarse de conectarlo antes de intentar cualquier comunicación. Pero bueno, algo hemos ganado.

    Aclaración: Sí, ya sé que no es normal enviar peticiones al GPS sabiendo que está apagado. Sólo lo he hecho para probar, ya que, p.e., cuando descubrí el problema fue porque no me di cuenta de que el GPS estaba apagado, cosa que a todos nos puede pasar.

    Saludos,
    Pere
    Última edición por PEMOMO1; 30/01/2011 a las 15:06

  10. #10
    Fecha de ingreso
    21 Mar, 10
    Mensajes
    72

    Predeterminado

    Por cierto Housels,

    No sé si lo que te voy a comentar ya lo sabes o es una tontería, pero por si acaso.....

    En el momento de instalar Compe, hay una opción para instalar lo drivers USB para el Suunto X9. No sé si sirven para el X10 per, ¿lo has probado?



    Saludos,
    Pere

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr