Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 14

Tema: Selección Datum de visualización en V7.1

  1. #1
    Fecha de ingreso
    21 Mar, 10
    Mensajes
    72

    Predeterminado Selección Datum de visualización en V7.1

    Hola,

    Otra de las cosas que en versiones previas funcionaban y no funcionan bien en la V7.1. ....

    La selección del "Datum de visualización" desde la barra inferior no funciona correctamente.

    En esta imagen se ve la discordancia entre el Datum seleccionado (European 1950) y el mostrado (WGS84).



    He visto que siempre se visualiza el Datum que tenga seleccionado en:
    Opciones/Coordenadas/Datum interno
    Sólo así puedo cambiarlo.



    He probado con todas las combinaciones posibles de European 1950 / WGS84 en ambos campos, "Datum de visualización" y "Datum interno", (los cambios en el campo "Datum de visualización" aparentemente no producen ningún efecto) pero no hay manera, desde la barra inferior no hace caso a los cambios.

    Tampoco sirve de nada activar/desactivar la opción "Usar el Datum del mapa primario".



    Nota: Casualmente el mapa que aparece es el mismo que el que aparece en el otro tema referente al fallo al ampliar el mapa (es el que estoy trasteando estos días). Pero lo he probado con muchos otros mapas (Alpina, ICC, SIGPAC, etc.) y el problema es el mismo.

    Saludos,
    Pere
    Última edición por PEMOMO1; 24/12/2010 a las 10:42

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    El problema es que la barra de estado muestra el Datum interno, y no el datum de visualización, y la barra de estado no permite añadir el valor "Datum de visualización" a la misma...

    Lo reporto para que lo tengan en cuenta.

    En definitiva, la barra de estado muestra el valor del Datum interno, que sólo se puede cambiar desde archivo->ociones->coordenadas, mientras que el botón derecho sobre la barra de estado sólo modifica el datum de visualización...
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    21 Mar, 10
    Mensajes
    72

    Predeterminado

    Hola,

    Gracias por la respuesta. Venimos a decir lo mismo.

    Imagino que se trata de un despiste facilillo de solucionar para las siguientes versiones.

    Ya puestos, lo que no acabo de entender es eso de que ahora puedes seleccionar el "Datum interno" por un lado y el "Datum de visualización" por otro.

    En las versiones anteriores entiendo que seleccionábamos el "Datum de visualización" para adaptarlo al del mapa abierto, pero que internamente utilizaba o el Datum del mapa cargado o un Datum fijo (¿WGS84, cómo los recetores GPS?)

    Supongo que su utilidad tendrá, pero ahora mismo no la veo ....

    Gracis y un saludo,
    Pere

  4. #4
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Si, será arreglado para la próxima... Obviamente es un despiste, como bien dices...
    Todo el día de arriba para abajo...

  5. #5
    Fecha de ingreso
    06 May, 06
    Ubicación
    Ourense
    Mensajes
    92

    Predeterminado Desviación del mapa

    Puede ser por ésto que desde la V7.1 tengo nuevamente una desviación entre el track grabado y la ortofoto de 75 metros horizontalmente.

    Con la 6.8.5 se ve niquelado el track sobre los caminos. con la versión 7 anterior a la 7.10, tambien se veía niquelado.


    PD: Tengo configurado el mapa en European 1950.

    SALud y Feliz Año
    La Web/Blog........................: Proyectos y Aventuras de calan
    Rutas de Larga Distancia...: BikerTravesía

    ___ Practicando Endurolai desde la Ciudad del Oro: Ourense ___

  6. #6
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Cita Iniciado por calan Ver mensaje
    Puede ser por ésto que desde la V7.1 tengo nuevamente una desviación entre el track grabado y la ortofoto de 75 metros horizontalmente.

    Con la 6.8.5 se ve niquelado el track sobre los caminos. con la versión 7 anterior a la 7.10, tambien se veía niquelado.


    PD: Tengo configurado el mapa en European 1950.

    SALud y Feliz Año
    Qué tipo de mapa estás utilizando, un ECW o el Espana_ortho_utm30.cwms

    Si es un ECW, sube un trozo del mapa
    Un saludo
    EA1EDC
    Javier

  7. #7
    Fecha de ingreso
    06 May, 06
    Ubicación
    Ourense
    Mensajes
    92

    Predeterminado

    Cita Iniciado por EA1EDC Ver mensaje
    Qué tipo de mapa estás utilizando, un ECW o el Espana_ortho_utm30.cwms

    Si es un ECW, sube un trozo del mapa
    El conector Espana_ortho_utm30.cwms escala 0.10

    SALud
    La Web/Blog........................: Proyectos y Aventuras de calan
    Rutas de Larga Distancia...: BikerTravesía

    ___ Practicando Endurolai desde la Ciudad del Oro: Ourense ___

  8. #8
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Cierto!, hay un bug ahí... se muestra desplazado!!!...
    Todo el día de arriba para abajo...

  9. #9
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    No es un Bug, el problema es que la mayoría estáis abriendo el Espana_ortho_utm30.cwms de frebrero 2010, mientras que el de las últimas versiones es de agosto 2010.

    Al tener los dos instalados os abre por defecto el de febrero, porque seguramente que lo tenéis instalado en la carpeta CompeGPS/maps, mientras que el de agosto lo tenéis en la carpeta de datos que se instala fuera de la carpeta CompeGPS.

    Descargaros este archivo, que está bien calibrado.
    Un saludo
    EA1EDC
    Javier

  10. #10
    Fecha de ingreso
    06 May, 06
    Ubicación
    Ourense
    Mensajes
    92

    Predeterminado

    Cita Iniciado por EA1EDC Ver mensaje
    No es un Bug, el problema es que la mayoría estáis abriendo el Espana_ortho_utm30.cwms de frebrero 2010, mientras que el de las últimas versiones es de agosto 2010.

    Al tener los dos instalados os abre por defecto el de febrero, porque seguramente que lo tenéis instalado en la carpeta CompeGPS/maps, mientras que el de agosto lo tenéis en la carpeta de datos que se instala fuera de la carpeta CompeGPS.

    Descargaros este archivo, que está bien calibrado.
    OK, vuelvo al Ortho de agosto de 2010 y todo OK.

    Ahora bien, he de destacar que el ortho con bug en calibración lo bajé del IGN no hace mucho (a través de Compe) y la escala es mejor que la del ortho bien calibrado.


    Fijaos en la captura de imagen, corresponde a una base de helicopteros anti-incendios. Observad las letras blancas del suelo a la izquierda del helicóptero, y la piscina redonda, incluso el camión cisterna. La diferencia de nitidez es abrumadora.

    Es una pena que esté mal calibrado, si casi se puede ver al piloto tirando una colilla al suelo...

    Ortho de agosto de 2010, la escala es de 0.50



    Y ahora la Ortho descargada nuevamente hoy, la escala es de 0.10 según CompeGPS


    SALud
    La Web/Blog........................: Proyectos y Aventuras de calan
    Rutas de Larga Distancia...: BikerTravesía

    ___ Practicando Endurolai desde la Ciudad del Oro: Ourense ___

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr