Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 13

Tema: land 6.2 SE BLOQUEA

  1. #1
    Fecha de ingreso
    22 Dec, 05
    Ubicación
    Jaén
    Mensajes
    9

    Predeterminado land 6.2 SE BLOQUEA

    Hola a todos . Tened en cuenta que estoy aprendiendo y quizás no me explique adecuadamente, o quizás no haga algo bien....
    Me ha ocurrido varias veces ya el problema que ahora os describo:
    hago clic sobre un archivo (mapa)(por ejemplo un .map) para abrirlo y si este no tiene imagen asociada (.png), y logicamente no se puede abrir, me aparece una ventana en compe con un mensaje que dice: "Access violation at address 474F5452.read of address 474F5452". y debajo de las barras de menús, queda fija la siguiente frase: "Undefined internal error drawing (...)52". Intento entonces cerrar el programa desde el aspa X,y de cualquier otra manera y siempre me muestra de nuevo la ventana con el mensajito y es imposible cerrar el programa . Si pincho en el menú archivo y en menú mapa me sale la misma ventanita (+ , jajaja). Total que tengo que reiniciar o apagar el equipo, pero ni eso me deja a veces y directamente tengo que cortar la corriente. ¿Sabeis algo de esto? .
    Muchas gracias de antemano .

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Cuando te pasa esto, lo mejor que puedes hacer es:

    * Pulsas Ctrl+Alt+Supr
    * Seleccionas "Administrador de Tareas"
    * Pincha en la pestaña de "Aplicaciones"
    * Te sale la ventana de aplicaciones activas (localiza CompeGPS)
    * Lo seleccionas
    * Pulsas "Finalizar Tarea"

    Y ale, ya lo tienes listo para arrancar nuevamente...

    Mi consejo:

    Bajate ESTA VERSIÓN, que es de las últimas y más estables. Lleva incorporado un sub-sistema de memoria nuevo y parece MUY ESTABLE!!!...

    No obstante, he probado a hacer lo que tu me dices, y a mi no me falla... Prueba con esta versión que te indico, y me dices si te falla. Si es que sí, ya te pediré que me mandes el archivo para probarlo, ¿vale?...

    Un saludote!!!

  3. #3
    Fecha de ingreso
    22 Dec, 05
    Ubicación
    Jaén
    Mensajes
    9

    Predeterminado

    Muchísimas gracias "apañao" (aquí vendría bien un empoticón aplaudiendo, jajaja).
    He conseguido cerrar compe.
    Estoy descargando la beta que me dice y ya te contaré.
    Muchísimas gracias e nuevo .
    Un saludo.

  4. #4
    Fecha de ingreso
    22 Dec, 05
    Ubicación
    Jaén
    Mensajes
    9

    Predeterminado


    QUÉ RARO ME VUELVE A PASAR CON LA BETA EXACTAMENTE EL MISMO PROBLEMA
    TU ME DIRAS QUE ARCHIVO ES ESE QUE QUIERES QUE TE MANDE. EXPLICAMELO CLARITO Y SENCILLITO, JIJI
    SALUDOS.
    MAMEN

  5. #5
    Fecha de ingreso
    22 Dec, 05
    Ubicación
    Jaén
    Mensajes
    9

    Predeterminado

    TE DOY DATOS:
    Pasa con cualquier archivo que no tenga asociado dibujo.
    He hecho pruebas y el problema ocurre tanto si accedo al archivo desde Compe como si lo abro desde su carpeta de destino. Eso no influye.
    Sí he probado otra cosa: cuando intento abrir el archivo, una ventana me avisa de que no ha encontrado dibujo asociado.
    Entonces, AQUÍ ESTÁ EL PROBLEMA, si le digo que deseo buscarlo es entonces cuando se bloquea. Si le digo que no deseo buscarlo todo va bien. Y lo he probado varias veces y con distintos archivos.
    Un saludo.
    Mamen

  6. #6
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    No he sido capaz de replicar el fallo. Tengo un .map con un .png asociado. El .png no lo tengo en esa carpeta. Abro el .map y me da el error de que no encuentro el .png, me pregunta si quiero buscarle, le digo que sí, le busco, le doy a aceptar, y listo...

    ¿Qué sistema operativo tienes?, te he mandado un privado... ¿me podrías mandar uno de esos archivos con los que te falla?...

    Un saludote...

  7. #7
    Fecha de ingreso
    22 Dec, 05
    Ubicación
    Jaén
    Mensajes
    9

    Predeterminado

    Tengo el XP Professsssssional . Ya te mandé el archivo. Con ese te dará el problema, creo, pues no tiene dibujo asociado.
    Ya me contarás.

  8. #8
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Juasss!!! ya lo ví... es que me lo había metido en la carpeta Spam

    Que cosas...

    Ahora lo pruebo y te cuento...

  9. #9
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Pues nada, que no me falla... te cuento lo que he hecho...

    Me he descargado el fichero al escritorio.
    Doble click y me lo abre con el compe
    Me dice que no tengo mapa.
    Me pregunta si quiero buscarlo.
    Le digo que SI.
    Me sale el explorador de archivos, busco cualquier .png, le doy a aceptar, y listo. Tengo el mapa en pantalla.
    Cierro el compe.
    Me pregunta si quiero guardar el .map, que ha sufrido modificaciones.
    Le digo que no.
    Abro el compe (desde el propio icono de compe)
    Doy a abrir mapa.
    Elijo este desde su ubicación.
    Me vuelve a decir que no encuentra el fichero.
    Realizo los mismos pasos, y sin problema.
    Cierro el compe.
    Vuelvo a abrirlo.
    Abro el fichero de marras.
    Me pregunta si quiero buscar el fichero, y ahora le contesto que no.
    No me carga nada.
    Abro cualquier otro mapa y perfecto.
    Cierro compe sin problemas...

    ¿Qué demonios está ocurriendo?...

    Una pregunta... ¿tienes el panda antivirus?...

    Saludotesss...

  10. #10
    Fecha de ingreso
    22 Dec, 05
    Ubicación
    Jaén
    Mensajes
    9

    Predeterminado

    Joooolín, pues no sé...y tengo el Norton 2005....
    en el último error además de la frasecita de "access violation...decía que ocurría en el "module MSCTF.dll".
    Bueno "modereitor", que tampoco pasa ná, que sabiendo ya cerrar el programa TODO OK, y no abriendo archivos que no tengan asociado dibujo...pues "soluciionado", de momento tiro y muy bien, que estoy muy contenta con Compe y con la magnífica asistencia de su "modereitor", jajaja
    Muchísimas gracias, saluditos.

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr