Resultados 1 al 4 de 4

Tema: No me abre los mapas de internet

  1. #1
    Fecha de ingreso
    14 Sep, 05
    Ubicación
    Madrid
    Mensajes
    20

    Predeterminado No me abre los mapas de internet

    La verdad que llevaba meses sin usarlo, pero he ido actualizando el CompeLand 7.1.1. y el TwoNav, según me lo pedía el programa.

    Actualmente me he dado cuenta que no me baja como antes ningun mapa gratuito de internet Sigpac de España, Nasa etc...., cuando le doy que se abra, se abre la subcarpeta maps con el nombre por defecto y cuando le doy al ok me dice error reading file ... y luego ya viene la ruta c:\program files\compegps\maps ......, me lo hace con todos repito. Uso W7 ultimate y tengo como digo las ultimas versiones

    Gracias
    Última edición por garrota; 11/02/2011 a las 21:33
    Garmin Vista jubilado y Aventura TwoNav

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Ummm... no he entendido muy bien tu metodología, sobre todo cuando dices...

    "cuando le doy que se abra, se abre la subcarpeta maps con el nombre por defecto"...

    ¿Puedes explicar un poco más cómo lo haces?...
    Si hace mucho que no abrías los mapas on-line, lo mejor que puedes hacer es re-cargar todos los conectores de los mapas, descargandolos de nuevo... ¿cómo?, fácil
    Mapas->descargar de internet un mapa para esta zona y guardando el fichero del conector.
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    14 Sep, 05
    Ubicación
    Madrid
    Mensajes
    20

    Predeterminado

    Buieno te comento, estoy preparandome una ruta, lo veo en el programa por ejempo con el Spain Topo y tal....., vale luego voy a mapas y descargar de internet un mapa para esta zona, por cierto el otro día me daba el mismo error pero al final me entró uno de Nasa, bueno continúo, se me abre la ventana de servico de descargas, busco por ejemplo ( me pasa con todos ) orthos ign españa wms, le doy abrir, y automáticamente se me abre la subcarpeta maps del programa para guardarlo ahí, le dejo su nombre por defecto Espana_ortho_utm30.cwms y en esa subcarpeta y es entonces al intentar abrirse, ..... empieza el deslizador ese como si se estuviera cargando, cuando aparece lo de X error reading file ..........., gracias por tu interés y rapidez.

    He hecho otra prueba, desde la ventana mapas le he dicho abrir mapas wms, si, catastro y........ se abre perfectamente, con las otras tres opciones no se abre nada. El waypoint del que parto, es una laguna por Chinchón en Madrid


    Solucionado , me baje otra vez la 711 y después de instalarla, perfecto.
    Última edición por garrota; 11/02/2011 a las 23:15
    Garmin Vista jubilado y Aventura TwoNav

  4. #4
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Joé, que cosas más raras...
    Todo el día de arriba para abajo...

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr