Página 1 de 5 123 ... ÚltimoÚltimo
Resultados 1 al 10 de 43

Tema: Beta TwoNav 2.3.rc1

  1. #1
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado Beta TwoNav 2.3.rc1

    TwoNav Aventura 2.3.rc1

    TwoNav Sportiva 2.3.rc1

    TwoNav Sportiva+ 2.3.rc1

    TwoNav Pocket Instalador 2.3.rc1

    TwoNav Pocket Copiar/Pegar 2.3.rc1

    TwoNav Tablet 2.3.rc1


    Bugs resueltos:

    - Resuelto el Bug de la conexión de los sensores en el Sportiva +
    - Resuelto el problema de las "Teclas" en los dispositivos GPS
    Última edición por EA1EDC; 25/02/2011 a las 17:49
    Un saludo
    EA1EDC
    Javier

  2. #2
    Fecha de ingreso
    12 Sep, 10
    Mensajes
    284

    Predeterminado

    Diferencias con la 2.2.9n?
    Gracias

  3. #3
    Fecha de ingreso
    07 Dec, 10
    Ubicación
    Looking for a singletrack...
    Mensajes
    64

    Predeterminado

    Instalada y lista para testear...

    Saludos

  4. #4
    Fecha de ingreso
    05 Nov, 10
    Mensajes
    36

    Predeterminado

    Instalada y preparada para el domingo, y ya comentaré

    Resuelto el Bug de la conexión de los sensores en el Sportiva +, creo que no se ha resuelto, me voy a avanzado y pongo que se activen los sensores cuando se inicie.
    Enlazo el sensor de FC y apago el sportiva+. Lo vuelvo a encender, y el sensor de FC no se conecta, tengo que volverlo a enlazar.
    Alguna ayuda¿¿¿¿
    Última edición por ariscal; 25/02/2011 a las 21:23

  5. #5
    Fecha de ingreso
    12 Sep, 10
    Mensajes
    284

    Predeterminado

    No memoriza los cambios en velocidad mínima de movimiento, le pongo una, apago, enciendo y vuelve a 2.8
    Un saludo

  6. #6
    Fecha de ingreso
    07 Dec, 10
    Ubicación
    Looking for a singletrack...
    Mensajes
    64

    Predeterminado

    A mi tampoco me enlaza el sensor.

    Saludos

  7. #7
    Fecha de ingreso
    23 Dec, 06
    Ubicación
    Sevilla
    Mensajes
    198

    Predeterminado

    curioso, a mi si me mantiene el valor que tengo modificado.

  8. #8
    Fecha de ingreso
    18 Jan, 11
    Mensajes
    6

    Predeterminado

    Cita Iniciado por green roads Ver mensaje
    A mi tampoco me enlaza el sensor.

    Saludos
    Hola a todos, soy nuevo por el foro. Hace poco he adquirdo el Sportiva+ y estoy muy contento con él. He realizado solo tres salidas una con la versión 2.2.6, otra con la 2.2.9m y otra con esta versión.

    Con la 2.2.9m ya disfruté con los cambios que incorporaba y con esta versión la cosa se ve que va mejorando.

    El sensor de FC me ha enlazado a la primera, se enciende en todos los puntos del roadbook que he llevado, avisa si pasas de vueltas al corazón, si te desvías del recorrido,...

    De lo que he estado controlando, he visto que el Tiempo en movimiento y Tiempo en parado no funciona bien. El primero me ha marcado siempre 0 y el segundo una ristra de numeros que no la encontraba sentido.

    Otra cosa que no sé todavía como se contabiliza es lo de la Asc. Dest ya que en algunos casos he vistos números negativos, seguro que era porque estaba por encima del punto de partida pero todavía me quedaba mucho por acumular.

    También decir que ayer estuve simulando el track y cuando apagé no lo hice del todo. Esta mañana al encender la pantalla se quedaba en blanco y de ahí no salía. Me ha tocado sacar la batería.

    Saludos a todos.

  9. #9
    Fecha de ingreso
    18 Jan, 11
    Mensajes
    6

    Predeterminado

    Cita Iniciado por Arcasca Ver mensaje
    ....
    El sensor de FC me ha enlazado a la primera, ,....
    He vuelto a probar para ver el tema de la FC y ahora no me enlaza. ¿cómo debería funcionar esto?, ¿cuando enciendes?, ¿cuando seleccionas un track a seguir o cuando le das a que registre el recorrido?. Algo he hecho esta mañana que ahora no soy capaz de reproducir.
    Saludos.

  10. #10
    Fecha de ingreso
    12 Sep, 10
    Mensajes
    284

    Predeterminado

    No os comáis la cabeza....es un problema que tienen que pulir, al encenderlo no enlaza ningún sensor y hay que hacerlo manualmente, vamos como antes, tened paciencia que no es un 2.3 definitiva sino un rc. Esperemos que para la definitiva lo solucionen, de hecho el tema de roadbooks funciona ahora al 100% y es un gran avance.
    Un saludo

Página 1 de 5 123 ... ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr