Resultados 1 al 6 de 6

Tema: Problemas de memoria con la 6.3rc [SOLUCIONADO]

  1. #1
    Fecha de ingreso
    28 Jan, 05
    Ubicación
    Asturias
    Mensajes
    1,455

    Predeterminado Problemas de memoria con la 6.3rc [SOLUCIONADO]

    En esta ultima beta debe haber una fuga de memoria que antes no había, en varias ocasiones me he encontrado sin la posibilidad de guardar datos por "falta de espacio de almacenamiento".

    Estos fallos pueden ser dificiles de reproducir, pero he observado algo que quiza pueda estar relacionado con la fuga. Habria que hacer lo siguiente:

    - Preparar un conjunto que incluya un mpv grande (15Mb), un raster ecw (unos 50MB), un wpt grande (1.5 Mb)

    - Abrir Compe y cargar el conjunto CUANDO ESTA ACTUALIZANDO LA BASE DE DATOS: La memoria usada aumenta continuamente, y al final ocupa (uso process explorer) mas de 300MB. Yo creo que en realidad no deja de aumentar hasta que no se detiene el hilo de la base de datos.

    - Abrir Compe y cargar el conjunto CUANDO HA ACABADO DE ACTUALIZAR LA BASE DE DATOS: La memoria final ocupada no llega a los 100MB.

    Raro, raro

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Yo no he notado esto que comentais, pero esta semana estoy fuera de casa por motivos laborables y estoy para pocas pruebas, amén de que escribir desde la PDA no es muy cómodo; no obstante probaré esto que comentas, y lo reportaremos a las altas instancias

    Saludotesss...

  3. #3
    Fecha de ingreso
    28 Jan, 05
    Ubicación
    Asturias
    Mensajes
    1,455

    Predeterminado

    Carlos,

    he comprobado que esto ya esta subsanado en la 6.3, asi que haz lo que quieras con el hilo, borrarlo, moverlo... Lo que te pida el cuerpo.

  4. #4
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Jeejejeje... si yo te dijera lo que me pide el cuerpo (geme, cuidadín con lo que respondes)... pero bueno, en fín, estamos hablando del hilo, ¿no?...

    No me gusta borrar hilos, y cerrarlos sólo cuando sean necesarios... Te edito el título, pongo solucionado, y listo...

    Gracias por reportarlo... :wink:
    Todo el día de arriba para abajo...

  5. #5
    Fecha de ingreso
    26 Dec, 05
    Ubicación
    Aluche, barrio de Madriz
    Mensajes
    1,808

    Predeterminado

    No has hecho lo que te pide el cuerpo... el titulo sigue igual... jejejeje

    jaj ajjaa
    Great Masterbetion System

  6. #6
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Cita Iniciado por geme
    No has hecho lo que te pide el cuerpo... el titulo sigue igual... jejejej
    Aiiinssss... que cabeza..., ahora creo que ya está... :wink:
    Todo el día de arriba para abajo...

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr