Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 11

Tema: Degradado de un track

  1. #1
    Fecha de ingreso
    08 Jun, 09
    Mensajes
    214

    Predeterminado Degradado de un track

    Hola, me gusta ir con el aventura en btt, con el track degradado por pendientes y me pasan lo siguiente, si hago un roadbook no me respeta esa configuracion de degradado ni tampoco si edito los puntos de track, pues si le doy a la opcion de navegar se pone un track verde muy ancho.
    Hay alguna opcion para llevar el track degradado y a la vez te diga los comentarios que le pongo cuando hago un roadbook o un track editado en los puntos.
    Me gusta que me diga la distancia y metros de ascension que tengo que subir y los desniveles que vienen, que eso se lo digo yo en el compe.
    Gracias

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Cita Iniciado por vivalabici Ver mensaje
    si le doy a la opcion de navegar se pone un track verde muy ancho.
    Eso te ocurre porque tienes activada la opción de "resaltar el track en la navegación".

    Vete a: Inicio -> Configuración -> Navegación -> Tracks, y desactiva "Resaltar track en la navegación"

    En "Track color variable" activa la opción "Altitud track". Comprueba si funciona.
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    08 Jun, 09
    Mensajes
    214

    Smile

    Muchas gracias, me as echo feliz con tu contestacion.
    Al desactivar se ve el track con el degradado que quiero, pero si pongo el modo 3D se pone el track en el color predefinido y se pone el solo a editar el track y le salen unos cuadraditos a lo largo de la linea de track del color que deberia ser el degradado, y se queda pensando o esperando que edite el track.Sin embargo parece que en el 3D+ si mantiene el degradado.
    Otra cosa que me paso es que con un track de wikiloc y degradado en pendiente y en 2D habia tramos que el color me indicaba que tenia que bajar y sin embargo subia y al reves, me paso tantas veces esto que al final no me importo navegar con el trakc aunque no me saliera el degradado. Mire bien hacer el track en el mismo sentido que fue realizado.
    Gracias

  4. #4
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Muchos tracks del Wikiloc no son fiables, cualquier persona puede subir tracks, muchos pueden ser de dudosa procedencia e incluso por caminos no transitables.

    Lo que puedes hacer cuando bajes un tracks del wililoc es comprobar su gráfica en el Land, y si ves que existen errores graves en las altitudes (puedes comprobarlo con el Topo por debajo del track), importa las altitudes de un relieve, por lo menos será más fiable que algunos de esos tracks, y te servirán de refierencia para el degradado.

    Si editas el track adquiere el color único, y los cuadraditos son los puntos de track, ya no estás en modo navegación, sino en modo edición.
    Un saludo
    EA1EDC
    Javier

  5. #5
    Fecha de ingreso
    08 Jun, 09
    Mensajes
    214

    Predeterminado

    Si, pero yo no quiero editar el track, se pone solo cuando quiero verlo en forma 3D.
    Me podrias decir donde se puede conseguir un cdem de 5X5 o uno que tu consideres bueno para trabajar con los track, yo tengo el de Spain_MDT.cdemde 25X25

  6. #6
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    En el Blog de Jahid (para mí uno de los mejores blogs de temas de GPS) tienes muchos DEMs, mapas, etc, en algunos casos mejores que los 25x25, es decir, de 20x20, 12x12 e incluso 10x10. Cuando hablamos de 10x10 ya nos refierimos a calidades de relieves muy buenas:

    Este es el link directo para los DEMs.

    http://elrincondelmapa.blogspot.com/search/label/DEM


    Con respecto a lo de los puntos en el track en 3D, yo no observo puntos en el track, tanto en 2D, 3D y 3D+, el track es uniforme, la única pega es que en el 3D no degrada el color, pero no me aparecen los puntos que comentas.
    Un saludo
    EA1EDC
    Javier

  7. #7
    Fecha de ingreso
    08 Jun, 09
    Mensajes
    214

    Predeterminado

    A mi se me va directamente a editar track cuando le doy a 3D.
    Otra cosa que me pasa, al asignarle a las teclas otras funciones en la tecla MARK dejandola pulsada le tengo asignado apagar pantalla. Pues no funciona, apaga la pantalla mientras tengo pilsada la tecla, en cuanto la suelto se vuelve a encender.
    Muchas gracias por todo, es un placer que haya gente que te ayude en este mundo jejeje

  8. #8
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Cita Iniciado por vivalabici Ver mensaje
    A mi se me va directamente a editar track cuando le doy a 3D.
    Pues sigo sin reproducir ese bug, prueba a volver a la configuración inicial.

    Inicio -> Configuración -> Sistema ->CFG.INIC


    Cita Iniciado por vivalabici Ver mensaje
    Otra cosa que me pasa, al asignarle a las teclas otras funciones en la tecla MARK dejandola pulsada le tengo asignado apagar pantalla. Pues no funciona, apaga la pantalla mientras tengo pilsada la tecla, en cuanto la suelto se vuelve a encender.
    Sólo falla si utilizas la pulsación larga, pero funciona correctamente con la corta.


    Cita Iniciado por vivalabici Ver mensaje
    Muchas gracias por todo, es un placer que haya gente que te ayude en este mundo jejeje
    Aquí todo se cobra, si te vemos algún día ya sabes quien va a pagar las cervezas.
    Un saludo
    EA1EDC
    Javier

  9. #9
    Fecha de ingreso
    08 Jun, 09
    Mensajes
    214

    Predeterminado

    Con lo grande que es el aventura sera dificil esconderme jeje.
    De todas maneras por todo lo que nos ayudas, tienes pagadas cervezas hasta una borrachera ( espero que no aguantes mucho jejeje ).
    Si vuelvo a configuracion inicial, luego sabre ponerlo como esta ahora????

  10. #10
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Cita Iniciado por vivalabici Ver mensaje
    Si vuelvo a configuracion inicial, luego sabre ponerlo como esta ahora????
    Guarda una copia del GPS.INI por si acaso en el PC, y vete a la configuración inicial. Si observas que el problema ha desaparecido, te toca volver a configurarlo, aunque puedes adaptar varios de los parámetros del GPS.INI que no te afectarían al problema del 3D.

    Si el problema persiste vuelve a poner de nuevo el GPS.INI que tenías antes.
    Un saludo
    EA1EDC
    Javier

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr