Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 19

Tema: Aventura -- Bildschirm bleibt dunkel !!!

  1. #1
    Fecha de ingreso
    01 May, 11
    Mensajes
    15

    Predeterminado Aventura -- Bildschirm bleibt dunkel !!!

    Hallo,
    habe meinen Aventura heute bekommen. Hatte versucht das Update 2.3 zu machen was auch noch funktionierte. Nun nach USB dran, weg, dran....bleibt der Bildschirm nach dem Einschaltbild dunkel. Ausschalttaste geht auch nicht mehr!
    Kann das ein Autostartproblem sein?

    Bitte dringend um Hilfe - Vielen dank!

  2. #2
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,250

    Predeterminado

    Bitte ein exakte Beschreibung was du gemacht hast.
    Ein Update kann auf verschiedene Arten gemacht werden.
    Bist du genau nach Anweisung, wie sie auch im Wissenslexikon beschrieben ist vorgegangen ?

    Von den Aventura-Usern wird auch immer wieder darauf hingewiesen nach dem Update einen Reset des Aventura u machen.

    Wen ein Gerät wie der Aventura, Sportiva als Massenspeicher verbunden wird mit dem PC, ist sicherzustellen das er ordnungsgemäß vom PC abgemeldet wird.
    Einfaches abziehen kann zu Datenverlust führen.

    Welches Betriebssytem Windows MacOS?

    Gruss Gert
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

  3. #3
    Fecha de ingreso
    01 May, 11
    Mensajes
    15

    Predeterminado

    Habe zuerst ein Backup gemacht und dann denn Internen Speicher gelöscht. Habe denn die 2.3 Version eingespielt. War ein Fehler weiß ich jetzt auch.
    Habe dann Internen Speicher formatiert, Backup eingespielt und dann die 2.3 in den Internen Speicher entpackt (vorhandene Daten überschrieben).
    Reset habe ich immer gemacht.

    Nutze Windows 7.

  4. #4
    Fecha de ingreso
    01 May, 11
    Mensajes
    15

    Predeterminado

    Kann es helfen wenn ich ein Firmwareupdate mache mit beiden unteren Tasten (Reset + OT)
    Wo kann man sich ein Firmware runterladen. Auf meiner SD Karte ist auch kein Upload-Ordner?

  5. #5
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,250

    Predeterminado

    Cita Iniciado por goa-spirit Ver mensaje
    Habe dann Internen Speicher formatiert
    Imo war das völlig unnötig in der Situation und hat dann weitere Probleme geschaffen.

    In welchem Format hast du den internen Speicher formatiert?

    Die key Datein hattest du auch gesichert und zurückgespielt?

    Ein Update des OS ist in der Regel nicht notwendig und wird dir in der Situation auch nicht weiterhelfen.

    Ich habe leider selbst weder einen Aventura noch Windows7.

    Vielleicht weiss Ray ja mehr.
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

  6. #6
    Fecha de ingreso
    01 May, 11
    Mensajes
    15

    Predeterminado

    Formatiert hatte ich in FAT (Standard) 2048 Bytes.
    key Daten sind zurückgespielt.

    auch wenn ein OS Update nichts hilft, möchte ich es dennoch versuchen. Leider kann man das 1.3.59R nicht mehr downloaden.

  7. #7
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,250

    Predeterminado

    Lieber goaspirit,
    schön das es anscheinend wieder geht.

    Zu einem vernünftigen Backup gehört übrigens nach meinem Verständnis das sichern der Ordnerstrukturen.

    Es zeigt sich an diesem Beispiel auch mal wieder wie wichtig es ist, möglichst exakte Informationen zu geben.
    Aus der Ferne lässt sich leider meist nicht feststellen was angestellt wurde, wenn dieses nicht exakt beschrieben wird.

    Hättest du z.B. sofort gesagt das du alle Dateien ohne Ordnerstruktur zurückgesipelt hast, hätte dir schneller geholfen werden können.

    Also beim nächsten Mal(der Fall der hoffentlich natürlich nicht wieder eintrifft) dies ein wenig im Auge behalten.

    Ansonsten viel Spass beim entdecken der Möglichkeiten der Aventura/Twonav-Kombi.
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

  8. #8
    Fecha de ingreso
    20 Sep, 11
    Mensajes
    7

    Predeterminado Aventura Bildschirm dunkel nach Update

    Hallo zusammen,

    ich bin neu hier in diesem Forum und seit kurzem stolzer Besitzer eines Aventura.
    Da dieser Thread eigentlich auch genau mein Problem beschreibt – mein Display bleibt nach einem Update
    auch dunkel - habe ich mich hier angehängt.
    Leider sind die vorhergehenden Ausführungen nicht sehr hilfreich für mich, bzw. die endgültige Lösung nicht ersichtlich.

    Mein Problem stellt sich folgendermaßen dar:

    Im Zuge des Kennenlernens und des Ausprobierens des Gerätes, habe ich nach der Installation von TwoNav Land das Aventura mittels USB an meinen PC angeschlossen und genau nach Beschreibung im Handbuch das Update auf 2.4.2. durchgeführt (mittels TwoNav Land).

    Anschließend habe ich das Gerät an mein MacBook gehängt, hierbei habe ich nur die beiden Laufwerke benannt und diesen einen Icon zugewiesen.

    Tags darauf starte ich das Gerät und nach dem Startbildschirm kommt nur mehr der schwarze Bildschirm, der Ausschaltknopf funktioniert auch nicht mehr – ich muss immer den Akku rausnehmen um das Gerät auszuschalten, da die Hintergrundbeleuchtung des Displays nach wie vor aktiv ist.

    Hänge ich das Gerät wieder an den USB, kann ich auf beide Laufwerke zugreifen und auch mittels TwoNav Land auf die Karten, Tracks ect..
    Die Ordnerstruktur schaut auch original aus - wobei ich keinen Vergleich habe (nur die Erinnerung).

    Daraufhin habe ich die Laufwerke um die Mac typischen Files bereinigt (die .-Dateien ect.) hat aber auch nicht den gewünschten Erfolg gehabt.

    Nächster Versuch Update der Firmware auf OS 1.3.60R (Download von www.variotek.de)
    Mittels direkter copy auf SD und Kugelschreiber / Stift Affengriff.
    Update ist erfolgt – leider wieder schwarzer Bildschirm

    Nächster Versuch Update der Firmware auf OS 159R (Download von support.compegps.com)
    Mittels direkter copy auf SD und Kugelschreiber / Stift Affengriff.
    Update ist erfolgt – noch immer schwarzer Bildschirm

    Abschließend nochmaliger Versuch des Updates auf 2.4.2. mittels direktem Download von support.compegps.com und manuellem update mittels SD-Karte.
    Wie zu erahnen, auch mit dem oben genanntem Ergebnis.

    Leider habe ich vor dem ersten Update kein Backup der beiden Laufwerke durchgeführt – ich dachte das wird nicht von Nöten sein, bei
    einem Update mittels TwoNav Land.

    Gibt es noch eine Möglichkeit wie ich das Gerät zum Laufen bringen kann?
    Z.B. den Inhalt der beiden Laufwerke irgendwo downloaden und neu aufspielen ect.

    Sonst bleibt mir nur die abschließende Alternative das Gerät zurückzusenden – eine andere Beschädigung ist auszuschließen da das Gerät nur einen Tag zu Hause herumgelegen ist.

    Ich danke schon mal im Voraus und hoffe auf ein paar wohlgemeinte Tipps
    hobo

  9. #9
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,250

    Predeterminado

    Hallo Hobo,

    ohne MAC + Aventura kann ich nur vermuten.
    Das Umbenennen der Laufwerke via MAC hat evtl. die interne Bezeichnung der Laufwerke des Aventura geändert.
    In diesem Falle kann Twonav nicht mehr gefunden werden. Allerdings hätte ich dann erstmal einen Rückfall ins Betriebssystem WinCe vermutet. Aber der Aventura ist da vermutlich anders gestrickt wie der Sportiva.
    Ich würde mal probieren die Benennung rückgängigzu machen.
    Ruf ansonsten mal bei Variotek (deutscher Vertrieb) an.
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

  10. #10
    Fecha de ingreso
    20 Sep, 11
    Mensajes
    7

    Predeterminado

    Cita Iniciado por papaluna Ver mensaje
    ...Das Umbenennen der Laufwerke via MAC hat evtl. die interne Bezeichnung der Laufwerke des Aventura geändert.
    In diesem Falle kann Twonav nicht mehr gefunden werden. ....
    Ich würde mal probieren die Benennung rückgängigzu machen.
    Danke papaluna für deine rasche Antwort - deine Vermutung klingt plausibel, jedoch müsste ich zur Änderung
    die richtige Benennung der beiden Laufwerke wissen.

    Danke
    hobo
    Última edición por hobo; 20/09/2011 a las 17:09

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr