Resultados 1 al 6 de 6

Tema: Os casca el 7.1.2 creando tracks?

  1. #1
    Fecha de ingreso
    15 Apr, 10
    Mensajes
    32

    Predeterminado Os casca el 7.1.2 creando tracks?

    De un tiempo a esta parte, no sabría decir desde que versión, crear un nuevo track viene siendo un martirio. Tres de cada cuatro veces el Compe se me cuelga y tengo que cerrarlo desde el administrador de tareas de Windows perdiendo todo el track que llevaba hecho.

    ¿Es problema solo mío o lo habéis detectado también vosotros? Estoy por reinstalar a ver si se soluciona.

    Un saludo


    Compe reinstalado y sigue pasando lo mismo. Uno de los errores más frecuentes es "Thread creation error. Memoria de almacenamiento insuficiente": y ya no te deja ni cerrar el track, Compe bloqueado por completo y a cerrarlo a lo bestia.

    Ya empieza a cansar tener que cerrar la edición de polilíneas cada dos por tres, darle a guardar y empezar otra vez.
    Última edición por gpsloko; 13/05/2011 a las 20:48

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Prueba con la 7.18 m, la tienes en el foro de noticias.
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    15 Apr, 10
    Mensajes
    32

    Predeterminado

    Gracias Javier. ¿Sabes si la 7.1.8 ha solucionado este problema o es solo una sugerencia? Te lo pregunto porque no me gusta demasiado instalar betas si me van a dar otros problemas.

  4. #4
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    Buenas,

    Tengo entendido que la 7.1.2 salió para arreglar un problema de actualización del Sportiva+ que en la 7.1.1 te provocaba que no pudieras arrancar Twonav.

    También hay problemas con la instalación en XP, pero no estoy del todo seguro si es esta versión.

    Paralelamente están las betas, que aparte de no tener el problema de la 7.1.1, ha mejorado la edición de vectoriales "un poco", y no falla en XP.

    Para lo que necesitas en este caso es mejor la beta.

    Si te sigue dando problemas, puede que sea tu XP que necesita una reinstalación...

    Saludos,

    Carlos.

  5. #5
    Fecha de ingreso
    15 Apr, 10
    Mensajes
    32

    Predeterminado

    Gracias Kalosh. Tengo Windows 7, pero bueno, probaré la 7.1.8 a ver qué tal.

  6. #6
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Cita Iniciado por gpsloko Ver mensaje
    Gracias Javier. ¿Sabes si la 7.1.8 ha solucionado este problema o es solo una sugerencia? Te lo pregunto porque no me gusta demasiado instalar betas si me van a dar otros problemas.
    A mi no me ha dado ningún problema de cuelgues con la creación de tracks. Otro tema es la edición, hay bastantes bugs ahí, pero no de cuelgues del Land
    Un saludo
    EA1EDC
    Javier

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr