Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 14

Tema: Instalación de Compe Pocket

  1. #1
    Fecha de ingreso
    15 Dec, 04
    Mensajes
    106

    Predeterminado Instalación de Compe Pocket

    Hola, estoy introduciendo a un amigo en este mundillo y me ha dejado su Pda (Qtek 9100) para que le instale la versión demo de Compe Pocket asi como alguno de mis mapas ya calibrados, para que vaya practicando.
    ¿Puedo hacerlo desde mi Pc con mi Activesync, el cual tengo configurado para mi HP 2210?
    He probado y al conectar el dispositivo, no lo reconoce.
    Gracias.


    Hp 2210 Compe land 6.2 Compe Pocket 2.31 (Registrados)

  2. #2
    Fecha de ingreso
    26 Dec, 05
    Ubicación
    Aluche, barrio de Madriz
    Mensajes
    1,808

    Predeterminado

    Seguramente necesites algún programita propio de qtek o el CD de la qtek para instalar algo, incluso drivers.

    GeMe.
    Great Masterbetion System

  3. #3
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    No, no deberías necesitar nada... con el ActiveSync debería ser suficiente, pero claro, puede entrar en conflictos los perfiles de tu PDA con la nueva. Para ello, lo más fácil es entrar con otro usuario al Windows (asumiendo que tengas un Win2k/xp) y usar el activesync con este nuevo usuario...

    Otra de las grandezas de Microsoft, que asume que nunca vas a tener más de una PDA por usuario...

    Saludotesss...
    Todo el día de arriba para abajo...

  4. #4
    Fecha de ingreso
    15 Dec, 04
    Mensajes
    106

    Predeterminado

    Tengo el XP, si no entiendo mal, entrando con otro usuario no necesitaría instalar otro ActiveSync ni configurar la qtek.
    ¿Podría hacerlo igualmente desde una de las particiones de mi disco duro?, y ¿necesitaría en este caso instalar otro ActiveSync en esta parte del disco?.
    Gracias por tu información.
    Saludos.

  5. #5
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    A ver, no es cuestión de tener dos particiones, o tres, o tener el active sync instalado x veces, sino del perfil que crea el mismo...

    No obstante, pensandolo mejor a toro pasado y con la mente despierta (ayer cuando te contesté recién llegaba de viaje, muy cansado), no es necesario que entres con un usuario diferente ni nada por el estilo...

    Lo que tienes que hacer es lo siguiente:
    - Conectas la nueva PDA
    - Te aparece el asistente del ActiveSync diciendote que hay una Asociación nueva
    - Le atizas que lo quieres conectar como invitado y pulsas siguiente

    Ahora, ya lo tienes conectado, y puedes instalar lo que quieras sin problemas.

    Yo aún sigo con el activesync versión 3.8, pero muchas PDA's modernas REQUIEREN versiones 4.x para funcionar. Igual este es el problema que tu tienes.

    Saludotesss...
    Todo el día de arriba para abajo...

  6. #6
    Fecha de ingreso
    15 Dec, 04
    Mensajes
    106

    Predeterminado

    Hola, efectivamente para poder comunicar los equipos he tenido que actualizar el Active a la versión 4.1
    En el proceso de instalación del Pocket Land, no me ha dejado instalarlo en el dispositivo y si en la SD, pero me ha salido el siguiente mensaje:
    "Puede que no se muestre correctamente, ya que se ha diseñado para una versión anterior a W. Mobile"
    Me deja abrir el programa, pero en inglés, aun habiendo marcado la opción en español, y sale "error en idioma.def
    Como estoy utilizando la Qtek 9.100, ¿puede ser que tenga que cargar la versión Compe GPS Mobile?, en este caso ¿debo eliminar el Pocket Land antes de instalar la otra?
    Saludos y gracias.

  7. #7
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Bien, pues entonces, solucionada la primera parte, vamos a centrarnos en tu segundo inconveniente.

    Para la Qtek, se hace necesaria la instalación de la versión PDA (que al fin y al cabo es lo que es). La versión Mobile de Compe es EXCLUSIVAMENTE para terminales con sistema operativo Simbian (algunos modelos de Nokia, por ejemplo), y la Qtek lleva un WM2003/2005.

    Respecto a tu problema de IDIOMA.DEF, es muy probable que este fichero no se haya copiado correctamente, o bien estas usando una versión beta antigua que tenía este fallo. Para ello, te aconsejo que te instales la última beta disponible (y que funciona de maravilla). La última es la CompePocket Land 2.3.1d. Verás como con esta versión no tienes ningún problema.

    Saludotessss...
    Todo el día de arriba para abajo...

  8. #8
    Fecha de ingreso
    15 Dec, 04
    Mensajes
    106

    Predeterminado

    Bueno, conforme avanzamos sale una pega nueva, creo que le voy a decir a mi amigo que se busque la vida, yo con la Qtek no me aclaro.
    Ahora ademas del mensaje que me salía ayer sobre la posibilidad de que sea una versión anterior a la de W.Mobile, ahora instalando por dos veces la última versión 2.31d, me sale ademas este mensaje "CompePocket no es una aplicación de Pocket PC valida".
    He intentado borrar la versión anterior a traves del Active y tambien en desinstalar programas desde la PDA, pero no consigo que desaparezca del todo, siempre queda el icono, no se si esto puede ser causa del fallo.
    ¿Hay algo mas que me puedas indicar?
    Y perdona por la pelmada.

  9. #9
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    De pelmada nada; aquí andamos para ayudarnos entre todos...

    A ver, me temo que esa PDA adolece de algún problemilla, seguramente con alguna aplicación anteriormente instalada.

    ¿Podrías hacerle un HardReset?. Esto significaría la pérdida de los programas y datos actuales, por lo que deberías primero de hacer una copia de seguridad.

    Una vez hecho el HardReset, instala el CompePocket desde cero, y verás que ya no tienes problemas.

    No obstante, que te salga el cartelito justo después de instalar el compe diciendo "El programa que ha instalado no está hecho para su versión de Windows y es posible que se muestre mal" o algo así, es medianamente normal, a mí también me sale, pero me funciona sin problemas. De echo, me salió a la hora de instalar gran parte de los programas que tengo actualmente instalados ahora.

    Siguenos contando tus avances, ¿Vale?...

    Saludotesss...
    Todo el día de arriba para abajo...

  10. #10
    Fecha de ingreso
    15 Dec, 04
    Mensajes
    106

    Predeterminado

    Hola de nuevo, otro paso más, por fin he podido instalar correctamente el programa, un nuevo intento y un reset sencillo y se ha activado

    Ahora estoy atascado en la conexión con el GPS,un Woxter, al activar el mapa movil me da el siguiente mansaje: "No puedo abrir el puerto com1 para comunicar con el Gps. Tal vez otra aplicación esté usando ese puerto"

    Mirando la configuración del BT, está como sigue:

    MODO x Activar BT
    x Permitir que este dispositivo sea reconocido por otros dispositivos.

    DISPOSITIVO Nueva asociación
    BT GPS

    PUERTOS BT GPS (com 7)
    Puerto entrada (Com6)
    Nuevo puerto saliente

    ¿No hay Com1, como pide el Compe?

    Hasta aquí he llegado por ahora, supongo que con una última ayuda lo conseguiremos.

    Gracias.

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr