Resultados 1 al 8 de 8

Tema: Décalage Lambert II etendu

  1. #1
    Fecha de ingreso
    07 Jul, 11
    Ubicación
    44
    Mensajes
    41

    Predeterminado Décalage Lambert II etendu

    Bonjour,

    Les coordonnées L2e affichées dans la barre d'état ne sont pas justes, malgré le paramétrage qui me semble correcte : Lambert IIe Datum NTF. La différence porte sur plusieurs dizaines de mètres, ce qui rend l'utilisation de Land inapproprié pour un usage précis. Pas de problème pour WGS84 et RG93.
    Cette erreur rend Land inapproprié pour l'usage professionnel que je pourrais en faire

  2. #2
    Fecha de ingreso
    08 May, 11
    Ubicación
    Sud de Grenoble
    Mensajes
    387

    Predeterminado

    Salut.

    Sans vouloir lancer une polémique, ni trouver de mauvaises excuses aux bugs du produit, on peut se poser la question : Land ne serait-il pas uniquement un produit dédié à une simple utilisation loisir ? Bien que son prix le rapprocherait tout de même d'un logiciel de type professionnel...

    Je ne me souviens pas avoir trouvé de mention restrictive dans le sens "loisir uniquement" dans la doc, mais j'ai peut être lu tout ça en diagonale et pas de façon approfondie.

  3. #3
    Fecha de ingreso
    07 Jul, 11
    Ubicación
    44
    Mensajes
    41

    Predeterminado

    c'est dommage d'avoir un positionnement correct en WGS84 et d'avoir un résultat eronné en Lambert IIe. A mon avis ça tiens à une petite erreur facile à corriger.

  4. #4
    Fecha de ingreso
    08 May, 11
    Ubicación
    Sud de Grenoble
    Mensajes
    387

    Predeterminado

    D'autant plus dommage que le produit propose cette conversion : tant qu'à faire, vaudrait mieux quelle soit juste

  5. #5
    Fecha de ingreso
    14 Jul, 11
    Mensajes
    257

    Predeterminado

    C'est confirmé aussi chez moi, les coordonnées ne sont pas bonnes en Lambert II étendu ..... As-tu signalé ce problème au Staff par l'intermédiaire d'un ticket ???

  6. #6
    Fecha de ingreso
    07 Jul, 11
    Ubicación
    44
    Mensajes
    41

    Predeterminado

    Bonjour,
    Oui un ticket est ouvert. Je vous tiens informé sur ce fil dès réception d'une explication de CompeGPS

  7. #7
    Fecha de ingreso
    14 Jul, 11
    Mensajes
    257

    Predeterminado

    Je pense avoir trouvé la solution :

    Dans le menu Fichiers>options>coordonnées ,saisir les informations suivantes :

    Coordonnées : France Lambert II étendu
    Unité : m
    Datum de visualisation . NTF France
    Datum interne : NTF France

    Et là pouf! plus de décalage !!!!!

    @ pluche sur le chan

  8. #8
    Fecha de ingreso
    07 Jul, 11
    Ubicación
    44
    Mensajes
    41

    Predeterminado

    Effectivement ça semble corriger le problème.
    Mais c'est l'accès au datum NTF qui semble poser problème depuis la barre d'état. Dans la dernière beta il n'y pas pas de NTF mais deux fois WGS84... et pas de référence au datum interne (pas clair ce datum interne...).
    Merci pour l'astuce (je n'avais même pas remarqué de [options] dans le menu Fichier...).
    Curieux que ça fonctionne aussi avec datum interne NTF et datum visualisation WGS84... ça demande éclaircissement !

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr