Resultados 1 al 4 de 4

Tema: TwoNav 2.4.1 tampoco funciona en mi UMPC

  1. #1
    Fecha de ingreso
    01 Dec, 04
    Mensajes
    213

    Predeterminado TwoNav 2.4.1 tampoco funciona en mi UMPC

    Vaya con la actualización del TN a 2.4.1, no funciona en mi HTC Wildfire, parece ser que por un problema del open GL..., y ahora parece que tampoco funciona en mi UMPC con SO XP.
    La versión instalada y registrada del TN 2.3.1, funciona perfectamente, pero al actualizarla a la 2.4.1, ha dejado de funcionar como registrada (ahora trabaja en modo demo) y además al igual que ocurre con mi HTC, todos los menús informativos y pantallas emergentes salen en blanco, con lo que no puedes navegar.

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Busca en el foro, que esto ya lo hemos tratado. Parece ser que tienes que borrar unos fichero que hay en una carpeta Temp. Como es windows xp, creo que cuelgan dentro de documents and settings\all users\datos del programa\twonav\temp, o algo así.
    Haciendo esto resuelves la incidencia de la falta de texto en el twonav tablet.

    Luego reactiva tu licencia y listo (tranquilo, que no te consume intentos, ya que el ID de máquina será el mismo)...

    Respecto a lo de tu HTC, ahí ya que ni idea...
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    01 Dec, 04
    Mensajes
    213

    Predeterminado

    Ya he buscado por el foro, y lo de los ficheros de la carpeta temp no funciona, de hecho lo que he instalado es la 2.4.1, que en teoria tiene solucionado el problema, y en la carpeta de ficheros temp solo está el de texto blankfile...
    Con respecto a lo del HTC, parece ser causa (tal y como comentó Javier en otro post) del openGL, de hecho me han respondido a una consulta en Compe que están valorando lanzar alguna versión del TN que no esté basada en openGl.
    Última edición por xavier; 22/07/2011 a las 08:25

  4. #4
    Fecha de ingreso
    16 Dec, 08
    Mensajes
    62

    Predeterminado

    might be a good idea to move this thread into a none English forum
    gpstechnologies.com.au
    gpsaustralia.net

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr