Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 13

Tema: Pérdida de Posición en el Sportiva

  1. #1
    Fecha de ingreso
    12 Aug, 11
    Mensajes
    2

    Exclamation Pérdida de Posición en el Sportiva

    Tengo un Twonav Sportiva, y en muchas ocasiones se queda en "Conectado Sin Posición", con varios satélites conectados (hasta 6 en azul en la pantalla de satélites).
    ¿Le pasa a alguien algo parecido?.
    He comparado con un Garmin Edge 500 y los dos reciben el mismo número de satélites, el Garmin permanece en posición y el Sportiva se pierde.
    Aparentemente me parece problema de la versiones de SW.
    Tengo: Programa: 2.4.2; Sistema Operativo: 1.44

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Tu sistema operativo está desactualizado, mira este enlace, en él te explica como descargar el SO y como instalarlo:

    http://support.compegps.com/index.ph...ortivasportiva
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    A mí me pasa algo similar con mi Aventura, comparando con el Sportiva+ actualizado, el sportiva gana por goleada. No sé si es normal o si es mi Aventura.

  4. #4
    Fecha de ingreso
    21 May, 07
    Mensajes
    31

    Predeterminado

    Hoy me ha ocurrido por primera vez en mi Sportiva, con 6 satelites cogidos y me quedo sin posicion, un una ruta de 5 horas me ha ocurrido 2 veces. A la vez llevo el iphone con otro software registrando la ruta (por si me falla el sportiva) y éste no me ha dado ningún problema.
    Tengo: programa 2.4.2; sistema operativo 2.21
    Antes nunca me habia pasado.

    Saludos

  5. #5
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Cita Iniciado por jrciba Ver mensaje
    Hoy me ha ocurrido por primera vez en mi Sportiva, con 6 satelites cogidos y me quedo sin posicion, un una ruta de 5 horas me ha ocurrido 2 veces. A la vez llevo el iphone con otro software registrando la ruta (por si me falla el sportiva) y éste no me ha dado ningún problema.
    Tengo: programa 2.4.2; sistema operativo 2.21
    Antes nunca me habia pasado.
    Eso está ocurriendo también en el Delta.
    Un saludo
    EA1EDC
    Javier

  6. #6
    Fecha de ingreso
    21 May, 07
    Mensajes
    31

    Predeterminado

    Por cierto, las interrupciones de posición duran unos 5-10 minutos en mi caso, luego recupera la posición el sólo, el resto de campos continuan bien, o eso me parece.

  7. #7
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Eso no es normal, probablemente le esté afectando el problema de pérdida de señal al sportiva.

    Prueba con esto: http://support.compegps.com/index.ph...al-en-sportiva
    Un saludo
    EA1EDC
    Javier

  8. #8
    Fecha de ingreso
    21 May, 07
    Mensajes
    31

    Predeterminado

    Gracias por la info,
    He actualizado como dice el support, a ver si en la práctica si se nota.
    Saludos

  9. #9
    Fecha de ingreso
    12 Aug, 11
    Mensajes
    2

    Predeterminado

    La atualización del Sistema Operativo no produjo mejoras respecto al problema de la pérdida de posición GPS, pero siempre es bueno tener la última versión.
    Luego realicé la actualización del FW, y de momento el Sportiva funciona mucho mejor. De momento no me ha vuelto a dejar colgado "Sin posición" en medio de una ruta.
    Gracias por el soporte Javier.

  10. #10
    Fecha de ingreso
    23 Aug, 11
    Mensajes
    2

    Predeterminado

    hola
    a mi también me pasa lo mismo , tengo el sportiva con ultimas actualizaciones instaladas y me pierde en muchas ocasiones la posición aunque recibe la señal de varios satélites
    lo comparo con en garmin edge 205 encendiendo los 2 a la vez y los pongo en la ventana de casa y en 1 min el garmin me coge la señal pero el sportiva nada de nada
    he probado con lo de http://support.compegps.com/index.ph...al-en-sportiva pero parece que va a peor
    donde el edge coge 4 satélites el sportiva solo coge 1

    no se que hacer

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr