Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 12

Tema: Land 7.21 et drivers ATI version 8.881

  1. #1
    Fecha de ingreso
    08 May, 11
    Ubicación
    Sud de Grenoble
    Mensajes
    387

    Predeterminado Land 7.21 et drivers ATI version 8.881

    Bonjour.

    J'ai été confronté à un beau problème : j'ai mis hier soir à jour le driver de ma carte graphique ATI Radeon, pour passer à la version 8.881. Et ce matin, au lancement de Land... plantage (je n'ai plus le message en tête), malgré désinstallation complète et réinstallation. J'ai restauré la version précédente du driver ATI, et ça fonctionne correctement.

    Si quelqu'un peut me dire pourquoi, et comment faire que ça fonctionne avec les nouveaux drivers, je suis preneur ! En attendant, je reste dans la config actuelle.

  2. #2
    Fecha de ingreso
    27 Dec, 10
    Mensajes
    19

    Predeterminado

    Bonjour bernie38,

    As-tu trouvé une solution ?

    Le message est : Error exception in WglCreateContest

    Perso, j'ai contacté le support de Land pour la même raison.
    La réponse de Jordi a été de faire ce que tu as fait, à savoir, revenir à la version précédente du pilote graphique.
    J'ai répondu en gros qu'il serait plus logique que Compegs fasse une mise à jour de Land.
    Mes jeux préfèrent la nouvelle version des pilotes ati à l'ancienne.

    Bon on est déjà 2 à signer une pétition demandant aux développeurs de se mettre au boulot.
    La pression va être insoutenable. Ils vont céder ^_^

    En attendant je ne peux pas me servir de Land -_-
    Eh oui j'aime bien jouer.

  3. #3
    Fecha de ingreso
    08 May, 11
    Ubicación
    Sud de Grenoble
    Mensajes
    387

    Predeterminado

    Salut.

    Ne jouant pas, je n'ai pas eu d'inconvénient à revenir à la version précédente du driver, mais j'en conviens, ce n'est pas très naturel, d'autant plus qu'on ne peut pas se couper des éventuelles futures améliorations de drivers (et corrections de bugs) juste pour un logiciel qui n'entre pas dans le standard.

    D'ailleurs, il m'est arrivé par le passé de devoir mettre à jour le driver pour cause de plantage lors de lecture de videos, donc ça pourrait se reproduire... même si je regarde des videos très rarement, je risque de me trouver devant un dilemme cornélien !!!

  4. #4
    Fecha de ingreso
    17 Jul, 11
    Mensajes
    13

    Predeterminado

    Ah ben voilà... j'ai compris !

    J'avais pas fait le rapprochement entre la mise à jour Catalyst et le fait que je remarque hier le plantage de CompeGPS.
    Pas question de revenir en arrière pour les pilotes, faut pas pousser !
    C'est où la pétition....

  5. #5
    Fecha de ingreso
    27 Dec, 10
    Mensajes
    19

    Predeterminado

    Cita Iniciado por Nico03 Ver mensaje
    Ah ben voilà... j'ai compris !

    J'avais pas fait le rapprochement entre la mise à jour Catalyst et le fait que je remarque hier le plantage de CompeGPS.
    Pas question de revenir en arrière pour les pilotes, faut pas pousser !
    C'est où la pétition....
    Trois, c'est bientôt le raz de marée...Personne d'autre ?
    Hé, ho chez Land, vous entendez le peuple qui gronde

  6. #6
    Fecha de ingreso
    08 May, 11
    Ubicación
    Sud de Grenoble
    Mensajes
    387

    Predeterminado

    Salut.

    Je viens de retenter une mise à jour avec les drivers ATI 8.892, et ça plante pareil. du coup je suis revenu à la 8.872. Jusqu'à une mise à jour de Land qui supporte les drivers récents...

  7. #7
    Fecha de ingreso
    24 Mar, 11
    Mensajes
    71

  8. #8
    Fecha de ingreso
    23 Sep, 11
    Mensajes
    5

    Predeterminado

    ça marche toujours pas, faut signer ou ???
    ça serait pas un peu un foutage de gueule de la part de compegps...

  9. #9
    Fecha de ingreso
    08 May, 11
    Ubicación
    Sud de Grenoble
    Mensajes
    387

    Predeterminado

    Je pense qu'il va falloir ouvrir un ticket sur le support. Quant à la résolution ben... on attendra.

  10. #10
    Fecha de ingreso
    24 Mar, 11
    Mensajes
    71

    Predeterminado

    Install Catalyst 11.10 it worked for me
    http://support.amd.com/us/gpudownload/Pages/index.aspx

    R
    oc

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr